Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Po przywróceniu systemu czarny obraz przy ładowaniu windowsa

25 Cze 2008 12:45 4091 8
  • Poziom 10  
    Witam. Mam następujący problem. Po przywróceniu systemu z ukrytej partycji laptop sprawnie działał aż do momentu zaktualizowania windowsa. Wtedy laptop się zrestartował i ładuje się tylko do momentu kiedy widać ten "przelatujący" pasek a na górze pisze Microsoft Windows. Później już niestety jest czarny obraz i nic się nie da zrobić. Próbowałem
    przywrócić jeszcze raz system lecz gdy wchodzę do środowiska "Rescue and Recovery" to pojawia się komunikat: "Waiting for services to finish
    initializing" i przelatuje ciągle czerwona kropka. Czekam już tak około godziny i nic się nie dzieje. Co mam robić w tym wypadku ? Z góry dziękuję za odpowiedź.

    P.S. Moja specyfikacja laptopa to:

    Lenovo 3000 N200 0769-BAG a system operacyjny to windows Vista.
  • Spec od komputerów
    W trybie awaryjnym sprawdzałeś ? (F8)
  • Poziom 10  
    tak sprawdzałem. Uruchamianie staje na próbie otworzenia pliku \crcdisk.sys
  • Poziom 10  
    Ok poczytałem co nie co i wyłączyłem funkcje SATA w biosie. niestety to samo. Próbowałem też viste naprawić poprzez włożenie nieoryginalnego windowsa do napędu a następnie w instalatorze kliknąć na "napraw komputer" niestety tak przez godzinę naprawiał i nic nie naprawił ;(
  • Spec od komputerów
    Sprawdź dysk pod kątem badsector'ów. Użyj jakiegoś programu z Hiren's Boot CD.
  • Poziom 10  
    W tym momencie zainstalowałem na dysku XP, zainstaluje zaraz Rescue and Recovery może mi znowu przywróci mbr'a i będę mógł znowu zainstalować viste. Jeśli to nic nie da to sprawdzę dysk Hirend's Boot CD
  • Poziom 10  
    ok zainstalowałem Rescue and Recovery i rzeczywiście on przywraca mbr'a dzięki czemu znowu mogłem używać przycisku lenovo care. Niestety gdy wszedłem w narzędzie do przywracania systemu i chciałem przywrócić system do stanu takiego jak wyszedł z fabryki to pokazał mi się napis, ż"The product recovery has been removed froim this system" . Czy to znaczy że coś usunąłem ? czy może zainstalować na moment Viste z płyty i dopiero spróbować przywrócić ?

    (btw. napisałem meila do lenovo z moim problem, jestem ciekaw czy odpiszą)
  • Spec od komputerów
    Oryginalnie była zainstalowana Vista to zainstaluj Vistę.