Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Blaupunkt Renault G4 jak wyłączyć kod

kturminski 25 Jun 2008 22:40 3848 18
  • #1
    kturminski
    Level 10  
    Witam.

    Mam takie radyjko lecz gdy je podepnę do samochodu to świeca mi sie same kreski, wcześniej w domu podpinałem do aku i zaświecało sie CODE i same zera wpisałem kod który okazał sie zły i teraz jak podłącze to sie świeca same kreski. Czy to znaczy ze radio jest zablokowane?? A jeśli tak to czy da sie coś z tym zrobić czy radio do kosza??
  • #2
    djlj24
    Car audio specialist
    Czekaj aż będzie można wpisać kod. Masz w sumie 16 prób - po każdej czas czekania jest dłuższy. Po 16 próbie pojawi się OFF i radio już się nie odwiesi.
  • #3
    SlaweK
    Level 43  
    Tak, radio jest zablokowane ale można jeszcze będzie wpisać kod jeśli będziesz miał właściwy, a po kod to albo do fachowca albo do serwisu Renault.

    SławeK
  • #4
    kturminski
    Level 10  
    Sprawdzę ten motyw z czekaniem możne jestem niecierpliwy porostu :)

    Mam właściwy kod tylko jak go wpisać skoro są tylko kreseczki i nic się nie dzieje??
  • #5
    User removed account
    User removed account  
  • #6
    kturminski
    Level 10  
    Znajomy mi powiedział ze w książce serwisowej od radia jest napisane ze kod można wpisać tylko 3 razy błędnie. Ja już sam nic nie wiem jedni twierdza ze 10 jedni 3 a jeszcze inny ze 16. No nic będę musiał to sprawdzić.
  • #7
    SlaweK
    Level 43  
    Praktycznie co model to nieco inaczej, często i prawdopodobnie tak jest w G4, 3 razy można wprowadzić kod bez czekania a po każdej następnej próbie blokada będzie dłuższa do OFF przy 10 razach. Po 4 próbie blokada zaczyna się od godziny czekania i w wielu jest za każdym następnym razem dłuższa. Trudno spamiętać taki szczegóły w tylu modelach co się robi.

    SławeK
  • #8
    kturminski
    Level 10  
    Zadam takie głupie pytanko. Wczoraj jak podpinałem radio do samochodu to sie świecił wyświetlacz a raczej podświetlenie. A dzisiaj podpinam i dupa nie działa. Widziałem ze ktoś już miał taki problem na forum ale to co tam było napisane to nie pomogło :( Motyw polega na tym ze wszystko działa tzn. radio jak popatrzę sie pod odpowiednik katem to widzę te kreseczki jak włączę radio ale podświetlenia nie ma. Sprawdziłem napięcia na przewodach i wszystko jest ok. Dlaczego może to nie działać. Dodam że podświetlenie mam zmostkowane z podtrzymaniem tzn na jednym "+" jest. A na osobnym jest zasilanie radia. Dodam ze samochód to Renault 19 i w wiazce przewodów tych zasilających do radia mam 4 przewody z czego 1 rozchodzi sie na 2, tzn. mam czarny "-" czerwony "+" i żółty "+" a z tego czerwonego rozchodzi sie na pomarańczowy i czerwony. Co sie mogło stać z radyjkiem?? Wczoraj jeszcze działało :(
  • #9
    SlaweK
    Level 43  
    Spaliły się żaróweczki pod wyświetlaczem, dość często przerywają. To radio ma typową kostkę ISO, przynajmniej jeśli chodzi o głośniki i zasilania, nic tam się nie mostkuje a tylko podłącza plus z podświetlania deski rozdzielczej na właściwy styk.

    SławeK
  • #10
    kturminski
    Level 10  
    Ale w samochodzie nie mam kostki ISO tylko sam sobie taka skołowałem i do tego opisuwkę gdzie co jest. I teraz jeden przewód to masa i on idzie do masy a trzy to plus czyli podświetlenie, zasalanie, podtrzymanie i one idą do plusa. A co do tych żaróweczek to jakie to są bo jak rozebrałem radio to zdanych tam nie widziałem one są za wyświetlaczem?? Widziałem tylko jedną zaraz na przyciskiem włączającym radio taka pomarańczowa. Czy to o nią chodzi??
  • #11
    SlaweK
    Level 43  
    Niezbyt dobrze wykombinowałeś z tymi plusami, w tym modelu zasilanie stałe z po kluczyku można spokonie łączyć razem ale dołączenie do tego podświetlania może podkradać prąd z akumulator, na szczęście masz więcej popalonych żarówek. A te zobaczysz jak wyjmiesz mechanizm, są pod nim.

    SławeK

    PS. Opisówka...
  • #12
    kturminski
    Level 10  
    To co sugerujesz żebym podświetlenie podpiął za kluczykiem czy żeby wszystko podpiąć za kluczykiem?? Znajomy stwierdził dzisiaj ze niepotrzebnie wogóle podpinać to podświetlenie bo ono nie musi być. Ale jak dla mnie to musi bo jak ma świecić wyświetlacz bez prądu?? jeśli dobrze rozumie to podświetlenie na kostce ISO jest miedzy masą a podtrzymaniem prawda??
  • #13
    SlaweK
    Level 43  
    Styk podświetlania w tym radiu włącza podświetlanie włącznika i klawiszy w radiu, nawet gdy jest ono wyłączone a po to byś w nocy, jadąc na światłach (po tym poznaje że jest ciemno) nie musiał szukać po ciemku włącznika. Podłącza się je do podświetlania deski rozdzielczej która również zaświeca się jak się włączy swiatła. Z tego wniosek że jeśli podłączysz tam zasilanie stałe to będzie świecić cały czas. A nie ma ono nic do podświetlania wyświetlacza który zawsze ma świecić jak się włączy radio.

    SławeK
  • #14
    kturminski
    Level 10  
    To coś dziwnego jest z tym moim radiem. Otóż jak podłączyłem tylko masę 12+ i podtrzymanie to radio po włączeniu tylko buczało. A jak podłączyłem to podświetlenie to się włączył wyświetlacz. To już nic z tego nie rozumiem. No a teraz już się nie świeci chyba te żaróweczki się popaliły.
  • #15
    SlaweK
    Level 43  
    Obawiam się że jeszcze coś uszkodziłeś a piszę jak powinno się zachowywać. Czy ten model na jednym plusie od podtrzymania pamięci ma się włączyć to nie pamiętam niestety. A naprawiając mierz prąd jaki pobiera radio, to zawykle daje ważną informację o sprawności radia i ułatwia naprawę. Gdybyś to robił to zauważyłyś przy takim podłączeniu jak opisałeś zwiększony pobór.

    SławeK
  • #16
    kturminski
    Level 10  
    Mierzyłem ten pobór prądu to było pierwsze co zrobiłem jak coś nie działało. Po włączeniu radia pobór jest ok. 0.04V
  • #17
    SlaweK
    Level 43  
    Panowie Volta i Ampere w grobach się przewrócili właśnie.

    SławeK
  • #18
    kturminski
    Level 10  
    Przepraszam za pomyłkę miałem napisać ze spadek napięcia jest o 0.04V
  • #19
    SlaweK
    Level 43  
    Kolego, jeśli spadek napięcia to na czymś (???), znając oporność tego czegoś można wyliczyć prąd... Nie myślisz kompletnie i nie czytasz co się do Ciebie pisze.

    SławeK