Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nierównomierne spalanie AG SGI....

adam998 26 Jun 2008 18:46 78759 190
Altium Designer Computer Controls
  • #1
    adam998
    Level 25  
    Witam
    Mam taki problem samochód raz spala 10l/100km
    raz 5,5l/100km przy równej jeżdzie 100km/h. Co jakiś czas komputer pokazuje inne spalanie. Co może być tego przyczyną jaki podzespół instalacji gazowej może odpowiadać za ten problem?
    Pozdrawiam
  • Altium Designer Computer Controls
  • #2
    szosiu
    Level 14  
    mi leją wtryski gazowe, moze tobie tez. posiadasz program do tej instalki albo wiesz kto moze miec?
  • Altium Designer Computer Controls
  • #3
    adam998
    Level 25  
    szosiu wrote:
    mi leją wtryski gazowe, moze tobie tez. posiadasz program do tej instalki albo wiesz kto moze miec?


    z tym jest problem ale udalo mi sie namierzyc kogos kto ma odpowiedni interfejs i program czekam za przesylka...jak dojdzie podlacze sie i dam znac co i jak moge udostepnic to oprogramowanie jesli kolega bedzie chcial...pozdrawiam
  • #4
    szosiu
    Level 14  
    adam998 wrote:
    szosiu wrote:
    mi leją wtryski gazowe, moze tobie tez. posiadasz program do tej instalki albo wiesz kto moze miec?


    z tym jest problem ale udalo mi sie namierzyc kogos kto ma odpowiedni interfejs i program czekam za przesylka...jak dojdzie podlacze sie i dam znac co i jak moge udostepnic to oprogramowanie jesli kolega bedzie chcial...pozdrawiam



    Blagam niezapomnij o mnie. Napisz jaka cena program + adapterek, a jakbys mógł to jescze procedure kalibracji sterownika, tez byla my pomocna.
    Tego programu nigdzie niema i nikt niema. Kiedy bedziesz miał ten komplecik? Mozesz zdradzic gdzie kupiles?
  • #5
    adam998
    Level 25  
    szosiu wrote:
    adam998 wrote:
    szosiu wrote:
    mi leją wtryski gazowe, moze tobie tez. posiadasz program do tej instalki albo wiesz kto moze miec?


    z tym jest problem ale udalo mi sie namierzyc kogos kto ma odpowiedni interfejs i program czekam za przesylka...jak dojdzie podlacze sie i dam znac co i jak moge udostepnic to oprogramowanie jesli kolega bedzie chcial...pozdrawiam



    Blagam niezapomnij o mnie. Napisz jaka cena program + adapterek, a jakbys mógł to jescze procedure kalibracji sterownika, tez byla my pomocna.
    Tego programu nigdzie niema i nikt niema. Kiedy bedziesz miał ten komplecik? Mozesz zdradzic gdzie kupiles?


    kupilem na allegro cena 55zł facet twierdzil ze wyslal przesylke w piatek 20 czerwca narazie nie doszla....mam nadzieje ze mnie nie wystawil
    Pozdrawiam
  • #6
    szosiu
    Level 14  
    podaj mi linka do tej aukcji

    albo wyslij mi go na szosiu(malpa)gmail.com bo tu chyba niewolno wstawiac linkow.
  • #7
    adam998
    Level 25  
    szosiu wrote:
    podaj mi linka do tej aukcji

    albo wyslij mi go na szosiu(małpa)gmail.com bo tu chyba niewolno wstawiac linkow.


    wyslalem maila
  • #8
    szosiu
    Level 14  
    dzieki, napisze do goscia maila. ale jak ci to przyjdzie to sie pochwal tu
  • #9
    adam998
    Level 25  
    szosiu wrote:
    dzieki, napisze do goscia maila. ale jak ci to przyjdzie to sie pochwal tu


    Witam przesylka doszla interfejs i program AGT.exe niestety nie moge sie polaczyc....
  • Helpful post
    #10
    Marek30903
    Level 13  
    adam998 wrote:
    szosiu wrote:
    dzieki, napisze do goscia maila. ale jak ci to przyjdzie to sie pochwal tu


    Witam przesylka doszla interfejs i program AGT.exe niestety nie moge sie polaczyc....


    A ktora wersje instalacji masz, SGI-1 czy SGI-2?

    Do SGI-1 ponoc wystarczy sam kabel Rs232 odpowiednio skrosowany i program AGT.exe (jest jeszcze wersja Agt_v1-2.exe), =>"Schemat kabelka do sterownika AG DGI/SGI instalacja LPG":
    https://www.elektroda.pl/rtvforum/topic354693.html

    Natomiast do SGI-2 konieczny jest K-line konwerter (interfejs) i nowszy program DTS123.exe ktory zdaje sie wymaga klucza sprzetowego :-( , ponizej screen z tego programu:

    Nierównomierne spalanie AG SGI....

    Czesto przyczyna nieprawidlowego dzialania instalacji jest nieprawidlowy odczyt cisnienia gazu Pvap, trzeba sprawdzic czujnik ew. oczyscic jego zlacza, sprawdzic wtyczke (czujnik to uklad motoroli MPXA4250A, nota dostepna w internecie).

    Jak uda sie nawiazac polaczenie trzeba po pierwsze sprawdzic odczyty cisnien Pvap, MAP i DeltaP:
    "Różnica ciśnień DelP [DelP = Pvap - MAP] powinna zawierać się dla reduktora SGI-2 na poziomie 950 ± 30 mbar (dla SGI-1 850±30 mbar). Pomiar różnicy ciśnień musi być dokonywany podczas pracy silnika zasilanego gazem na biegu jałowym."



    Pozdrawiam,
    Marek.
  • #11
    adam998
    Level 25  
    Dzieki kolego za zainteresowanie i pomoc...
    Problem w tym ze nie wiem czy to SGI 1 czy 2 jak mozna to sprawdzic...
    druga sprawa gdzie znajde ten czujnik cisnienia gazu...

    Napisze jeszcze za podczas podlaczenia interfejsu i odpaleniu AGT.exe a nastepnie po przekreceniu stacyjki na zaplon pojawil sie w programie w tym oknie dosa jakis dlugi numer czy ciag znakow czyli jakis impuls poszedl z samochodu i program cos pokazal....

    Pozdrawiam
  • #12
    Marek30903
    Level 13  
    adam998 wrote:
    Dzieki kolego za zainteresowanie i pomoc...
    Problem w tym ze nie wiem czy to SGI 1 czy 2 jak mozna to sprawdzic...
    druga sprawa gdzie znajde ten czujnik cisnienia gazu...


    Wizulanie instalacje roznia sie umiejscowieniem czujnika cisnienia gazu, w SGI-1 jest on zamocowany na reduktorze a w SGI-2 na filtrze fazy lotnej.
    Tak wyglada reduktor SGI-1 wraz z czujnikiem cisnienia gazu (w reduktorze SGI-2 nie ma otworu na ten czujnik):

    Nierównomierne spalanie AG SGI....

    Pozdrawiam,
    Marek.
  • #13
    adam998
    Level 25  
    Witam u mnie wyglada to tak

    Nierównomierne spalanie AG SGI....

    czyli SGI 1....i ten czujnikcisnienia gazu moze robic zamieszanie.....
  • #14
    Radek197403
    Level 10  
    Witam,

    Po wymianie instalacji AG SGI został mi komputer i parownik i kilka innych drobiazgów. Mogę zobaczyć jaki to model. Ja miałem to w Peugeocie 406 1.8 16 V 1997 r.
    A w jakim wy macie samochodzie te instalacje?

    Pozdrawiam,

    Radek
  • #15
    adam998
    Level 25  
    Witam
    Renault Clio II 1.4 16V gdy dojde do tego co jest przyczyna problemu, to nie wykluczam ze bede potrzebowal jakis podzespol...dzieki za taka informacje
    Pozdrawiam
  • #16
    Marek30903
    Level 13  
    Radek197403 wrote:
    Witam,

    Po wymianie instalacji AG SGI został mi komputer i parownik i kilka innych drobiazgów. Mogę zobaczyć jaki to model. Ja miałem to w Peugeocie 406 1.8 16 V 1997 r.
    A w jakim wy macie samochodzie te instalacje?

    Pozdrawiam,

    Radek


    Z Twoich postow wynika ze masz inna niz my instalacje - AG DGI (III generacja), my natomiast mamy AG SGI-1 (IV generacja). Elementy skladowe tych 2 systemow sa rozne, niezamienne wzajemnie.

    W przypadku SGI-1 komputery mialy predefiniowane fabrycznie mapy wtryskow pod konkretny typ auta (nie ma w nich autoadaptacji) takze nie mozna ich swobodnie wymieniac. Blok rozlaczajacy wtryski benzynowe z MAP sensorem wystepuje w 2 wersjach do 4 i do 6-8 cylindrow. Wtryskiwacze chyba sa 2 typow "40" i "50".

    Do adam998:
    Sprawdz (poza tym czujnikiem cisnienia gazu) przewody podcisnieniowe idace od kolektora dolotowego do MAP sensora w bloku rozlaczajacym oraz jako kompensacja do reduktora - czy nie maja pekniec, nie sa luzne itp., najlepiej wymienic na nowe.


    Pozdrawiam,
    Marek.
  • #17
    adam998
    Level 25  
    Witam odkrylem cos w interfejsie który mi przyslano tak powinno wygladac polaczenie odpowiednich pinow

    Nierównomierne spalanie AG SGI....

    u mnie nie ma polaczenia miedzy tymi trzema pinami (polaczenia na czrwono) jak na schemacie....wedlug schematu powinno byc?
  • #18
    Marek30903
    Level 13  
    adam998 wrote:

    u mnie nie ma polaczenia miedzy tymi trzema pinami (polaczenia na czrwono) jak na schemacie....wedlug schematu powinno byc?


    I dobrze (tam nie ma polaczenia), powinny byc polaczone tylko 7 z 8 w zlaczu COM, a pin 3 COM bezposrednio z 3 bolcem w wtyczce do kompa SGI. Sprawdz jeszcze raz czy masz tak.


    RS232:
    Numer Oznaczenie Nazwa angielska Nazwa polska
    1 DCD Data Carrier Detected sygnał wykrycia nośnej
    2 RxD Receive Data odbiór danych
    3 TxD Transmit Data transmisja danych

    4 DTR Data Terminal Ready gotowość terminala 1)
    5 GND Signal Ground masa
    6 DSR Data Set Ready gotowość "modemu" 1)
    7 RTS Request to Send Data żądanie wysyłania
    8 CTS Clear to Send Data gotowość wysyłania
    9 RING Ring indicator wskaźnik dzwonka
  • #19
    adam998
    Level 25  
    Witam
    ok dzisiaj jeszcze raz probowalem sie polaczyc nic z tego nic sie nie dzieje....
    chyba bede zmuszony udac sie do jakiegos serwisu
  • #20
    szosiu
    Level 14  
    Cześć

    Dopiero dzis wrocilem ze szpitala, dlatego sie nie odzywalem przez te 2 dni. Z tego co napisal Marek to ja mam SGI-1.
    Jutro sie odezwe, dzis padam na ryj.
    Dzieki za program Marku do SGI-1. jutro to posciągam.
    Mam nadzieje Marku ze mnie poinstruujesz jesli chodzi o kalibracje kompa SGI-1, mój jest formy AG, masz taki sam?
    Oto dane spisane z kompa gazowego:

    AG Auto Gas Systems E467R-010075
    Division Utag Holding

    AG SGI 600100

    PSA 3.0 V6 XFZ
    Injecteur: 600050
    Garelle: 2002070221
    (v. 3.108)


    czujnik mam na parowniku, taki duzy czarny wiec mam SGI-1. Jutro bede tu pisał , a niedlugo zakupie nowe wtryski dlatego mam prosle byscie mi pomogli to ustawic, dadam ze II generacje ustawiam w autach wiec z sekwencją sobie raczej tez poradze tylko potrzebuje dobrego mentora :-)

    Piszesz Marku ze w SGI-1 sie nie łapie mapy i nie kalibruje, czy tam poprostu sie wybiera tyko rodzaj silnika i juz dziala? Jutro zabieram sie za tą instalke i bede cos w tym kierunku robil, narazie musze sie zaznajomic z samym programem, jak po kolei co sie robi, krok po kroku. Bede dosgonnie wdzieczny za nauczenie mnie procedury kalibracji SGI-1.

    pozdrawiam
    szosiu
  • #21
    szosiu
    Level 14  
    mam pytanie jak w reguktorze SGI reguluje sie cisnienie gazu. czyzby tą śrubą imbusową w kolorze zielonym na reduktorze?
    rozumiem ze cisnienie sie reguluje na biegu jalowym po nagrzaniu silnika.
  • #22
    Marek30903
    Level 13  
    szosiu wrote:
    mam pytanie jak w reguktorze SGI reguluje sie cisnienie gazu. czyzby tą śrubą imbusową w kolorze zielonym na reduktorze?
    rozumiem ze cisnienie sie reguluje na biegu jalowym po nagrzaniu silnika.


    SGI-1 to jedna z pierwszych sekwencyjnych instalcji komputer byl programowany fabrycznie pod konkretny typ silnika, nic sie nie da wybrac w programie ktorym sie polaczysz z komputerem.
    Widac tam tylko podstawowe informacje w stylu: gaz/bezyna, cisnienie gazu, obroty i zdaje sie jakis mnoznik od czasow wtryskow.

    Cisnienie regulujesz imbusem na wolnych obrotach, na moim zdjeciu otwor na imbus widac w samym srodku reduktora, na zdjeciu Adama jest przykryty pokrywka z napisem "AG".

    Pozdrawiam,
    Marek.
  • #23
    szosiu
    Level 14  
    Moja instalacja byla zakladana w serwisie Renault, moje auto to laguna V6 24V 99r.

    Czyli rozumiem moja (ja i wasze) instalacja jest całkowicie bezobslugowa oprócz regulacji cisnienia gazu oraz okresowych wymian filterków.

    Czyli nie istnieje program do kalibracji tego sterownika ,sie go poprostu nie kalibruje. Rozumiem tez ze jest niemozliwe by mapa wtrysku sie po jakims czasie rozjechala i trzeba by ją korygowac tak jak to sie robi w sekwencjach tanszych np. stag 300.


    Zrobilem juz kabel na podstawie tego rysunku. tylko mam jeden dylemat, w dolnej czesci rysunku jest wtyk 3 pinowy, 1 2 i 3. Ale patrzac na wtyczne przy kompie te 1 2 3 jest od ktorej strony? Które kolory kabelków wtyczki kompa odpowiadają numerom 1 2 i 3. Bo jesli podlacze odwrotnie to sie cos sfajczy a tego sie boje.


    Czyli reasumując w kompie nic nie ustawiam poza wlasciwym cisnieniem gazu przy reduktorze. Mapa jest niemodyfikowalna i nic sie z nią nie dzieje zlego po dłuzszym czasie uzytkowania na gazie. Nic sie nie rozjezdza, nie rozkalibrowuje.

    Mój problem to to ze gdy zimny silnik pracuje na benzynie a temperatura otoczenia jest niska tzn. ok 3-5 C to w wężu idącym do parownika jest podcisnienie, czyli ewidentnie puszcza ktorys wtrysk. Puszcza choc nie pracuje!
    Wiec mysle ze skoro tak sie dzieje to podczas pracy tych wtryskiwaczy muszą one "lac" gazem zamiast dokladnie wtryskiwac dawki. Objaw jest taki ze strzela czasami jak mocno depne a praca na jalowym jest dziwna.

    Czy jesli wtrysk jest uszkodzony to komputer moze sie rozjechac? Czy jesli zmienie wtryski to wszystko powinno wrócic do normy?

    Dodano po 3 [minuty]:

    mam juz 130 tys na gazie, czy kupic ten zestaw serwisowy za 200zł i reanimowac go , czy do puki chodzi nie ruszać reduktora?

    oraz skąd wziąść filterek ten co jest przed reduktorem ?, to jest taka gabeczka jakaś, niewiem gdzie to kupic, fazy lotnej juz wymienilem. Wlasnie w tym zestawie serwisowym parownka jest tez filtetrek fazy cieklej (przed reduktorem)
  • #25
    szosiu
    Level 14  
    Adam a jak ty to podlanaczasz, chodzi mi o ta wtyczke 3 pinową od kompa gazowego. Patrząc na rysunek i widząc przyłącza 1 2 i 3 , to jak podlanczasz? Tam przy wtyczce są przewody kazdy ma jakis kolor. napisz jaki kolor przewodu odpowiada której cyfrze np. brązowy przewód wtyczki odpowiada numerowi 1 z rysunku, . Jak to ma byc podlaczone?
  • #26
    dariusz1
    Level 14  
    Ma ktoś może soft do instalacji DGI tzw Holenderskiej z 2000 roku.
  • #27
    adam998
    Level 25  
    szosiu wrote:
    Adam a jak ty to podlanaczasz, chodzi mi o ta wtyczke 3 pinową od kompa gazowego. Patrząc na rysunek i widząc przyłącza 1 2 i 3 , to jak podlanczasz? Tam przy wtyczce są przewody kazdy ma jakis kolor. napisz jaki kolor przewodu odpowiada której cyfrze np. brązowy przewód wtyczki odpowiada numerowi 1 z rysunku, . Jak to ma byc podlaczone?


    witam
    w tej chwili dokladnie kolorami ci nie powiem bo nie pamietam a nie mam w tej chwili dostepu do samochodu....
    ale przy samochodzie srodkowy pin (czarny) czyli na rysunku 2 to masa i ma odpowiadac nr 5 przy COM....
    pozostale dwa piny skrajne to na zasadzie albo tak albo tak sa tylko dwie kombinacje...
    taka instrukcje dostalem od goscia ktory przyslal mi oprogramowanie i interfejs
  • #28
    szosiu
    Level 14  
    adam998 wrote:

    pozostale dwa piny skrajne to na zasadzie albo tak albo tak sa tylko dwie kombinacje.



    ale która kombinacja jest wlasciwa? jak odwrotnie polącze to nic sie nie zjara ?
  • #29
    szosiu
    Level 14  
    Jeszcze mam pytanie do Marka.
    Czy trzeba tylko ustawic 850mbarów na biegu jalowym śrubą regulacyjną czy trzeba ustawiac jeszcze jakieś cisnienia np. jakies ustawienie przy wyzszych obrotach.

    Chodzi mi o to czy ta regulacja na biegu jalowym jest jedyna czy trzeba cos jescze w tej instalacji regulowac ?
  • #30
    szosiu
    Level 14  
    chlopaki wypowiedzcie sie jeszcze , plizzz ;-)