Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PHILIPS 25PT5302/00 chassis MD1.2E AA - zasilacz

grubas 26 Cze 2008 20:56 2074 4
  • #1 26 Cze 2008 20:56
    grubas
    Poziom 40  

    Mam problem za tym TV a mianowicie z zasilaczem.
    Brak napięć po stronie wtórnej, dioda standby nie świeci.
    Elementy sprwdzone według schematu i wydają się OK (wiem, że wydają to nie to samo co dobre). Elki po pierwotnej wymienione.
    Zwarć nie stwierdziłem.
    Zastanawia mnie to, że tranzystor przetwornicy (jego radiator) po chwili są mocno gorące. Tranzystor sprawdzany miernikiem wydaje się być OK.
    Napięcie zailające scalak przetwornicy zmienia się cyklicznie z 12 do 13 V podobnie jak napięcie na głownym elektrolicie sieciowym z 300 do 305V.
    Proszę kolegów o jakieś wskazówki co można jeszcze sprawdzić bo nie sądze aby scalak był winny.
    Dzięki za wszelką pomoc i informacje.

    0 4
  • #2 27 Cze 2008 02:38
    agacia
    Poziom 16  

    sprawdz czy nie ma zwarć po stronie wtórnej zasilacza , dosyć częstą usterką tego TV są uszkodzone pastylki przy tranzystorze przetwornicy jak i WN

    0
  • #3 27 Cze 2008 07:22
    grubas
    Poziom 40  

    Po wtórnej nie ma zwarć.
    Na samym początku to sprawdzałem czy są zwarcia ale ich brak.
    Odłączałem linię i w miejsce HOT-a wstawiłem żarówke profilaktycznie i tak zero napięć.
    Więc uszkodzenie jest gdzieś po stronie pierwotnej.
    Te pastylki przy tranzystorze sprwdzę bo z wyglądu były OK.

    Dodano po 5 [minuty]:

    Jeszcze nadmienię, że uszkodzenie wystąpiło podczas normalnego grania u klienta.

    0
  • #4 27 Cze 2008 07:49
    lisek
    Spec od monitorów

    Do tego zasilacza (na 44604) istnieje zestaw naprawczy ..
    opcja Szukaj > było parę razy na forum
    ponadto na temat tego chassis jest ok. 90 postów (o samym zasilaniu ponad 10 )
    napisałeś
    [..Elementy sprawdzone według schematu i wydają się OK...]
    -nie sprawdzaj tylko wymień na pocz. (oprócz elek)
    !! transoptor, TL431, elementy obok tyrystora


    p.s
    masz wer, zasilacza:
    -główny na МС44604
    -zaslacz toru audio na tranzystorach

    0
  • #5 27 Cze 2008 14:10
    grubas
    Poziom 40  

    TV już naprawiony.
    Uszkodzony okazał się kondensator ceramiczny po wtórnej stronie przetwornicy 2568 330pF/1kV w gałęzi +B.
    Nie był pęknięty ani przywęglony tylko posiadał wypaloną maleńką dziurkę jak główka od szpilki i powodował zwarcie, które skutecznie unieruchamiało pracę przetwornicy.
    Nie miałem takiego po ręką to zamiast niego włożyłem 470pF/3kV.

    Wszystkim serdecznie dziękuję za okazaną pomoc.

    0