Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz w AWS303 nie pali się ale nie działa jak powinien

DJ Max 12 Feb 2004 21:08 1556 4
  • #1
    DJ Max
    Level 30  
    Wzmacniacz w Tosce 303 już się nie pali ale coś jest nie tak
    Kupiłem nowe tranzystorki BD911 i 912 i wymieniłem. Nie pali się jak to było poprzednio. Czyli o jeden krok dalej w zamotanej sprawie. Jednak po podłączeniu kolumny (8ohm, żeby nie było że źle podłączyłem) i włączeniu zasilania transformator zaczął "buczeć", czyli jednym słowem wytwarzało się silne pole elektromagnetyczne. Nie wiem czy kolumna buczała, od razu wyłączyłem. Sprawdziłem, nie było zwarć, wszystko jest wlutowane jak powinno.
    Proszę o pomoc, przedstawiem szczegóły montażu: dioda zenera zamiast BZP jest BZX, kondensatory zamiast 100n 100V MKSE są 100n 63V MKT (zasilanie jest +/- 27V), nowe elektrolity na 63 lub 25V o odpowiednich pojemnościach, rezystory takie jak na schemacie ale inne niż były w tym kanale, tranzystor BD139 albo 140 (ten najbardziej na prawo, nie spojrzałem) raz się przykopcił, ale nic nie wskazuje żeby pracował jako zwora (sprawdzony). Piszcie i pytajcie o szczegóły. Dzięki
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    h jaworski
    Home appliances specialist
    po pierwsze wyłącz ten czerwony kolor po drugie jeżeli masz dalsze problemy ze sprzętem to pisz dalej ten poprzedni post a nie zakładaj nowego bo ciebie teraz wszedzie pełno na około 40 postów twoich jest 10 teraz wracamy do wzmacniacza sprawdz czy nie masz zwartej podkładki mikowej pod tranzystorami i sprzęt sprawdzaj zawsze na słuchawkach bo jek ci się pojawi napięcie stałe na wyjściu to głośnik będziesz miał dom wymiany i przy takim uszkodzeniu jak twije zawsze wymieniam tranzystory bd911 i912b bd139i140 i jeszcze jeden bd139 i tranzystor z prądu zerowego a obowiązkowo sprawdzam pozostałe
  • #3
    DJ Max
    Level 30  
    Ten post jest poprzedni czyli napisany wcześniej niż ten rozwijany. W związku z tym że napis AWS 303 nie zachęcał do odwiedzenia postu po pewnym czasie napisałem drugi, odwiedzany. Przypadkowo wpadłeś na ten, ale mogłeś sprawdzić datę chociaż.
    Co do sprzętu - wszystkie tranzystory są 100% sprawne
  • #4
    krzysiek
    Level 27  
    :arrow: DJ Max komplikujesz rzeczy proste wymieniasz jak leci na chybil trafil zaciecie wielkie rozsadek maly rozumiem ze masz checi polaczone z mlodym wiekiem powtarzasz bledy wielu z nas robisz marginalne bledy za 10 lat bedziesz wiedzial o czym pisze teraz rada powoli i jeszcze raz powoli z dziewczynami to inna sprawa :wink: a tosca to starsza babka potrzebuje cierpliwosci
  • #5
    stenli1
    Level 16  
    DJ Max we wzmacniaczach tranzystorowych obowiązuje zasada:wyrzucamy wszystkie tranzystory ,nawet te które na mierniku wyglądają na dobre.Mozna się bawić w wymianę pojedyńczych sztuk,ale ryzykujesz ponowną wymianą.Twoja przeróbka nie zmieni parametrów Toski a jeszcze parę pomysłów i wyląduje definitywnie w koszu.Lepsze jest wrogiem dobrego i trzeba było ją zostawić w oryginalnej wersji.