Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie włącza mi się komputer wcale spiker piszczy po ok 2s 3.

flaber007 27 Cze 2008 22:57 10950 10
  • #1 27 Cze 2008 22:57
    flaber007
    Poziom 13  

    Witam.
    Dziś po kilku dniach przerwy chciałem włączyć sobie komputer.
    Wciskam Power - monitor nie włącza się, spiker piszczy po ok 2s 3 razy , dioda na nagrywarce szybko miga, diody na obudowie (zielona i czerwona) ciągle świecą.
    Kilka razy zresetowałem komputer i teraz już nawet po włączeniu spiker nie piszczy.
    Dodam, że od ok 2-3 lat nie mam bateryjki na płycie głównej.
    Myślałem, że problem jest przy grafice, ale przełożyłem z drugiego komputera i nic to nie pomogło, pamięci mam 2 kości 256 i 512.
    Wyjmowałem raz tą raz drugą by sprawdzić czy przypadkiem nie poszły, ale żadnych efektów.

    Chciał bym się również spytać czy jest też możliwe, że to wina dysku, albo czegoś związanego z dyskiem?
    Dysk z nie działającego już komputera przełożyłem do sprawnego, ale jako master nie chciał go czytać - tylko jako drugi.
    Spróbowałem włożyć dysk z drugiego komputera, ale to też nie pomogło.
    Procesora sprawdzić nie mogę - w niedziałającym jest Duron, a sprawnym komputerze Celeron.
    Z góry dziękuję za jakąkolwiek pomoc.
    Dla osoby która trafnie zdiagnozuje usterkę podaruje dodatkowe punkty.

    0 10
  • #2 27 Cze 2008 22:58
    jankolo
    VIP Zasłużony dla elektroda

    Proszę podać dokładną konfigurację komputera wraz z modelem i producentem zasilacza.

    0
  • #3 27 Cze 2008 23:00
    MarekPPN
    Poziom 35  

    Jaki jest to pisk, opisz dokładnie czy długi czy krótki oraz podaj typ BIOS-u.

    0
  • #4 27 Cze 2008 23:20
    flaber007
    Poziom 13  

    Nie jestem fachowcem wiec dokładnie wszystkiego nie opisze.

    Cytat:
    System Win XP Pro
    Płyta MSI 3 KT3 Ultra 2
    Procesor Duron 1.0
    512 ram kingstone ddr 333MHz
    256 ram Elixir DDR 266MHz
    GF 4 titanum 128MB
    Zasilacz KING YES KY-400ATX 300W
    Dysk samsung 40GB
    Sound blaster Live! 5.1


    Jeśli chodzi o bios to jest płytka z napisem 686 AMIBIOS BH49 8607.
    Spiker: były 3 dźwięki każdy takiej samej długości po ok 2 sekundy, tak samo po każdym resetowaniu obrazu oczywiście zero.
    Teraz po uruchomieniu już nawet spikera nie słyszę..

    Cały czas pracuję na Win XP Pro.
    Poprawiłem TONI_2003

    0
  • Pomocny post
    #5 28 Cze 2008 01:16
    Robert B
    Poziom 43  

    Obstawiam że zdycha ten wyrób zasilaczopodobny. Masz możliwość podstawić inny sprawny?
    Czy sprawdziłeś kondensatory na płycie?

    0
  • #6 28 Cze 2008 11:44
    mike833
    Poziom 15  

    Sprawdziłbym pamięci w drugim komputerze jak masz możliwość, przeczyść również gniazda pamięci. I tak jak pisał RobertB podmień zasilacz.

    0
  • #7 28 Cze 2008 12:48
    jozcho
    Poziom 22  

    Płyta posiada bios AMI , 3 sygnały oznaczają problem z pamięcią .

    0
  • #8 28 Cze 2008 15:00
    ons1417
    Poziom 14  

    "Płyta posiada bios AMI , 3 sygnały oznaczają problem z pamięcią"

    Tak jest, a dokładnie, najczęściej z parzystością pamięci.

    0
  • #9 29 Cze 2008 04:33
    soltys_w
    Poziom 24  

    Równie dobrze może być uszkodzony (odklejony na polach BGA) chipset - miałem tak na płycie z podstawką LGA775. Jeśli pamięci będą chodziły w innym kompie, a zasilacz jest (będzie) sprawny i problem nie ustąpi, to najprawdopodobniej uszkodzonajest płyta. A brak bateryjki BIOSu nie jest najlepszym rozwiązaniem....

    0
  • Pomocny post
    #10 29 Cze 2008 12:39
    Phantom69
    Poziom 16  

    Chciałbym zauważyć że w biosie AMI 3 piski mogą oznaczać RAM, ale także uszkodzoną KARTĘ GRAFIKI - kolega nie podał czy są wszystkie 3 piski takie same czy różne!
    Stary sposób hardwarowca bez narzędzi diagnostycznych jest taki:
    - Wyjąć i poodłączać absolutnie wszystko, pozostawiając gołą płytę procesor z radiatorem i podłączonym wentylatorem, oraz podłączenia do przycisków obudowy ( power, reset, głośniczek systemowy itd), no i oczywiście zasilanie.
    Po wyjęciu wszystkich podzespołów oczyść płytę i wszystkie części z kurzu odkurzaczem delikatnie zmiatając z nich kurz pędzlem do malowania (takim zwyczajnym do malowania np. ścian, byle nie tym największym.

    - Włączamy komputer i nasłuchujemy - jeśli nic nie słychać to mamy uszkodzone coś z tej trójcy: zasilacz, procesor, płyta główna.
    Normalnym objawem natomiast będzie jak bios poinformuje nas o braku pamięci RAM ( w tym wypadku 3 piski )

    - Bios informuje o braku pamięci więc mu ją damy (oczywiście wyłączamy PC z prądu kompletnie przy takich zabawach), włączamy i nasłuchujemy - jeśli są nadal 3 piski tak jak wcześniej (informujące o błędzie/braku RAM) to oznacza dwie możliwości - uszkodzony kontrloler RAM na płycie głównej (lub zintegrowany w procesorze w nowszych modelach x64), lub uszkodzone moduły RAM - trzeba sprawdzić u kolegi, lub w sklepie, najprościej RAM.
    Jeżeli też piknie 3 razy, ale jeden długi, a dwa krótkie to oznacza brak grafiki.

    - W tym kroku dajemy to co brakuje czyli grafikę (podłączamy monitor do jej wyjścia)- jeśli piknie też 3 razy - jeden długi dwa krótkie to oznacza niestety śmierć naszej karty i rozwiązanie problemu, w innym przypadku powinien piknąć raz jak w normalnym starcie i ewentualnie zatrzymać się na informacji o braku klawiatury o ile jej nie podłączyłeś.
    Jeśli po tym kroku piknie lub coś wyświetli na monitorze to po prostu oznacza, że za dużo było kurzu.

    0
  • #11 30 Cze 2008 21:46
    flaber007
    Poziom 13  

    :arrow: Robert B trafnie zdiagnozował usterkę.
    Zasilacz wymieniłem wszystko działa jak powinno.
    Podziękowania również dla Phantom69. Pozdrawiam

    0