Elektroda.pl
Elektroda.pl
X
AM TechnologiesAM Technologies
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

2 * potencjometr głośności + kontur - buczy i szumi

28 Cze 2008 19:18 6133 13
  • Poziom 27  
    Zrobiłem sobie taki swój układ i przeróbkę paru układów :

    Układ , który zrobiłem ma za zadanie spełniać regulację głośności, z tym że PR "A" jest regulatorem głównym co ścisza wszystkie końcówki - bez względu na to czy jedna jest głośniejsza od innej, a PR "B" jest przed każdym wejściem na daną końcówkę i ścisza jedną konkretną końcówkę.

    Krótki opis przebiegu sygnału:
    - po wyjściu barwy dźwięku na separator -> (w takiej kolejności : czyli wejście sygnału, BALANCE układy wzmacniające i barwa dźwięku Basy Soprany układ wzm. , i to wyjście co na rysunku na potencjometr VOL - PR"A" )


    2 * potencjometr głośności + kontur - buczy i szumi

    Ma taki problem że:

    Dlaczego tak się dzieje że :

    1- gdy PR "B" ustawiony na MAX
    , a PR "A" ustawiony do wyregulowywania poziomu głośności na WYJ "A" i na WYJ "B"
    - to słychać szum/ buczenie gdy dam PR "A" na min. - nie słychać tego jak leci muzyka.

    2- gdy PR "B" przejmuje rolę regulatora poziomu dźwięku ,
    a PR "A" jest na MAX
    - to gdy PR "B" dam na MIN to nie słychać nic - "czyściutka cisza" żadnego brumienia i szumienia.

    Co zrobiłem źle ???
  • AM TechnologiesAM Technologies
  • Poziom 22  
    Niedopasowana rezystancja na wzmaka? lub brak/uszkodzona masa.
  • AM TechnologiesAM Technologies
  • Pomocny post
    Poziom 28  
    1. LOUDNESS jest źle projektowane!!!, ponieważ na stale jest włączony filtr średniopasmowy (8,2k + 150nF).
    2. Spróbuj przerobić układ wg tego schematu:
    2 * potencjometr głośności + kontur - buczy i szumi
    albo takiego:
    2 * potencjometr głośności + kontur - buczy i szumi
    3. Pokaź dokładnie jak podłączyłeś masę, ekran sygnału bo przyczyną brumienia może być złe podłączenie masy, ekranu tworzące pętlę masy.
  • Poziom 27  
    Dziękuję za korektę LOUD - zgapiłem ją z WS354 - specjalnie szukałem takiej by loud się wyłączał jak jest na MAX PRek z VOL. i żeby nie było pr-ka z "odczepem". To co ? błąd jest na schemacie ???

    2 * potencjometr głośności + kontur - buczy i szumi


    Tu jest rysunek przedstawiający połączenie "mas" - te grube kreski to jest ekran na kablu łączący blok z blokiem. Celowo na rysunku nie dojeżdżałem do końca by zobrazować, że bloki nie łączą się poprzez ekran z sobą tylko poprzez zasilanie "0" by uniknąć pętlę masy - i zrobiłem również jeden główny punkt co łączy masę z czincza czyli gniazdo przykręcone do obudowy metalowej i trafo też jest przykręcony do tej metalowej obudowy.

    2 * potencjometr głośności + kontur - buczy i szumi

    Proszę o poprawienie moich "wypocin" jak mam podłączyć to poprawnie.
  • Poziom 27  
    No i zrobiłem taki układzik jak ten co proponował kolega - i niestety :( nie działa on jak loud albo pochodnie.
    On działa jak filtr wysoko tonowy - w praktyce - słychać podbijanie Wysokich a Niskie pozostają bez zmian.

    Natomiast tamten z WS działa tak jakby środkowe tony były wycinane - i jak się wsłuchamy to słychać tak jakby podbijało wysokie i niskie - ale jak PR-ek Vol jest na 1/3 głośności - w pobliżu połowy i za nią wiadomo coraz to dalej do max - coraz to mniej słyszalna różnica LOUD-u

    Ma ktoś z was jakiś pomysł ?
    ===============================================

    Chciałem zmodernizować problem ten z obrazka w 1 poście:


    Zauważyłem że gdy (bez sygnału na wejściu) potencjometr PR-A ustawimy na MIN to:

    - PR-B na MIN : to nic nie słychać na końcówce
    - PR-B na MAX : też nic nie słychać na końcówce - bo jest podana masa na wejście z PR-A,

    - PR-B na połowę - to słychać szum na wzmacniaczu - to jest problem - o ten szum mi chodzi jak go zlikwidować ?


    Tak jakby ten potencjometr był "mikrofonem"

    PR-A na MAX to regulacja PR-B przechodzi zgodnie z reg. głośności.


    ps.może takie rozwiązanie nie może być ? może ten PR-A mam dać gdzieś wcześniej przed modułem Barwy dźwięku ? Ale wtedy gdy będę miał PR-B na MAX-ie i regulował PR-A to mogę mieć wprowadzane szumy z tej barwy dźwięku gdy ten że PR-A będzie na MIN. - jakby z generatora :(

    Co zrobić ? Jak to rozwiązać ?

    [ ;) ]
  • Poziom 28  
    Spróbuj masę podłączyć tak:
    2 * potencjometr głośności + kontur - buczy i szumi
    Cytat:
    zrobiłem taki układzik jak ten co proponował kolega - i niestety nie działa on jak loud albo pochodnie.
    On działa jak filtr wysoko tonowy - w praktyce - słychać podbijanie Wysokich a Niskie pozostają bez zmian.
    Może ten układ bardzej pasuje do PR z odczepem.

    Jeśli chodzi o kontur z WS to zmieniłem na układ z możliwością wyłączenia kondensatora (150n) filtrującego średnie tony (przy wyłączeniu LOUD - kond. jest wyłączony) no i zmiemiłem wartości kond. i oporników, możesz eksperymentować dając różne wartości elementów np.:
    150n -->>100n -->> zmniejszenie tłumienia śr. tonów
    2,2n + 27k -->> 3,3n + 20k -->> zwiększenie podbijania wys. tonów
    27k -->> 20k -->> zwiększenie efektu działania LOUD (zmniejszenie głośności przy wyłączonym LOUD.)
    10k + 10k -->> mniejsze = większe podbijanie basu
    2 * potencjometr głośności + kontur - buczy i szumi
    Cytat:
    - PR-B na połowę - to słychać szum na wzmacniaczu - to jest problem - o ten szum mi chodzi jak go zlikwidować ?
    Jeśli podłączony tylko PR-B do wej. końcówki (bez PR-A, bez konturu ...) i suwak PR-B w połowie zakresu regulacji to też jest szum???
    Myślę, że to nie wina PR "A", może problem z wejściem wzmaka np nie dopasowanie impedancji lub brak kond. rzędu 220p...100p na wejściu ...???. Podaj schemat koncówki mocy!
  • Poziom 27  
    Jejku BRACIE dziękuję Ci za zainteresowanie temat :P

    Zaraz zabieram się do sprawdzania tego ( ale pokombinowałem wcześniej jeszcze z "umasieniem" tego wszystkiego i troszeczkę się polepszyło ale jednak jest jeszcze coś co go "męczy", spróbuję zrobić tą masę jak Ty mi narysowałeś
    " co 2 głowy to nie jedna" - fakt !

    E.L.O. napisał:
    Podaj schemat koncówki mocy!


    Końcówka z ZODIAKA na 2N3055 - razem z częściami zodiaka grała wręcz wyśmienicie - gdy ją wyjąłem też grała dobrze ale po podłączeniu około m-ca coś się stało.
    Oprócz tej końcówki jest jeszcze z Radmora 5102 i J-35 - grają dobrze.

    Dodano po 5 [godziny] 1 [minuty]:

    Gdy podłączę samą końcówkę , bez sygnału - tylko głośniki, to ma szumy - dodanie na wejście 100pF i 100k nie pomagało.

    Dodano po 4 [godziny] 16 [minuty]:

    Potwierdziły się słowa ( min. też marian1981.02 ) a jednocześnie naprowadziły mnie na usterkę.

    E.L.O. napisał:
    Myślę, że to nie wina PR "A", może problem z wejściem wzmaka np nie dopasowanie impedancji lub brak kond. rzędu 220p...100p na wejściu


    Więc doszedłem do celu - naprawiłem końcówkę :)

    ( reg. spoczynkowego w jednym z kanałów zwiększała głośność szumów - takie wrażenie, więc w drążyłem się w temat, "parę różnicowa" podmieniłem - to nie to, no to czy to zimny lut, czy naderwana ścieżka, czy styk w wtyczce doprowadzającej sygnał do końcówki, sam nie wiem co było przyczyną ale pomogło. Ponieważ gdy ruszałem gniazdkiem dołączenia sygn. coś się robiło, zgłaśniało szumiało itp. - teraz ruszam i nic nie ma jest już ok. i prąd ustaw.w gran. 20mA i nie szumi bez sygnału i jak kręcę tym od spoczynk.)

    No i teraz tak :
    Gdy PR-A na jest na min. to gdy PR-B dam na:
    -MIN - nic nie słychać,
    -na połowę - szum - jakby mikrofon - może złe kable mam ekranowane,
    -na MAX - słychać tak jakbyśmy podłączyli wzm.bez sygnału i z wysterowanym wzm. na max-a
    Czyli jest prawidłowo - oprócz tego środkowego stwierdzenia że jest "szum" w połowie ( po tej naprawie końcówki jest znacznie mniejszy ale słyszalny :( )

    A gdy usunę całkowicie ten PR-A to nie ma szumu

    E.L.O. napisał:
    Jeśli podłączony tylko PR-B do wej. końcówki (bez PR-A, bez konturu ...) i suwak PR-B w połowie zakresu regulacji to też jest szum???


    Nie szumi jest ok. tak się dzieje tylko z PR-A ( kontur odłączony na "amen" kontur to odrębna sprawa - to potem się zajmę - ale dzięki za uwagę )

    Koniecznie chcę tak zrobić bo Chcę mieć reg. Vol główną - a za nią w kierunku końcówki odrębne PR-ki by móc dopasować głośność na każdej z końcówek - raz końcówka "a" głośniejsza, a raz "b" głośniejsza, i odwrotnie. A ten PR-A ma mi ściszyć jednocześnie wszystkie końcówki ( "a" , "b" )
  • Poziom 28  
    Cytat:
    Gdy PR-A na jest na min. to gdy PR-B dam na:
    - .....
    -na połowę - szum - jakby mikrofon - może złe kable mam ekranowane,

    Zamiast PR-A na min. to usuń go i daj wejście PR-B do masy (czyli dwie nóżki zewnętrzne PR-B są połączone z masą, a suwak na środek) i zobacz czy szumi ?
  • Poziom 27  
    No i stało się :( zrobiłem tak - i szumi ( tylko PR-B załączony zwarty z 2 otczepami i wyregulowany na połowę - mam teraz 2 dylematy co to może być ale czekam na twój.
  • Pomocny post
    Poziom 28  
    DamianRTV napisał:
    No i stało się :( zrobiłem tak - i szumi ( tylko PR-B załączony zwarty z 2 otczepami i wyregulowany na połowę - mam teraz 2 dylematy co to może być ale czekam na twój.
    jaka jest oporność PR-B ??? 47kΩ o charakterystyce liniowej???Jeśli tak to spróbuj teraz bez PR-B, a wejście końcówki podłącz do masy przez opornik 12kΩ (taka sama oporność przy próbie PR-B z masą na zewnętrzne nóżki a suwak na środku) i zobacz czy szumi ???
    Podejrzewam, że C401 ma jakąś oporność/"delikatne zwarcie" i przy pewnej wartości PR-B powoduje zmianę napięcia na Bazie T401 zmieniając prąd spoczykowy końcówki. Spróbuj zmienić kondensator wejściowy (elektrolit C401 2,2µF/25V) na nowy(na wyższe napięcie np 50V) lub na zwykły kond. 1µF/50V...100V.
    Może jeszcze jakiś wyschnięty elektrolit???
  • Poziom 27  
    Tak - jest to liniowy 47k.
    Zrobiłem tak z tym 12k. - odpiąłem całkowicie (również 100k do masy pod gniazdem) na wtyczkach sygnał in do wzm. i pod gniazdem dałem 15k. (zostawiłem 100pF do masy pod gniazdem) Okazało się że nie buczy - ale tak bardzo delikatnie szumi ale na 2 kanałach (stwierdzam że to jest w tym momencie już "chyba" taki urok tej końcówki i tak już zostanie -jest to taki delikatny w każdym bądź razie już aż tak nie przeszkadzający szum)
    Kondensatory już wcześniej - jakoś pół roku temu wymieniałem na nowe 105 C - na wszelki wypadek sprawdziłem ten co mi wskazałeś - był dobry ale dla uspokojenia sumienia go wymieniłem na nowy ;) - pomiar napięć był prawie ( tolerancja elementów) taki sam co w drugim kanale - dobrym.
    Podejrzewam że miałem jakąś przerwę paskudną lub zimny lut - na wszelki wypadek przelutowałem całą płytkę - podłączam sam PR-B - jest OK. dodaję PR-A przekręcam go do masy, a "B" daję w połowę to już nie słychać tego "buczenioszumu" tylko ten DELIKATNY szum co przy podłączonym 15k.

    Więc nie wiem teraz po co pisałem tego posta - po to by koledze dać teraz pomógł za duże staranie się w pomocy i dążenie do usunięcia problemu.

    A czy kontur mogę zrobić tak ?

    2 * potencjometr głośności + kontur - buczy i szumi

    Będzie odczepiany ten stały filtr - a jednocześnie będzie on włączany wtedy gdy będziemy chcieć ten "kontur" - bo ie chcę mi się przerabiać płytkę co mam już wytrawioną ;D - a koniecznie muszę mieć dwa osobne kontury przy tych PR-B 1 i PR-B 2

    Pozdrawiam i DZIĘKUJĘ
  • Pomocny post
    Poziom 28  
    Cytat:
    Więc nie wiem teraz po co pisałem tego posta - po to by koledze dać teraz pomógł za duże staranie się w pomocy i dążenie do usunięcia problemu.
    Pomagam/próbuję_Pomóc nie dla "pomógł" ani dla punktów, tylko dla SATYSFAKCJI, że mogę komuś pomóc.

    Musisz dać na stale sygnał na PR_B bo nie będziesz miał regulacji głośności po włączeniu LOUD.
    Lepszy efekt podbijania bassu i sopranu przy podłączeniu opornika 20k...27k tak jak na oryginalnym schemacie (przy włączeniu LOUD. opornik jest wyłączony):
    2 * potencjometr głośności + kontur - buczy i szumi
  • Poziom 27  
    Ok. Dziękuję ;)

    Cytat:
    tylko dla SATYSFAKCJI, że mogę komuś pomóc.


    No właśnie - takich ludzi na forum jest mało co dążą do zlikwidowania problemu - tylko lekko naprowadzą na tor myślenia i po sprawie - Dziękuję Ci DOBRY człowieku za twój trud. A ja nie mam się w jaki sposób za twą pomoc odwdzięczyć to więc tylko mogę dać Ci pomógł :spoko:

    - podłączyłem PR-A przed układem filtrów HI i LOW -efekt znikną tak prawie do końca - nie ma to jak się ma oryginalny sprzęt - a nie swoje wypociny - ale za to jest większa satysfakcja z tych wypocin bo potem wiemy jak to naprawić jak się coś zepsuje.

    ( bardzo Ciekawe jak mam to wszystko podłączone na tgzw. "pająku" nie dokońca - tym pająku - po prostu modułowo podłączone luźne płytki kabelkami ( plus ekrany :cunning: ) - nic nie buczało wszystko było ok.
    Natomiast gdy to do obudowy wsadziłem i podłączyłem razem - niby wspólny punkt masy - a BUCZY jak ... ale myślę że jest na to sposób - podłączać wszystko po kolei i sprawdzać czy buczy dany moduł - nie ma innego wyjścia na to :( )

    Dziękuję i pozdrawiam Damiano.