Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

President Herbert (stary) brak nadawania

28 Cze 2008 19:52 1785 2
  • Poziom 2  
    Witam!

    Bardzo prosiłbym szanownych kolegów o pomoc w zlokalizowaniu następującej usterki (mam bardzo mały staż w tym zakresie):

    Zanabyłem niedawno 2 Herberty. Jednego z wyświetlaczem "wymienianym siłowo" (pozrywane ścieżki, ponadpalane taśmy, połowa segmentów niepodłączona itd.), oraz jednego częściowo rozszabrowanego. Po paru ładnych godzinach udało mi się otrzymać z nich jednego sprawnego, ale (i tu dochodzimy do sedna):

    Testując radio przez przypadek zrobiłem zwarcie na głównej płytce. Efekt tego jest taki, że radio odbiera normalnie, natomiast przy próbie nadania (odłącza się odsłuch, tak jak normalnie), dioda rx nie przełącza się na tx, linijka nie wskazuje nic (przy odbiorze działa normlanie) i nie ma rzecz jasna nadawania. To samo jest przy teście SWR.

    Zmieniłem stabilizator, scalaki IC2 oraz IC6, sprawdzałem miernikiem większość diod i tranzystorów (szczególnie te, podane w innych tematach dot. tego typu usterek) - bezskutecznie.

    Jeśli któryś z kolegów mógłby zasugerować co mogło się uszkodzić, lub w jakim obszarze schematu najpewniej znajduje się usterka - byłbym dozgonnie wdzięczny.
  • Pomocny post
    R.I.P. Zasłużony dla elektroda
    Witam.

    Najprawdopodobniej "upaliłeś" tranzystor Q28 podając na jego bazę pełne zasilanie +V.

    Może również przyczyną braku TX jest brak przełączania napięciowego w tranzystorach Q25 i Q26.

    Proponuje dokonać pomiaru napięć na kolektorach Q28 , Q26 i Q25.

    Przy naciskaniu PTT/nadawania na Q28 (kolektor) powinno pokazać sie napięcie około +5V (+/- wymuszone przez LL2953 ) , na Q26 (kolektor) +8V a na bazie Q25 +0,7V. Wszystkie podane napiecia są w czasie nadawania (wciśniety PTT).

    Pozdrawiam.
  • Poziom 2  
    Dzięki Tobie znalazłem usterkę. Sprawdziłem tranzystory i napięcia. Okazało się, że na szczęście nic nie upaliłem - jedynie taśma sprowadzająca sygnał (masę po wciśnięciu gruszki) ma przerwę. Dało to o sobie znać, gdy odruchowo podniosłem radio w chwili zwarcia. Nie mniej jednak dzięki. Bez Twojej pomocy pewnie główkowałbym parę ładnych godzin zanim by do tego doszedł.