Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

silnik kosiarki po nagrzaniu nie daje się ponownie uruchomić

30 Cze 2008 17:55 11784 17
  • Poziom 10  
    Dziwny problem z kosiarką do trawy. Jak silnik jest zimny to rusza bez problemu i pracuje z pełną mocą. Po nagrzaniu się (jakieś kilka, kilkanaście minut pracy) silnik po zatrzymaniu nie daje się ponownie uruchomić wydając z siebie głośne buczenie. Jak silnik zupełnie ostygnie (kilka godzin przerwy) to znowu działa bez zarzutów przez kilka,kilkanaście minut. Wymieniłem już kondensator 16uF/450V od uzwojenia rozruchowego i jest bez zmian. Po nagrzaniu się (czyli wtedy gdy nie daje się go ponownie uruchomić) uzwojenie rozruchowe ma ok. 10 Ohm, a główne ok 3 Ohm. Do obydwu końców uzwojenia rozruchowego podłączony jest kondensator. Jeden z końców uzwojenia rozruchowego zwarty jest z jednym z końców uzwojenia głównego.

    Co może być zepsute?
  • Pomocny post
    Poziom 29  
    Witam.
    Jak silnik buczy znaczy że dostaje napięcie.
    Blokuje go coś. Zdemontuj hamulec. Może pomóc. Jedynie będzie dłużej kręcił się nuż po wyłączeniu napięcia.
  • Pomocny post
    Specjalista AGD
    A czy tam przypadkiem nie ma zabezpieczenia termicznego ?? Jak silnik sie grzeje musisz sprawdzić łożyska i uzwojenia silnika. Raz spotkałem się z takim przypadkiem że pod wpływem temperatury wirnik w silniku się rozszerzał i nie mógł sie swobodnie obracać (chociaż to było w odkurzaczu) :)
  • Poziom 10  
    Z tego co sprawdzałem tak na czuja to opór kręcenia się jest mniej więcej taki sam przed nagrzaniem jak i po nagrzaniu. Co do zabezpieczenia termicznego to wydaje mi się że powinno ono odciąć zasilanie uzwojeń i silnik nie powinien wtedy 'buczeć'?
  • Pomocny post
    Moderator Elektrotechnika
    Po pierwsze nie podajesz typu silnika ani kosiarki po drugie czy rezystancja uzwojeń silnika przed uruchomieniem i po nagrzaniu jest taka sama?
  • Pomocny post
    Poziom 37  
    Witam, też byłbym za tym że wirnik ociera o stojan, sprawdź czy nie ma śladów otarcia na wirniku.
  • Pomocny post
    Specjalista AGD
    Musisz zwrócić uwagę czy masz szczelna obudowę czasami trawa dostaje się w uzwojenia i brak jest odpowiedniego chłodzenia.Sprawdż również turbinkę która chłodzi silnik może nie zapewnia dobrego chłodzenia.Łożyska napewno też już są do wymiany.
  • Poziom 10  
    Usunąłem hamulec ale nie pomogło, chociaż silnik kręci się teraz z o wiele mniejszym oporem. Ani trawy ani obcych przedmiotów mogących go blokować nie znalazłem. Plastikowy wentylatorek zamontowany na wale jest nienaruszony i wydaje się mocno trzymać. Po rozkręceniu silnika okazało się że wirnik jest lekko przytarty, więc musiał zawadzać o stojan (?). Górne łożysko wydaje sie być też nieco rozklepane, dolne wydaje sie być dobre. Po włączeniu napiecia mam wrażenie że wirnik 'przykleja' się do stojana i nie idze go obrócić. Jak myślicie - czy to wina tego łożyska czy raczej silnik do przezwojenia?

    Aha - kosiarka nazywa się "Al-ko 46E Classic".
    http://www.al-ko.pl/garten-hobby/produkt.php?m=t&id=118610
    Dzwoniłem dzisiaj do autoryzowanych punktów serwisowych i dowiedziałem się że nowy silnik kosztuje tyle samo co nowa kosiarka. :-))

    Oznaczenia jakie są na kosiarce to:
    Al-ko 46E Classic
    1600W 1800/min-1
    Made in Austria

    natomiast na silniku:
    ATB
    BSRBF0.75/2-C58
    cos fi = 0,92
    CB 16uF
    P1=1,60kW
    518090

    Dowiedziałem się ze jst to silnik indukcyjny jednobiegowy, a w internecie znalazłem sporo niepochlebnych opinii na temat jego żywotności, jednak żadnych konkretów.

    Zmierzyłem opór uzwojeń i wygląda to tak:
    przed nagrzaniem się:
    główne: 3 Ohm
    rozruchowe: 17 Ohm
    po nagrzaniu się:
    główne: 3 Ohm
    rozruchowe: 10 Ohm (sporo mniejszy opór!)
    Mierzyłem to multimetrem na tyle starannie na ile się to nim da, tzn, po odłączeniu kondensatora, wyeliminowaniu oporu kontaktów i odjęciu oporu przewodów pomiarowych.

    Co radzicie?
  • Pomocny post
    Poziom 37  
    Przede wszystkim zlikwiduj to ocieranie, powinno pomóc.
  • Poziom 10  
    Dzisiaj wymieniłem obydwa łożyska, wirnik obraca się już naprawdę legutko. Ale objaw pozostaje ten sam. Co ciekawego - zauważyłem że silnik włączony praktycznie bez obciążenia (luźno obracający się nóż, bez koszenia trawy) działa kilka, kilkanaście minut po czym (jak sie domyślam - po nagrzaniu się) zaczyna zwalniać aż się zatrzyma i nic tylko sobie buczy. Przy tym opór mechaniczny kręcenia się wirnika jest taki sam jak przy wirniku zimnym. Czary z mleka. :-)
  • Pomocny post
    Poziom 37  
    Rzeczywiście ciekawa sprawa, rozpędzony silnik powinien pracować nawet bez rozruchu. Nie wiem jak ten ale niektóre silniki miały klatkę wirnika zwieraną hamulcem, może idź tym tropem i przyjrzyj się powierzchni zwory hamulca, może trzeba ją przetoczyć. inna przyczyna jaka przychodzi mi do głowy to pęknięta klatka wirnika.
    Jak możesz to zmierz prąd jaki pobiera kosiarka w czasie tych "manewrów" :wink:
  • Poziom 10  
    To chyba nie kwestia hamulca, bo go zdemontowałem. Silnik bez niego rusza i zachowuje się tak jak i z nim, tyle tylko że trochę dłużej się kręci po wyłączeniu, ale w kosiarce to chyba nie przeszkadza bo i tak go trawa wyhamuje. :-) Czy to problem klatce w wirniku - trudno mi ocenić - chyba trudno to rozebrać? Ciekawi mnie natomiast ta dosyć znaczna (o połowę) zmiana rezystancji uzwojenia startowego. Czy to możliwe żeby na przykład po rozgrzaniu się uzwojeń i rozszerzeniu termicznym - uzwojenie zaczęło się przywierać, a po ochłodzeniu wracać do normalnego stanu i tak w kółko?

    Jaki prąd pobiera? Dzisiaj jak silnik podczas pracy tak sobie stanął to wyrzuciło mi bezpiecznik 10A o charakterystyce C. :) Tzn. normalnie sobie ruszył, popracował bez obciążenia kilka minut i nagle zaczął hamować, postał tak bez kręcenia kilkanaście sekund zanim do niego dobiegłem i wtedy wywaliło bezpiecznik.
  • Poziom 37  
    Po pierwsze i bardzo ważne: kosiarka po zdemontowaniu hamulca wyhamuje ale tylko w trawie, kolega miał przez to założone kilkanaście szwów na ręce bo o tym zapomniał i próbował przenieść kosiarkę ze zdemontowanym hamulcem z chodnika, co do zwarć w uzwojeniach rozruchowych to możliwe, zmierz ten prąd jak możesz.

    Dodano po 3 [minuty]:

    To wirnik jest w porządku, masz zwarcia w uzwojeniach.
    Niestety silnik do przezwojenia. :?
    Do prób odkręć nóż i koniecznie zamontuj hamulec, szkoda palców :not:
  • Poziom 1  
    Mam podobny problem,występuje silne nagrzewanie stojana /nawet bez noża /,zalecenie wymiana silnika lub przezwojenie.Czekam na propozycję kosztów z punktu w Strachowie /za Płońskiem.



    quote="rafalmajcher"]Usunąłem hamulec ale nie pomogło, chociaż silnik kręci się teraz z o wiele mniejszym oporem. Ani trawy ani obcych przedmiotów mogących go blokować nie znalazłem. Plastikowy wentylatorek zamontowany na wale jest nienaruszony i wydaje się mocno trzymać. Po rozkręceniu silnika okazało się że wirnik jest lekko przytarty, więc musiał zawadzać o stojan (?). Górne łożysko wydaje sie być też nieco rozklepane, dolne wydaje sie być dobre. Po włączeniu napiecia mam wrażenie że wirnik 'przykleja' się do stojana i nie idze go obrócić. Jak myślicie - czy to wina tego łożyska czy raczej silnik do przezwojenia?

    Aha - kosiarka nazywa się "Al-ko 46E Classic".
    http://www.al-ko.pl/garten-hobby/produkt.php?m=t&id=118610
    Dzwoniłem dzisiaj do autoryzowanych punktów serwisowych i dowiedziałem się że nowy silnik kosztuje tyle samo co nowa kosiarka. :-))

    Oznaczenia jakie są na kosiarce to:
    Al-ko 46E Classic
    1600W 1800/min-1
    Made in Austria

    natomiast na silniku:
    ATB
    BSRBF0.75/2-C58
    cos fi = 0,92
    CB 16uF
    P1=1,60kW
    518090

    Dowiedziałem się ze jst to silnik indukcyjny jednobiegowy, a w internecie znalazłem sporo niepochlebnych opinii na temat jego żywotności, jednak żadnych konkretów.

    Zmierzyłem opór uzwojeń i wygląda to tak:
    przed nagrzaniem się:
    główne: 3 Ohm
    rozruchowe: 17 Ohm
    po nagrzaniu się:
    główne: 3 Ohm
    rozruchowe: 10 Ohm (sporo mniejszy opór!)
    Mierzyłem to multimetrem na tyle starannie na ile się to nim da, tzn, po odłączeniu kondensatora, wyeliminowaniu oporu kontaktów i odjęciu oporu przewodów pomiarowych.

    Co radzicie?[/quote]
  • Poziom 37  
    Popytaj o przezwojenie, może kosztować 100-150 zł i wymień łożyska.
  • Poziom 10  
    No i nie dokończyłem na czym stanęło z tym moim silnikiem...

    W sumie został wymieniony kondensator i łożyska, a silnik został przezwojony. Wał obraca się lekko.

    Żadne z działań nie pomogło. :cry: Objaw nadal ten sam - silnik można włączyć, pochodzi nawet kilka minut. Po pewnym czasie ulega lekkiemu nagrzaniu i zaczyna zwalniać aż się zatrzyma i nie można go wtedy ponownie włączyć dopóki całkowicie nie stanie się zimny.

    Nie mam już do tego siły. Jedyny pomysł jaki się mi nasuwa to że po nagrzaniu się ujawnia się jakieś niewidoczne na zimno uszkodzenie, np. pęknięcia klatki czy coś w tym stylu, a więc rzecz raczej nienaprawialna (?).

    Kosiarka została odstawiona na boczny tor na czas nieokreślony, została kupiona druga - spalinowa. :D
  • Poziom 10  
    Daj znać jak coś wymyślisz w sprawie tego silnika. Też mam ten sam problem. Zimny silnik pracuje OK nagrzany staje. Wymieniłem łożyska i kondensator i dalej to samo. Miałem go jeszcze przezwoić ale jeżeli to nie pomaga to chyba kupię nową kosiarkę Ciekawe jaką może mieć wadę fabryczną ?
  • Poziom 2  
    Miałem taki problem z kosiarką którą używam od lat, teraz ponownie się objawił. Według mnie przyczyną jest rozłażenie się wirnika pod wpływem przegrzania. Z tego co pamiętam wirnik jest wykonany ze sprasowanych blach o odpowiednich właściwościach magnetycznych i to się rozłazi. Dawno temu poradziłem sobie w ten sposób że rozebrałem silnik, z jednej strony wałek pozostawiłem osadzony w łożysku obudowy którą stabilnie umocowałem a drugi koniec napędziłem (wkręciłem bezpośrednio w uchwyt) wiertarką z regulacją obrotów. Jedną ręką sterowałem wiertarką na wolnych obrotach a drugą za pomocą solidnego pilnika zdzierałem zewnętrzną powierzchnię wirnika. Pomogło na jakieś 10 lat