Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problemy z uruchomieniem systemu i stabilnością?Modecom Feel

Marko979 30 Jun 2008 19:30 1404 7
  • #1
    Marko979
    Level 11  
    Cześć
    Mój sąsiad ma problem z komputerem, a że kompletnie się nie zna zwrócił się do mnie z pomocą.
    W związku z powyższym chciałbym zasięgnąć Waszej opinii.
    Komputer nowy 2 miechy na gwarancji nie plombowany, kupiony bez systemu.
    Parametry
    Quote:
    procesor: core 2 duo E6550 box
    płyta: MSI
    grafika: GF 8600 512MB pasywne chłodzenie
    RAM: 2 GB w jednej kości GoodRAM
    Modecom Feel III
    system: winXP prof.

    W sobotę komputer wogóle się nie uruchomił, dokładniej było słychać pracę wentylatorów i to wszystko, monitor pozostał w stanie czuwania.
    Uznałem, że to problem z kartą grafiki, faktycznie po otwarciu okazało się, że śruba do przykręcenia śledzia ma zarwany gwint i karta jest luźna( przy składaniu jakiś "składacz przekręcił ").
    Wyjąłem kartę i ponownie założyłem i przykręciłem inną śrubką.
    Po uruchomieniu komputer odpalił.
    Jednak wystąpiły komplikacje.
    W biosie pojawił się komunikat o powrocie do ustawień fabrycznych, potwierdziłem (w kompie raczej biosu nikt nie przestawiał).
    Po tym komputer zrestartował i system się uruchomił.
    Jednak po chwili pojawil sie komunikat o błędzie i restart.
    Kolejnych kilka uruchomień i zamknięć system pracował normalnie.
    Więc poszedłem do domu.



    W niedzielę dostałem telefon, że jest problem.
    Po godzinie pracy system się zrestartował.
    Poszedłem zobaczyć faktycznie uruchamia się w pełni co ok. 2-gi raz.
    W trakcie uruchamiania w połowie melodii powitalnej pojawia się niebieski ekran błędu.
    Powrót do ostatniej dobrej konfiguracji nie pomaga (F8).
    Pojawiły się tylko komunikaty o problemie z programem monitorującym parametry płyty i procesora (orginalny MSI), więc go odinstalowałem. Jednak restarty dalej się odbywają, może trochę rzadziej.

    Sąsiad wpadł w panikę i chce wieść komputer do serwisu mimo, że nie wie co jest, jeśli to oprogramowanie to zapłaci i to nie mało.
    Czy szukać uszkodzeń sprzętu, wgrać na nowo sterowniki, czy zainstalować na nowo system?
    Od czego zacząć?
    Osobiście mi się wydaje, że system ma poważne wady i generuje sobie jakieś błędy (pojawiają się komunikaty o odzyskiwaniu jakiś danych z wcześniejszych wersji rejestru) i bez reinstalacji systemu się nie obędzie. Jeszcze jedno czy to mogą być skutki jakieś infekcji?
    Z góry dziękuję Marko.
  • #2
    User removed account
    User removed account  
  • #3
    iron64
    Level 41  
    Jeśli przeinstalowanie systemu nie jest problemem, to od tego można zacząć, ale pamiętaj że utracisz dane z dysku "C". A tym wypadku powinien być ten dysk formatowany.
    Jeśli nie jest to możliwe ze względu na dane na dysku to sugerowałbym sprawdzić z inną grafiką.
    A ogólnie to zacząć należy od napisania jaki zasilacz jest, oraz jak wyglądają napięcia przez niego podawane.
  • #4
    Marko979
    Level 11  
    Jak wspomniałem komputer jest sąsiada więc podaję tylko to co zapamiętałem. Napięć teraz nie sprawdzę bo odinstalowałem program sprawdzający, a przy jego uruchamianiu występowały jakieś problemy.
    Co do zasilacza to jest Modecom Feel III, więc myślę że niezły.
    Jeśli chodzi o temp. to z ostatnich odczytów max. temp kształtowały się następująco
    CPU do 45°C
    MB do 53°C
    GPU do 65°C
    Co do Memtest'u to jak sąsiadowi powiem o teście który potrwa kilka godzin i będzie polegal na pętlach "przepisywania cyferek na ekranie", to może mnie uznać za wariata.
    Do reinstalki to prawie sąsiada przekonałem, tylko ma sobie spróbować ściągnąć dane.
  • #5
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    Marko979 wrote:
    Napięć teraz nie sprawdzę bo odinstalowałem program sprawdzający

    Napięcia mierzy się MIERNIKIM a nie programem.
    Marko979 wrote:
    a przy jego uruchamianiu występowały jakieś problemy.

    Co to znaczy "jakieś"?
    Marko979 wrote:
    Co do zasilacza to jest Modecom Feel III, więc myślę że niezły.

    Chyba nie ma kolega racji. A moc tego zasilacza?
    Marko979 wrote:
    Co do Memtest'u to jak sąsiadowi powiem o teście który potrwa kilka godzin i będzie polegal na pętlach "przepisywania cyferek na ekranie", to może mnie uznać za wariata.

    Sąsiada sprawa. jak nie chce zgodzić się na testowanie pamięci, to proszę nie dotykać jego komputera.
    Marko979 wrote:
    Do reinstalki to prawie sąsiada przekonałem

    I po reinstalacji sysemu będzie działo się to samo. Jak wtedy kolega wytłumaczy sąsiadowi decyzję?
  • #6
    Marko979
    Level 11  
    Jeśli chodzi o miernik to nie posiadam i nie mam możlwości dlatego pozosteje ewentualnie program.
    Zasilacz jest 400 W, może 450W, a jesli chodzi o nie zly to wiem, że nie jest to Chieftec, czy Enermax, ale napewno lepszy od bezmarkowego badziebia za 40-60 zł, ktore sobie ludzie czasem montują. Może się myle.
    Pojawiło się pytanie o nr błędu STOP, jak go spisać skoro niebieski ekran blyskawicznie mignie i jest restart.
    Co do programu monitorującego to ostatecznie przestał się uruchamiać i pokazywał błąd uruchomienia.
    Jeżeli to jest więcej niż pewne, że to sprzęt to ja w to więcej nie mieszam się i sąsiad wiezie kompa do serwisu. Wszystkie części są na gwarancji więc niech serwis szuka.
    Natomiast jeśli to software to będzie mnie dalej męczyć
  • Helpful post
    #7
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    Panel Sterowania<System>Zaawansowane>Uruchamianie i Odzyskiwanie a tam odznacz "Automatycznie uruchom ponownie".
  • #8
    Marko979
    Level 11  
    Dzięki za radę
    Mam ten nr błędu, sąsiad spisał:
    Quote:
    STOP: 0x0000008E (0x00000005, 0xBF816BE6, 0xB5F28828, 0x00000000)
    win32k.sys-Address BF816BE6 base at BF800000, DateStamp 47e0e106

    Co taki błąd oznacza i z czym jest problem? Czy problem ten występuje na poziomie sprzętu czy oprogramowania?