Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

(Problem) z układem UCY 7490, poziomy napięć

beny17 01 Lip 2008 15:45 1666 9
  • #1 01 Lip 2008 15:45
    beny17
    Poziom 9  

    Czy napięcia na wejściach R01 i R02 przy nie podłączonych tych wejściach i przy pracy licznika powinny oscylować w granicy ok 1,5 V?zaznaczę że jest to układ UCY 7490

    (Problem) – ozdobnik? -->REGULAMIN pkt 11.
    Popraw błędy i interpunkcję. Użyj przycisku PISOWNIA -->REGULAMIN pkt 15.
    Następnym razem będzie OSTRZEŻENIE. [hefid]

    0 9
  • #2 01 Lip 2008 16:44
    elkard
    Poziom 35  

    Witam.
    Przede wszystkim nie należy pozostawiać niepodłączonych wejść układów TTL. Może to powodować zakłócenia w pracy.
    Jeżeli nie używasz tych wejść, podłącz je do stanu niskiego.
    http://www.arczer.neostrada.pl/cd010.htm

    0
  • #3 01 Lip 2008 20:05
    hefid
    VIP Zasłużony dla elektroda

    Przeniosłem z: Układy scalone

    0
  • #4 01 Lip 2008 20:12
    beny17
    Poziom 9  

    Tzn. to jest tak, że te wejścia są potrzebne do sterowania licznikiem i mam je wyprowadzone na zewnątrz.

    0
  • #5 01 Lip 2008 20:37
    elkard
    Poziom 35  

    Jeżeli te wejścia będą podłączone z wyjściami innych układów TTL, (lub innymi elementami kompatybilnymi z nimi), to prawidłowo.
    Na tych wejściach ma występować napięcie typowe dla stanów logicznych 0 lub 1 (czyli odpowiednio ok. 0.2V lub 3.3V)
    Nie może być 1.5V, był by to stan nieustalony.
    Do czego będą one w Twoim przypadku podłączone ?

    0
  • #6 01 Lip 2008 23:04
    beny17
    Poziom 9  

    Sprawa wygląda tak, że jest to układ, a raczej model dydaktyczny do badania liczników asynchronicznych i jest to obudowane w taka skrzynie i wyprowadzenia odpowiednie są na płycie czołowej plexy ze złączami "banan" i te wejścia zerujące R01 i R02 są wyprowadzone na zewnątrz i kiedy mam połączony licznik '90 aby liczył MOD 10 i na te wejścia R01 i R02 nic nie podaje, a na R91 i R92 mam zwarte do masy to licznik wskazuje 0 co zgodnie z tabelą prawdy równa się, że na wejścia R01 i R02 trzeba podać "1" , a u mnie te wejścia są nie podłączone do żadnego potencjału zasilania. Więc tu sie rodzi pytanie co powoduje ze na wejściach R01 i R02 panuje napięcia względem masy, ok 1,5 V.

    0
  • #7 02 Lip 2008 00:17
    elkard
    Poziom 35  

    Jednym słowem wejść układów TTL nie należy pozostawiać niepodłączonych. Może wówczas występować tzw. stan nieustalony. (Może to być te 1,5V tak jak u Ciebie, jest to typowe zjawisko aczkolwiek niepożądane)
    Rozumiem że Ty chcesz te wejścia wykorzystywać zależnie od potrzeby. Musisz zadbać aby było ono gdzieś podłączone.
    Możesz mieć to wejście gdzieś podłączone albo do masy albo do innego wyjścia.
    Jeżeli nie chcesz go podłączać bezpośrednio do masy, to możesz to zrobić przez rezystor. Uzyskasz tym samym stan niski ale też będziesz miał możliwość podłączania ich do innego miejsca.

    A tak całkiem przy okazji, jest na elektrodzie taki symulator układów TTL może by się też mógł kiedyś przydać. Prosty ale...
    http://www.elektroda.net/download/file576.html

    0
  • #8 02 Lip 2008 01:41
    Daniel Pietras
    Poziom 21  

    wykonywałem swego czasu zegarek na UCY 7490 oraz częstotliwościomierz. Osobiście również uważam za pozostawianie nie podłączonych wejść układów TTL za nieprawidłowe. Kiedyś jednak testowałem jak się zachowują bramki, i zazwyczaj nie podłączone wejście jest odbierane jako stan wysoki, przynajmniej wtedy gdy na pozostałych wejściach informacja jest niezmienna.Nigdy jednak nie rozwiązałem sprawy wrażliwości UCY 7490 na zakłócenia w sieci, zawsze reaguje ten którego wejście zegarowe jest podłączone do generatora.

    0
  • #9 02 Lip 2008 19:25
    jiwaniuk
    Poziom 30  

    Jeżeli jest to układ dydaktyczny, to dołóż po kilka "bananków" na VCC i GND i do tych punktów podłączaj wejścia, których aktualnie nie używasz (te na których powinno być "0" logiczne podłącz do GND, a te na których powinna być "1" logiczna do VCC). W ten sposób nigdy nie zakłócisz pracy układu który sprawdzasz.

    Pozdrawiam wszystkich

    jjanek

    0
  • #10 02 Lip 2008 22:33
    beny17
    Poziom 9  

    Obmyśliłem sprawę i doszedłem do wniosku ze mogę te wejścia podłączyć to wyjść przerzutników albo wyjść bramek NAND, ponieważ tam też jest zero logiczne i licznik pracuje poprawnie. Także sprawa rozwiązana.

    0