Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ViNew - uszkodzenie na zasilaniu

01 Lip 2008 17:55 3588 9
  • Poziom 10  
    Witam,

    Może to nie monitor, ale pokrewne.
    Chodzi o projektor ViNew. Zero reakcji na przycisk.
    Dołączam zdjęcia.
    Coś hukło i podymiło się tylko.
    Co wyminiłem:
    -układ prostownika,
    -jak widać zmostkowano miejsca, gdzie była cewka, czy to pójdzie, czy lepiej przewinąć tą ceweczke drucikiem?
    https://obrazki.elektroda.pl/2_1214927040.jpg

    -wymieniłem też bezpiecznik, był inny niż tradycyjne czerwony okragły z oznaczeniem T3 15A 250V, na topik do pionu, no chyba że to nie bezp. a co innego?
    -na linii ognia stoi również zółty kondensator z serii http://www.carli-cap.com.tw/mpx.htm Czy możliwe, że padł?

    https://obrazki.elektroda.pl/87_1214926876.jpg

    dalej głucho :(
    Czy macie Panowie jakieś sugestie, co mogło trzepnąć?
  • Poziom 10  
    A czy ten układ działa? Sprawdzałeś go? Jeśli nie sprawdzałeś, to podłącz go pod ok 12-24v napięcia przemiennego( nie wyższe ) i sprawdź na wyjściu ile jest voltów i jakie jest napięcie stałe/zmienne/przemienne
    Wstaw jeszcze zdjęcie by było widać cały układ (od góry)
  • Poziom 17  
    Do moderatora: przekleiłem to z innego tematu https://www.elektroda.pl/rtvforum/viewtopic.php?p=5300271, tamten jest do wyrzucenia. Przepraszam za kłopot. Dzięki.

    Projektor jak w temacie.

    Spalony na zasilaniu. Brak reakcji na power. Strzeliło i amen.
    Załanczam zdjęcia płytki zasilania.
    spaliło:
    - bezpiecznik główny
    - mostek prostowniczy
    - bezpiecznik na układzie
    - diody
    - cewke L1
    - po wymianie również tranzystor sterujący K2544, układ PC817, inne oporniczki itp.

    ViNew - uszkodzenie na zasilaniu

    ViNew - uszkodzenie na zasilaniu

    ViNew - uszkodzenie na zasilaniu

    ViNew - uszkodzenie na zasilaniu

    ViNew - uszkodzenie na zasilaniu

    ViNew - uszkodzenie na zasilaniu

    ViNew - uszkodzenie na zasilaniu

    Ogólnie napięcie dochodzi do transformatora wyprostowane po drodze, ale przed transformatorkiem nic nie chce go znowu ustawić na przemienne, RLC czy mam rację?


    pozdr

    Tu jest mniej więcej opis.

    Na zasilanie przykładam:
    220V sieciowego do AC220V IN
    i rozumiem, że na 15V+ i 12V+ ukłąd generuje na płytkę sterowania i grafiki, a HI L1 i LO L2 układ wysyła na świecenie Lampy.
    Męcze już kolejny dzień i nic :(
  • Poziom 10  
    https://obrazki.elektroda.pl/73_1215104872.jpg -te kable (biały, czarny) doprowadzają do układu 230v?
    A sprawdzałeś czy działa sam projektor? Ile on ma lat? Spalenie układu zasilania mogło być spowodowane jakimś przeciążeniem ze strony lamp projektora, bądź wypaleniem jakiegoś elementu układu. Prawdopodobne jest że przepaleniu uległ układ scalony (kość) koło przepalonej cewki. Możliwe jest również że jest coś nie tak z tranzystorami (o ile się nie mylę)hrs4h-s-dc12v skoro padła kość PC817.
  • Poziom 17  
    Dziękuję za zainteresowanie.

    Cały dowcip polega, że sprzęt jest nóweczka chińska :)
    Megezryp. Ledwo popracował i kaplica.

    1.Żarówka wygląda na spaloną - brak łączącego drucika w środku.
    2.Te kable to moje napięcie do sprawdzenia 230V AC. Na wejściu w projektorze bezpośrednio są podciągnięte bezczelnie na kostce kable 230V do zasilacza, z niego +12 i +15 na układ sterrowania i Lo i Hi na trafo do lampy (tak mi się wydaje).
    3. Napięcie wchodzi na układ, prostuje się, na sterowanie MOSFetem, ok 300V trafia na pierwotne do transformatora i dalej koniec + na transoptor PC817 i dalej koniec (el. po wymianie). Chyba nie możliwe, żeby spaliło transformator, chyba że musi być po drodze RLC żeby na pierwotne trafiło zmienne?

    pozdr
  • Poziom 10  
    A oporniki przy trafie sprawdzałeś?
    Możliwość padnięcia trafa jest dość prawdopodobna. Jeśli spaliła się żarówka ( może świadczyć o zbyt wysokim napięciu, które trwało krótko spowodowane zwarciem na uz. pierwotnym), które skończyło się przepaleniem bezpieczników, mosteka prostowniczego, itd.
  • Poziom 17  
    Tak, jasne, posprawdzałem, wszystko gra, napięcie na pierwotnym jest ponad 300V dalej nie puszcza. Zastanawiam się jeszcze czy mogłem wrzucić zamiennik MOSFET 6A 600V zamiast K2544 http://www.alldatasheet.com/view.jsp?Searchword=K2544, na schemacie budowy ma jakieś dodatkowe diodki między G-S i D-S, czego zapewne w zamienniku nie ma.

    pozdr
  • Poziom 10  
    Trafo jest sprawny? Jeśli możesz to sprawdź jaki panuje opór trafa na pierwotnym, najlepiej jeśli go odłączysz od reszty układu.
    Nie pasuje mi taż te 300v
  • Poziom 17  
    320V DC tyle wychodzi z mostka gretza dalej na układ sterowania MOSFET i na uzwojenia pierwotne, potencjał między obiema uzwojeniami jest taki, elementy wszystkie powymieniałem.
    Na rysunku poniżej jest rozpisany transformator i oporności.

    ViNew - uszkodzenie na zasilaniu

    dzięki i pozdr
  • Poziom 2  
    Sorry ze zmienię trochę temat ale może w tym wątku ktoś mie pomoże gdzie moge zakupić
    hrs4h-s-dc12v