Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Aparat fotograficzny Kodak DX6490, całkowicie martwy

kakioti 03 Lip 2008 01:33 2864 4
  • #1 03 Lip 2008 01:33
    kakioti
    Poziom 18  

    Witam, od kilku miesięcy aparat sam się włączał, wydawał dźwięki w postaci buczenia, sam wykonywał dziwne czynności, teraz w ogóle nie mogę go włączyć. Napięcie akumulatorka to 4,21V, pomiar rezystancji na stykach aparatu zgodnie z biegunowością wynosi około 1,4 M, po zamianie biegunowości miernik nie pokazuje nic. Aparat jest już po gwarancji i jeżeli byłaby możliwość to chciałbym z pomocą forum naprawić go sam. Bardzo proszę o jakieś wskazówki i pomoc.
    Pozdrawiam.

    Proszę uzupełnić tytuł postu - regulamin pkt.11 [dzimi]

    0 4
  • #2 05 Lip 2008 16:28
    Robert 1960

    Poziom 32  

    Witam !
    Aparat trzeba rozebrać i przejrzeć - poszukać czy są bezpieczniki ( smd ), posprawdzać wszystko po kolei od wejścia zasilania, poprzez włącznik itd. !
    Pozdrawiam !
    Robert!

    0
  • #3 06 Lip 2008 01:40
    kakioti
    Poziom 18  

    Ponieważ do płytki zasilania jest szczególnie trudny dostęp, bo trzeba rozkręcić konstrukcję ramy aparatu, to wziąłem pod lupę płytkę na której znajduje się pokrętło menu. W okolicy dźwigni kursora zobaczyłem przeżartą przelotkę, która łączy pole „OFF” suwaka z tasiemką(oczywiście była przerwa). Po naprawie przelotki i złożeniu aparatu, ku mojemu zdziwieniu okazało się że apatat działa z wyjątkiem braku dźwięku i plamach na wyświetlaczu LCD. Wcześniej oddany był do serwisu w Nordzie w Koszalinie, gdzie po trzech dniach stwierdzono że aparat jest nie do naprawy. Po odbiorze z serwisu właściciel stwierdził że obiektyw ma znaczne luzy (oczywiście kiedy jest wysunięty), oraz dwa pyłki, jednak widoczne na ekranie oraz na zdjęciu. Gdybym potrafił np.: wykręcić obiektyw(tak jak w lustrzankach analogowych) to pyłki bym usunął. Na razie nie wiem jak demontuje się obiekty. Co do braku dźwięku to powodem jest przerwa na tasiemce (na płytce gdzie są styki głośnika, 3 i 4 pin, 3-ci nie ma przejścia do złącza na płycie głównej(jak naprawiać takie przerwy tasiemek??), a może pokusić się o nową tasiemkę? Jak się dostanie. Na płycie głównej aparatu jest okrągła przylutowana bateryjka( pewnie do podtrzymania pamięci procesora), 3V i zapewnie przy pomocy niej procesor pamiętał że nie było sekwencji wyłączenia, to też wstrzymał procedurę włączenia aparatu(tak to sobie tłumaczę). Bardzo proszę o jakieś wskazówki i pomoc.
    Pozdrawiam.

    0
  • Pomocny post
    #4 06 Lip 2008 10:16
    Robert 1960

    Poziom 32  

    Witam !
    Troszkę cierpliwości i można naprawić taką tasiemkę przy pomocy cienkiego drucika izolowanego - zeskrobać izolację z tasiemki i delikatnie podlutować tylko uważaj bo na tasiemkach jest niewiele miedzi ! Tu masz link do stronki z opisem demontażu różnych aparatów - tego akurat nie ma, ale zawsze coś pomoże : http://qman.fotokala.ee/index.html
    Pozdrawiam !
    Robert

    0
  • #5 06 Lip 2008 20:03
    kakioti
    Poziom 18  

    Witam, wielkie dzięki za link, miałem zamiar obejść kabelkiem ale teraz pokuszę się o naprawę tasiemki. Nie przeglądałem jeszcze linku, być może są tam wskazówki jak odkręcić/ rozebrać obiektyw, bo od środka mam na nim dwa paprochy, jak je usunąć bez zbytniego rozbierania aparatu?, no i może jak usunąć luzy ruszającego się obiektywu.
    Bardzo proszę o odpowiedź.
    Pozdrawiam.

    0