Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

elemis i podobne po wlaczeniu

07 Paź 2002 20:19 2438 5
  • VIP Zasłużony dla elektroda
    przy okazji naprawiania takich TV czasami spotykam sie z takim
    efektem:
    po dluzszej przerwie wlaczam TV pojawia sie obraz bardzo jasny
    przechodzi w jakis kolor np zielony, pojawiaja sie tez lekkie powroty
    po 1-2 sekundach obraz ciemnieje, znikaja powroty i jest normalny.
    Jak wylacze i zaraz wlacze TV tego efektu nie ma, lecz gdy poczekam
    az ostygnie i znowu wlacze znowu rozblysk i po chwili OK.

    Czy to mozna poprawic bo juz mnie troche wkurza ?
  • Poziom 23  
    Może spróbuj zwiększyć pojemność elki na pł. kineskopu(zas.wzm.wizji),gdzieś o tym czytałem 8O
  • Poziom 15  
    Nie wiem czy moja uwaga wniesie coś twórczego do tematu ale kiedzyś począwszy od syriusza montowałem modne układy oszczędzajęce kineskop.Po załączeniu TV mały układzik na bramkach C-MOS zwierał na minutę napięcie regulacji jaskrawości i kontrastu do masy mając rozświetlić kineskop dopiero wtedy , gdy nagrzeją się katody.Nie wim dlaczego , ale efektem ubocznym tej "modernizacji" było to coś co opisujesz wyżej -dokładnie tak samo w momęcie załączenia.Nie umiałem tego wytłumaczyć ale to może być jakaś poszlaka w szukaniu usterki.
  • Poziom 16  
    Na początek muszę ugryżć .
    Nie rozumiem tematu " elemisy i podobne "
    Elemisy są " różniste " i jeden do drugiego ni w ząb nie podobne .
    Generalnie spotkałem się z takim zjawiskiem i zawsze tą dolegliwość usuwałem . Z góry zakładam że może nie ze wszystkimi przypadkami miałem przyjemność .
    W wersjach z powielaczem przyczyną może być rezystor od strony masy w potencjometrze regulacji S2 kineskopu . Przy spalonym Westy i Syriusze po wygrzaniu fukcjonują całkiem znośnie i nikt się tego nie czepia .
    W wersjach transformatorowych często jest zbyt wysoko ustawine to samo napięcie .
    Ponadto coraz częściej w elemisach z TDA3505 można obserwować wysychanie elektrolitu na 27 pinie tego scalaczka .
    W części odbiorników nie funkcjonuje poprawnie układ ograniczenia prądu kineskopu za co można winić tranzystorki i już wspomniane i często wymieniane na tym forum kondensatory elektrololityczne .
    Ceramikom przy TDA3505 a szczególnie 100pF też warto się nieraz przyjrzeć .
    Jest tego niemało , trzeba tylko dobrze powąchać a w z pozoru sprawnym elemisie nie jedno można wyniuchać . Tylko często się ...... nie chce :oops:
  • VIP Zasłużony dla elektroda
    no tak moze temat nieodpowiedni ale jakos sie zlozylo ze najczesciej
    w elemiskach to zauwazylem

    O napieciu S2 juz myslalem wczesniej - jesli skrece w trafowpowielaczu
    prawie na min. to tez ten efekt wystepuje
    Elke na pin27 TDA3505 sprawdzilem i 100pF w okolicy tez ok.
    Moze by zwiekszyc jak kolega wczesniej radzil 10uF/350V na plytce
    kinola (zmierzylem ma 11uF).

    Z tym ze wyniuchac mozna wiecej to sie zgadzam.
    Czasem mozna sporo wymieniac - jakis czas temu znowu Elemis tyle ze
    6330: swierszczace trafo w zasilaczu - wymienilem ok.
    Gwizdzacy dlawik w odchylaniu - nie wymienilem bo nie moglem dostac
    W tym modelu 3710T tez swierszczy no ale takimi trafkami MIFLEX nas
    obdarowal.
    Ta przypadlosc z tym rozjasnianiem obrazu to chyba bardziej z ciekawosci
    i dlatego napisalem (w koncu potem ogladac TV juz mozna bez
    zaklocen a i tak pewnie wiekszosci to nie przeszkadza)
  • Poziom 16  
    Dzisiaj nawiążę tylko do tego 3710T bo późno .
    Te trafka impulsowe które świerszczą to są w zasadzie dobre .
    Wina nie leży po ich stronie . W trakcie produkcji telewizory elemisa oparte o płytę główną PG2040 przeszły pewien etap ewolucji .
    Jeśli by się dokładnie przyjżeć koleinym modelom to można zauważyć pewne zmiany w układzie zasilacza gdyż to on jest winny tym efektom .
    Zostały zmienione nie tylko wartości elementów ale też schemat sprzężenia zwrotnego .
    Jeśli są jakieś wątpliwości to proszę połączyć odległe punkty masy w okolicy zasilacza ( masa po pierwotnej oczywiście !) jakimś przewodzikiem . Z miejsca zmianie ulegnie ton i natężenie tego świerszczenia :D :D .
    W pierwszych modelach główną przyczyną było tak niefortunne ułożenie elementów i ścieżek druku że zasilacz wzbudzał się . W tych odbiornikach ten akustyczny efekt był najwyrażniejszy .
    Dokonano poprawek poprzez przeniesienie jednego opornika na stronę druku . Później dodatkowo zmieniony został układ elektroniczny i wartości elementów . Znikneła przecież dioda zenera BZP683C6V2 ( D504 ) . Dopiero póżniej dokonano korekty samego druku . Tu też popełniono mały błąd umieszczając jeden z rezysorów ( R554 ) zbyt blisko plasikowej prowadnicy płyty głównej co prowadziło często do zwarcia jego wyprowadzeń , a był w pozycji stojącej . Była następna wersja płyty :?
    Główną przyczyną tych zmian były właśnie te dżwięki wydobywające się z transformatora przetwornicy .
    Zmianie wartości uległy także rezystory podpięte do pinu 2 i 3 TDA4605 .
    Choć te ostatnie to dla poprawy bezpieczeństwa pracy przetwornicy .
    Jedyna droga do usunięcia tych efektów dżwiękowych to zmiana układu zasilacza do stanu jaki był ostatnio w wersjach 5511ST i pochodnych .
    Wymiana trafka może prowadzić tylko do niewielkiej zmiany tonu lub natężenia . To oczywiście przypadłość OTVC Elemis opartych o płytę PG2040 i ich modyfikacje .
    Dodam jeszcze że w modelach takich jak Elemis 6330 i pochodnych najlepszą metodą na ten długi stojący dławik jest przebicie małej papierowej naklejki na jego szczycie i wlanie tam kilku kropli lakieru czy innej farbki 8O . Po bokach też nie zaszkodzi dla pewności .