Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amator 3 nie odbiera stacji

_silver_ 06 Lip 2008 19:44 4103 27
  • #1 06 Lip 2008 19:44
    _silver_
    Poziom 18  

    Witam mam problem z odbiorem radia. Radio zostało przestrojone jakiś czas temu i ostatnio chciałem posłuchać a tu nie odbiera RMFM ani radia Z a jak było przestrojone to wszystko chodziło jak żyleta. W głośnikach słychać szumy i jakieś stacje znajduje, ale nie po polsku i podłączyłem do gniazda antenowego kawał kabla i nic. Moje pytanie, którym pokrętłem w środku pokręcić żeby go nastroić??

    Proszę poprawić tytuł postu.
    Regulamin p.11
    [Art]

    0 27
  • #2 06 Lip 2008 19:59
    djlj24
    Spec od car audio

    Może masz wybrany zakres K a nie UKF?

    0
  • Pomocny post
    #3 06 Lip 2008 20:07
    Krzysztof L.
    Poziom 34  

    Witam! Spróbuj może "pokrętłem" heterodyny :D

    Tam jest głowica na bazie warikapów czy agregat?

    Zakładam też że nie posiadasz stosownych generatorów i mierników "freq" do przestrojenia... więc przynajmniej daj sobie punkt odniesienia, np. w postaci tunera CCIR z syntezą + wyświetlaniem częstotliwości i sprawdź na krańcach pasma co jest tam nadawane, itd. Jeśli się skoncentrujesz to będzie dobrze :)

    pozdrawiam

    0
  • #4 06 Lip 2008 20:11
    _silver_
    Poziom 18  

    Jak to sprawdzić?? nie znam się zbytnio na tym

    Dodano po 4 [minuty]:

    A można troch jaśniej bo zbytnio si na tym nie znam :(

    0
  • Pomocny post
    #5 06 Lip 2008 20:16
    Krzysztof L.
    Poziom 34  

    ajej.. :) no to daj zdjęcie otwartego Amatora i Ci pokażę - a tak właściwie to jak to się stało? Może wcale nie trzeba ruszać głowicy? :)

    0
  • #6 06 Lip 2008 20:24
    _silver_
    Poziom 18  

    Zdjęcia prześlę później bo Pożyczyłem aparat. A nie wiem jak to się stało, to radio stało jakieś rok no i w ziołem sobie je jako wzmacniacz do komputera i żeby odbierało radio i włączam go po roku nieużywania i nie mogę znaleźć żadnej stacji a rok temu chodziło normalnie

    0
  • Pomocny post
    #7 06 Lip 2008 20:31
    Krzysztof L.
    Poziom 34  

    hmm... ewentualnie po takim czasie mogły wystąpić zimne luty na obwodach heterodyny lub wzmacniacza wejściowego głowicy - czasami reaguje starsze spoiwo lutownicze z substancją podobną do wosku lub parafiny, którą zalewa się filtry w.cz. ..i nogi elementów stoją w "powietrzu" - zimne luty mogą być niewidoczne dla oka :)

    0
  • #8 06 Lip 2008 21:35
    _silver_
    Poziom 18  

    Zdjęcia amatorka

    Amator 3 nie odbiera stacji

    Amator 3 nie odbiera stacji

    Amator 3 nie odbiera stacji

    Amator 3 nie odbiera stacji

    0
  • Pomocny post
    #9 06 Lip 2008 22:28
    Krzysztof L.
    Poziom 34  

    o'k! Pierwsze - sprawdź czy na 100% masz włączony klawisz UKF (jeśli masz jakieś ARCz to wyłącz), następnie cewkę heterodyny masz zaznaczoną czerwonym kolorem. Postaraj się delikatnie obrócić rdzeń (najlepiej "plastikowym" wkrętaczkiem - metalowy będzie troszkę reagował na indukcyjność ceweczki i się zgubisz) ..no więc obróć ten rdzeń troszkę w lewo, następnie w prawo - mając ustawioną skalę strojenia stacji na środku (lub zerknij na sprawnym radiu co jest gdzie nadawane, np. RMF). Jeżeli jest jakakolwiek reakcja (wchodzenie "normalnych" stacji radiowych) to wiesz że generator\heterodyna działa i trzeba dokładnie dostroić z tunerem odniesienia. Jeżeli nic się nie dzieje, to pozostaje ewentualność zimnych lutów - a tu będzie mały problem, ponieważ głowicę masz z agregatem na którym osadzone jest kółko + linka :) a trzeba by wymontować głowicę aby przeprowadzić operację przelutowania kilku podejrzanych łączeń elementów. Sądze że jednak nie muszą to być zimne luty :wink: więc na początek pierwszy wariant.

    Amator 3 nie odbiera stacji

    0
  • #10 06 Lip 2008 22:37
    _silver_
    Poziom 18  

    a jaki to klawisz ukf

    0
  • Pomocny post
    #11 06 Lip 2008 22:41
    Krzysztof L.
    Poziom 34  

    żartujesz sobie? :D

    0
  • #12 06 Lip 2008 22:43
    esiuabek
    Poziom 17  

    Cytat:
    a jaki to klawisz ukf

    Spuśćmy zasłonę milczenia.

    0
  • #13 06 Lip 2008 22:44
    _silver_
    Poziom 18  

    A obojętnie który włączę przycisk czy K1 czy S, D, K2, U?? Bo ten przycisk ARC wyłączyłem

    0
  • Pomocny post
    #14 06 Lip 2008 22:45
    Krzysztof L.
    Poziom 34  

    ahh... no bo masz tam UKF oznaczony jako U :D

    0
  • #15 06 Lip 2008 22:46
    _silver_
    Poziom 18  

    Na tym kanale U nic wo gule nie łapie jest cisza

    0
  • Pomocny post
    #16 06 Lip 2008 22:52
    Krzysztof L.
    Poziom 34  

    ojej... :) a na początku napisałeś że "szumi" - będzie trzeba studiować schemat i być może głowica kompletnie "leży"... :| Czy ten sprzęt stał przez rok w wilgotnym miejscu?

    p.s. może daj go (jeśli zależy Tobie na czasie) do serwisu w Twoim mjeście?
    Albo wyczyść go dokładnie i daj po kropli preparatu "kontakt" w przełączniki D S K U
    pozdrawiam :wink:

    0
  • #17 06 Lip 2008 22:59
    _silver_
    Poziom 18  

    Napisałem ze szumi bo szumi jak nacisnę przycisk K1, K2. A stał w garażu to mógł trochę zawilgotnieć

    Dodano po 4 [minuty]:

    Mi nie zależy na czasie i w moim mieście niema takiego dobrego serwisu

    0
  • Pomocny post
    #18 06 Lip 2008 23:04
    Krzysztof L.
    Poziom 34  

    Odpisałem troszkę w poprzedniej odp. :) Jeśli masz jakiś miernik (V) to sprawdź napięcia pod głowicą na głównej płycie...

    0
  • #19 06 Lip 2008 23:07
    _silver_
    Poziom 18  

    Mam miernik a dokładnie gdzie to się znajduje

    0
  • Pomocny post
    #20 06 Lip 2008 23:12
    Krzysztof L.
    Poziom 34  

    Metalowa puszka z kółeczkiem z boku :) ..i względem masy radia sprawdź na kołeczkach pod nią - powinieneś tam znaleźć napięcia 12 lub 15V do zasilania głowicy. Użyj też troszkę tego "kontaktu" na przełączniki - tylko bez basenu :)

    0
  • #21 06 Lip 2008 23:19
    _silver_
    Poziom 18  

    To muszę zdjąć tą metalową puszkę żeby się dostać??

    0
  • Pomocny post
    #22 06 Lip 2008 23:22
    Krzysztof L.
    Poziom 34  

    nie.. :D jeszcze nie :) Obróć radio do góry nogami i powinno być dojście do nóżek głowicy - na nich sprawdź te "volty" :D

    0
  • #23 06 Lip 2008 23:24
    _silver_
    Poziom 18  

    tak patrze i nie wiem które to są bo trochę tych Lutów jest

    0
  • Pomocny post
    #24 06 Lip 2008 23:28
    Krzysztof L.
    Poziom 34  

    hehe.. :) jak możesz to daj jeszcze szybciutko zdjęcie spodu radia, tak aby było widać miejsce zamocowania głowicy (tej puszki z kółkiem) w płycie głównej i oznaczę Ci te miejsca do pomiaru napięcia.

    0
  • #25 06 Lip 2008 23:44
    _silver_
    Poziom 18  

    Proszę dałem 2 wybierzesz które wyraźniejsze


    Amator 3 nie odbiera stacji

    albo to

    Amator 3 nie odbiera stacji

    Dodano po 9 [minuty]:

    Popryskałem sprejem KONTAKT SPREJ i dalej cisza

    0
  • Pomocny post
    #26 07 Lip 2008 00:03
    Krzysztof L.
    Poziom 34  

    Te różne preparaty nie są magicznymi eliksirami :) popstrykaj kilka razy klawiszami, tak rozprowadzisz "kontakt" po stykach w środku - jeśli to zrobiłeś to tylko wyjdzie na zdrowie, nawet jeśli jeszcze nie działa :) a zdjęcia niewyraźne... :| Najważniejsze to znajdź sobie schemat i musisz więcej "podumać" :)

    -------------------------------------------------------------

    Dodaję schemat z zaznaczoną na czerwono głowicą UKF. Masz tam podane napięcia. Napięcia strojenia 25V na nogach głowicy nie znajdziesz - przestrajana agregatem pojemnościowym.

    Amator 3 nie odbiera stacji
    Amator 3 nie odbiera stacji

    0
  • #27 07 Lip 2008 14:07
    _silver_
    Poziom 18  

    Dzisiaj w ziołem trochę grubszy i dłuży kabel i zaczęło cicho szumieć i w tedy za czołem kręcić tą śrubka, co mi zaznaczyłeś i zaczęło się coś zmieniać pokręciłem trochę i udało mi się złapać jakąś stacje i tak długo kręciłem aż udało mi się złapać jak najlepszy sygnał i teraz śmiga normalnie. Wielkie dzięki za pomoc i przydatne informacje

    0
  • Pomocny post
    #28 07 Lip 2008 14:13
    Krzysztof L.
    Poziom 34  

    Proszę bardzo :D Powodzenia i pozdrawiam.

    0