Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Aspire klawiatura i touchpad nie działa

superbeny666 07 Lip 2008 17:44 41121 40
  • #1 07 Lip 2008 17:44
    superbeny666
    Poziom 18  

    Witam

    Nie dziala mi klawiatura i touchpad, z bateria czy bez i tak nie dziala, klawiatura podlaczona pod USB tez nie dziala, mysz to samo. Juz brakuje mi pomyslow.

    Pozdrawiam

  • #2 07 Lip 2008 21:42
    farmer
    Poziom 29  

    Jaki model Acera, nie jest to przypadkiem 5100 lub 3100?

  • #3 07 Lip 2008 22:07
    Kristoff10
    VIP Zasłużony dla elektroda

    Miałem coś takiego w Compaqu i po wygrzaniu sterownika klawiatury klawiatura USB zaczęła działać, touchpad też i klawiatura nie w 100% (ale to pewnie wina wytartej klawiatury)

  • #4 07 Lip 2008 22:45
    superbeny666
    Poziom 18  

    tak jest to 5100, zapomnialem dopisac,

  • #5 08 Lip 2008 21:18
    farmer
    Poziom 29  

    Typowa przypadłość modelu 5100 - przegrzany mostek południowy ATI - padnięte USB i zablokowana klawiatura i touchpad - mostek do wymiany, a najlepiej pozbyć się notebooka i zainwestować w coś innego, po wymianie mostka za jakiś czas będzie to samo.

  • #6 29 Lip 2008 20:05
    bu3o
    Poziom 9  

    W trybie awaryjnym uruchomi sie na 100% i bedzie dzałac! wejdzi wlasciwosci mojego komputera sprzet MU i wylacz acpi baterii i uruchom jezeli bedzie dzialalo bez problemow do wymiany jest gniazdo zasilajace :)

  • #7 02 Sie 2008 21:31
    mravel
    Poziom 10  

    Witam
    Moja dziewczyna ma tego samego notebooka. Zrobilo jej sie to samo 3 dni temu. Podejrzewalem ze cos moglo sie upiec. Od jakiegos biosu czasem (zadko) dzialy sie takie rzeczy jak np nagle niewiadomo skad nagrzanie sie obudowy w miejscu mostka lub zgasniecie ekranu. Rozwiazaniem bylo wyl natychmiastowe komputera. Dzialo sie tak ok 1 razu na 5 mc.
    Nie podlaczalem jeszcze klawiatury usb bo chcialbym jednak zalogowac sie w windzie ale jak kolega wyzej napisal ze mogly pojsc porty usb to pewnie po sprawie.
    Nie rozumiem odpowiedzi poprzednika odnosnie zasilania i zmian w MU. Po pierwsze jak sie tam dostac jak mysz/klawiatura nie dziala a po drugie co ma piernik do wiatraka w tym wypadku z wymiana zlacza zasilania?
    Nie chce sie zabardzo pozbywac tego lapka przede wszystkim z powodow finansowych. Wiecie moze gdzie mozna dostac plyte do niego lub jak poradzic sobie w inny sposob? Wylutowanie i wymiana samego mostka nie wchodzi chyba w gre :)

  • #8 03 Sie 2008 21:00
    bu3o
    Poziom 9  

    od tego jest tryb awaryjny!!!!!!!!!!!!!!! ktory uruchamia sie z wierszu polecan a ten wiersz wlacza sie F8:P jak wlaczysz tryb awaryjny wtedy wejdz MU lub prosciej poepni zewnetrzna myszke:) i zmien to co napisalem powyzej.I bedzie dzialac wszystko GIT:)

    Dodano po 5 [minuty]:

    I jeszcze jedno jezeli bedzie dzialac w Trubie awaryjnym to nic sie nie spalilo:P

  • #9 03 Sie 2008 22:43
    mravel
    Poziom 10  

    haha nie zrozumiales problemu. Padl mostek poludniowy na plycie glownej. NIE DZIALA mysz, klawiatura i usb. NIE DZIALA tak ze nie mozesz wejsc do biosu, wybrac trybu awaryjnego, nic nie dziala :)

  • #10 12 Sie 2008 05:17
    smoloz
    Poziom 14  

    Witam miałem taki sam problem w notebooku serii 3000.
    Okazało się że zasilacz daje za niskie napięcie (zasilacz nieoryginalny). Zwiększyłem napięcie o 1V i notebook działa bez zarzutu

  • #11 18 Sie 2008 13:53
    mravel
    Poziom 10  

    Ja mam org ladowarke i na niej czy na baterii jest to samo wiec to pewnie nie wina slabego napiecia zasilania :/

  • #12 19 Sie 2008 09:38
    smoloz
    Poziom 14  

    Na forum elektrody jest taka podpowiedź, aby wyciągnąć baterię i zobaczyć czy działa klawiatura. Jeśli działa to w trybie awaryjnym przy włożonej baterii wyłączyć funkcję ACPI baterii

  • #13 24 Lis 2008 16:33
    orzep
    Poziom 9  

    mam ten sam problem, miałem lapka w serwisie i powiedzieli że jedynie wymiana płyty głównej = ok 800 zł , więc rozkładam grata na części i gonie go na allegro
    pozdro

  • #14 28 Lis 2008 22:14
    smoloz
    Poziom 14  

    Mojemu znajomemu też tak powiedzieli. Potem laptop trafił do mnie i dzięki elektrodzie znalazłem wskazówkę.
    Wyciągnij baterię i wyłącz ACPI.
    Działa już 4 miesiąc bez zarzutu

  • #15 03 Gru 2008 16:19
    Fishersky
    Poziom 11  

    Witam wszystkich .
    Mam ten sam problem ,mianowicie nie moge wejść do biosu ponieważ klawiatura nie działa ,myszka usb itp tak samo pod windowsem również nic nie działa, więc szukam informacji w necie i znajduje tylko żeby wymienić płytę lub naprawa chipsetu około 500zł ,lub te acpi do którego niema jak się dostać nie mając minimum sprawnej myszki ,ale posiadam kilka wersji linuxa bootowalnego i co sie okazuje ha pod linuxem działa wsio bez problemu touchpad tez ,więc dziwna ta awaria chipsetu mi sie wydaje skoro linux daje rade ,no chyba że linux jest tak świetny że nie potrzebuje tego chipsetu ? ;))) ,dla mnie to dziwne może toś również się z tym spotkał ?? .Pozdrawiam

  • #17 10 Gru 2008 16:56
    Servis91
    Poziom 10  

    Witam.Także mam ten problem ale może opowiem historie z moim aspire 5100. Kupiłem go na allegro za 590zl (wtedy nie wiedziałem,że to mostek), paczuszkę przysłali a ja zrobiłem wielkie oczy kiedy się okazało,że klawiatura pod usb nie działa, zacząłem szukać i doszedłem do tego,że to mostek,więc rozkręciłem laptopa,zobaczyłem mostek na którym leży zaschnięta kropla jakiegoś plastiku(noo to ładnie się tu grzało).Cóż zacząłem kombinować z zainstalowaniem windowsa,lecz nic mi nie przyniosło rezultatu,dodam,że na linuxie działa bez zarzutu. Siedziałem nad nim 4 dni i noce kombinując z winowsem,vista portable(tam tez działa klawa i myszka lecz nie można odpalić instalacji windowsa),zrezygnowany zrzuciłem jakąś płytkę bootująca i miałem info na czarnym ekranie ,że nie znaleziono systemu operacyjnego i żeby zrestartować poprzez ctrl+alt+del i tak on stał na łóżku ok pół godziny,może trochę dłużej,wróciłem do pokoju i od niechcenia nacisnąłem tę kombinacje klawiszy i... zadziałało! zainstalowałem viste(i tu moja głupota bo jeśli już zadziałało to powinienem założyć jakiś radiator a ja to tak zostawiłem) i mostek padł ponownie po kilku dniach...teraz używam tego laptopa a zewnętrzna myszkę i klawiaturę mam podpiętą przez USB->PCIMCIA, działa bez zarzutu.

    Co do rad to chyba wyjściem (choć też nie na długo)jest wygrzanie tego mostka przez hot air, boje się jednak tego podjąć ponieważ nigdy nie używałem hot air.

    P.S. znalazłem w Warszawie serwis gdzie wymieniają ten układ za ok. 300zl ,jak będę miał trochę więcej pieniędzy to się tam udam z moim biedaczkiem . pozdrawiam

  • #18 10 Gru 2008 17:10
    Fishersky
    Poziom 11  

    Hot Air czyli gąrącym powietrzem ,hmm czy np suszarką dmuchającą ciepłym powietrzem można ?? albo czy to wystarczy ? ,i ile trzeba by go podgrzewać (o ile wogule o to chodzi ) ;)) .Pozdr

  • #19 10 Gru 2008 17:16
    Servis91
    Poziom 10  

    Widzę,że kolega myśli podobnie do mnie ,ale ja też próbowałem wygrzewać suszarką lecz to zbyt mała temperatura,najtańszy hot air znalazłem za 100zł ,ale nie wiem jak się go obsługuje by nie spalić innych podzespołów.

  • #20 10 Gru 2008 17:24
    Fishersky
    Poziom 11  

    a jak to działa ,albo do jakiej mniej więcej trzeba by nagrzać temperatury?

  • #21 10 Gru 2008 17:27
    Servis91
    Poziom 10  

    Wdmuchuje gorące powietrze (ok.200-250 stopni C)pod układ BGA i sprawia ,że cyna znajdująca się na wyprowadzeniach topi się i ponownie trafia na swoje właściwe miejsce.jest trochę filmików o tym na youtube.

  • #22 10 Gru 2008 17:32
    Fishersky
    Poziom 11  

    aha w ten sposób ,czyli podgrzanie samego układu to za mało ;) ,ale mówisz że pod linuxem działa klawiatura i wsio ,usb też? bo na moim 5100 działa pod linuxem ale usb nie ,i nie wiem czy to nie linux jest lipny czy moze te usb już na amen..

  • #23 10 Gru 2008 17:40
    Servis91
    Poziom 10  

    nie nie,USB nie działa w ogóle i nawet tam nic nie podłączałem,z moich obserwacji tylko wywnioskowałem ,że napięcie jest OK lecz DATA jest rypnięta.jedyne usb jakie używałem w tym lapku to przez PCIMCIA

  • #24 10 Gru 2008 17:48
    Fishersky
    Poziom 11  

    czyli jak kupie pcimcia usb to powinno działać ,może spróbuję ... .Dzięki za pomoc .Pozdr

  • #25 10 Gru 2008 17:58
    Servis91
    Poziom 10  

    Biedzie działać na 100% jakby to powiedzieć aktywuje sie dopiero na ekranie logowania i radze zainstalować viste,mi na XP nie chciała chodzić klawiatura czasami

  • #26 10 Gru 2008 18:21
    Fishersky
    Poziom 11  

    a mam jeszcze pytanie apropo biosu ,czy on jest tak ubogi w opcje czy moze sa jakies ukryte funkcje??

  • #27 10 Gru 2008 18:23
    Servis91
    Poziom 10  

    W biosie siedziałem tylko chwile ale to normalne w laptopach,że za dużo opcji to nie uświadczysz ;)

  • #28 10 Gru 2008 19:21
    Fishersky
    Poziom 11  

    tam praktycznie można sobie godzine ustawić i tyle ;)..

  • #29 03 Sty 2009 02:27
    burzuj1
    Poziom 9  

    Wlasnie dostalem takowego lapka do naprawy i mam trzy pytania

    1. czy ktos juz próbował potraktowac go hotem i z jakim skutkiem ?
    2. czy pod linuxem dziala klawiatura i touchpad na dłuższą mete ?
    3. usb jak rozumie nie dziala pod linuxem chyba ze przez karte pcmcia ?

    Odnosnie linuxa to czy ktos ma zainstalowanego i dziala na nim juz jakis okres czasu i czy nie bylo problemu ze sterownikami - winde zawsze mozna postawic pod linuxem na wirtualnej maszynie - Virtualbox

  • #30 04 Sty 2009 10:00
    Servis91
    Poziom 10  

    Witam.co do hot air to ja nadal nie próbowałem.2.Wydaje mi sie ze Linux w jakiś cudowny sposób "omija" ten mostek i korzysta z innych sterowników(moje przypuszczenia) 3.wbudowane USB nie działa w ogóle.jest na nim tylko napięcie a data nie działa.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME