Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

Sony w Volvo - izolacja przewodów

Kubaj0 07 Lip 2008 21:26 1151 9
  • Sony w Volvo - izolacja przewodów

    #1
    Poziom 9  

    Witam
    Mam problem z radiem Sony w moim Volvo.
    Ostatnio chciałem podłączyć sobie przewód Chinche z tego radia. Po wyjęciu go okazało się, że elektryk który poprowadził przewody, nie był zbyt trzeźwy. A to dlatego, że przewody były nieizolowane. Okleiłem je taśmą, włożyłem radio z powrotem i teraz mam problem. Otóż przy wyłączaniu tego radia, słychać z głośników takie "BU!". Kompletnie nie wiem czemu tak się dzieje... Mógłby ktoś coś poradzić...
    Pozdrawiam Kuba

    0 9
  • #2
    Poziom 17  

    Witaj.
    Odizoluj przewody i po izoluj je pojedynczo, pewnie masz gdzieś zwarte.
    Pozdrawiam.

    0
  • #3
    Poziom 9  

    Właśnie o to chodzi, że każdy jest pojedynczo (sprawdzałem dokładnie)...

    0
  • Pomocny post
    #4
    Poziom 28  

    Mam rozumieć że mówisz o kablach wychodzących z kostki radia??

    Ciekawe kto by zapłacił za twój samochód w momencie jakby się zwarła instalcja którą wykonał ten elektryk?


    Rozumiem że przedtem nie było tego bu w głośnikach???

    Jakie to radio model dokładnie.
    Czy to bu występuję po podpięciu kabli chinch??
    Co jest na końcu tych kabli chinch mam rozumieć że wzmacniacz??

    1
  • #5
    Poziom 9  

    Tak, te kable wychodzące z kostki.
    Ta instalacja już mi się zwarła. Siadł tylko jeden bezpiecznik odpowiedzialny za oświetlenie wnętrza, centralny i właśnie radio.
    Tego "BU1" właśnie przed wyjęciem radia nie było.
    Nie , z kablami czy bez, to i tak jest.
    Na końcu kabla chinch podłączyłem Nokie N-Gage. Ale z nią czy nie, i tak ten dźwięk przy wyłączeniu się dobywa.

    0
  • #6
    Poziom 26  

    Kabel chinch to WYJŚCIE, tam jedynie wzmacniacz możesz podłączyć. to "BU" to tylko chwilowe czy trwa ciągle po wyłączeniu radia?? czy radio można było włączyć jak zapłon był wyłączony czy tylko z kluczykiem w stacyjce?? jak jest teraz??

    0
  • #7
    Poziom 9  

    Ty no masz rację z tym Chinch, to wyjście :/

    Te bu to taki krótki dźwięk.
    Radio można włączyć po przekręceniu kluczyka raz w prawo.

    Kupiłem dzisiaj izolację. Jeszcze raz pobawię się z tymi kablami...

    0
  • Pomocny post
    #8
    Poziom 26  

    Standardowo radio jest zasilane 2 napięciami, oba 12V, ale: jedno podłączone przez cały czas, służy do podtrzymywania pamięci a drugie to właściwe zasilanie, które może być podłączone bezpośrednio do instalacji lub przez stacyjkę. Kable to żółty i czerwony

    1
  • #9
    Poziom 28  

    Artis powiedz mi do czego ty zmierzasz.
    Ja proponuje przejrzeć całą instalacje raz jeszcze u fachowca.

    0
  • #10
    Poziom 9  

    Do fachowca jeździć nie będę, bo nie mam na to kasy.
    Przejrzałem wszystkie kable... I nadal to samo.
    Zostawię to chyba w spokoju, bo aż tak to uciążliwe nie jest.

    A i wiecie może jak podłączyć mp3, komę itp. do tego radia, jeżeli ono posiada tylko:
    -Bus control in
    -line out
    -bus audio in
    -remote in
    -wejście antenowe i to na te felerne kable...

    0