Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Stacja pogody - zasilanie

panm 08 Jul 2008 14:03 2114 9
Optex
  • #1
    panm
    Level 11  
    Z góry przepraszam jeśli nie ten dział i jeśli moje problem jest banalny - jestem kompletnym laikiem jeśli chodzi o elektronikę :(
    Ale do sedna sprawy:
    Otóż niedawno sprawiłem sobie stację pogody SP3:
    LINK DO TAKIEJ STACJI
    Stacja pogody - zasilanie

    Wszystko na początku wydawało się OK, ale okazało się, że bateria wytrzymują bardzo krótko (ok 7 dni) - zasilana jest na 2 bateryjki AAA.

    Postanowiłem podłączyć zasilacz, zrobiłem taką prowizorkę: tam gdzie wkłada się baterie - podłączyłem taki uniwersalny zasilacz jak znalazłem w domu (jakiś tani co ma regulację napięcia od 3-12V).

    Stacja ożyła, ale nie do końca. Otóż na zasilaczu nie potrafi złapać sygnału z czujki zewnętrznej temperatury. Jeśli odłączę zasilacz i wsadzę bateryjki - wszystko znowu działa.

    Czym różni się zasilanie z zasilacza i baterii że mi to nie bangla ? Jaki muszę sobie zakupić zasilacz ? W czym może być tutaj problem ??

    Bardzo proszę Was o pomoc, bo urządzenie stoi w domu w zasadzie bezużyteczne.

    Z góry dziękuję za pomoc i wszelkie rady
  • Optex
  • #2
    niutat
    Level 36  
    Witam, zamontuj stabilizator ( 3V ) do zasilacza, powinno pomóc, schematy znajdziesz na " Elektrodzie ".
    Powodzenia. :wink:
  • Optex
  • #3
    panm
    Level 11  
    Ponieważ jestem noga z elektroniki, to czy będzie to to samo jeśli kupię na allegro zasilacz "stabilizowany" ??
  • #4
    niutat
    Level 36  
    Jeśli kupisz na 3V to będzie to samo.
  • #5
    max-energy
    Level 22  
    jaki jest max zasięg nadajnika??
  • #6
    panm
    Level 11  
    Z tego co pamiętam to max 50m , na zasilaczu nawet jak leży obok stacji to nie łapie go
  • #7
    Wiech26
    Level 19  
    Zasilacz musi być dobrej jakości...stabilizowany i porządnie wyfiltrowane napięcie wyjściowe.Prawdopodobnie zła filtracja odstraja ci odbiornik w stacji i nie widzi czujnika.Na końcu przewodu zasilającego wstaw kondensator koło 10nF.Zasilacz koniecznie transformatorowy...na jakichkolwiek bez transformatora nie uruchomisz tego.
  • #9
    Quarz
    Level 43  
    panm wrote:
    Z góry przepraszam jeśli nie ten dział i jeśli moje problem jest banalny - jestem kompletnym laikiem jeśli chodzi o elektronikę :(
    Ale do sedna sprawy:
    Otóż niedawno sprawiłem sobie stację pogody SP3:
    LINK DO TAKIEJ STACJI
    Stacja pogody - zasilanie

    Wszystko na początku wydawało się OK, ale okazało się, że bateria wytrzymują bardzo krótko (ok 7 dni) - zasilana jest na 2 bateryjki AAA.

    Postanowiłem podłączyć zasilacz, zrobiłem taką prowizorkę: tam gdzie wkłada się baterie - podłączyłem taki uniwersalny zasilacz jak znalazłem w domu (jakiś tani co ma regulację napięcia od 3-12V).

    Stacja ożyła, ale nie do końca. Otóż na zasilaczu nie potrafi złapać sygnału z czujki zewnętrznej temperatury. Jeśli odłączę zasilacz i wsadzę bateryjki - wszystko znowu działa.

    Czym różni się zasilanie z zasilacza i baterii że mi to nie bangla ? Jaki muszę sobie zakupić zasilacz ? W czym może być tutaj problem ??
    Można by napisać: "ten typ już tak ma"... :cry:
    A tłumacząc to na szczegóły, to właśnie przewody od podłączonego zewnętrznego zasilacza są tego przyczyną.
    Urządzenie ma zainstalowany autonomiczny odbiornik radiowy, a jak odbiornik radiowy to i nieodłącznie antena odbiorcza.
    To urządzenie ma antenę dostrojoną w taki sposób, by dobrze odbierało sygnał z zewnętrznej czujki jeśli jest zasilane właśnie z wewnętrznych ogniw - baterii.
    Jak już wcześniej napisałem; dołączone przewody stają się częścią anteny - przeciwwagi - i powodują jej rozstrojenie.


    panm wrote:
    Bardzo proszę Was o pomoc, bo urządzenie stoi w domu w zasadzie bezużyteczne.

    Z góry dziękuję za pomoc i wszelkie rady
    Nic nie poradzisz, znam ten "ból" ... :cry: ... taka jest "filozofia" produkcji prostych urządzeń elektronicznych... :D
  • #10
    panm
    Level 11  
    No to powiem szczerze trochę mnie podłamałeś. To znaczy, że nic nie da się zrobić żeby to urządzonko poprawnie działało? :cry: