Elektroda.pl
Elektroda.pl
X
Montersi
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Naprawa ATX COMPAQ 161071-001 po przełączeniu na 110V

MES Mariusz 08 Lip 2008 19:56 3202 9
  • #1 08 Lip 2008 19:56
    MES Mariusz
    Poziom 36  

    Witam.
    Dziecko spaliło mi ATX-a przełączając go w tryb pracy na 110V.
    W zasadzie wymienił bym go na inny egzemplarz (zasilacz, nie dziecko ;-)) tyle, że to zasilacz z oryginalnego komputera COMPAQ, a COMPAQ niestety robi wszystko niewymiarowe i niestandardowe (git polityka), i standardowy ATX się do tej obudowy nie mieści.

    Przy pierwszej próbie naprawy (po obcięciu super potrzebnych kabli do przełącznika 110V/230V) wymieniłem spalony bezpiecznik, mając cichą nadzieję, że do tego ograniczy się cała naprawa.

    Niestety przy podłączeniu zasilacza do sieci znów wystąpiły fajerwerki. Iskry przez chwilę leciały prawdopodobnie z jednego z dwóch elementów za mostkiem, przypominających okrągłe kondensatory ceramiczne lub warystory w jakichś koszulkach z kawałka gumowej rurki (?) coś ala koszulka termokurczliwa (jeszcze widać pod nim sadzę).

    Naprawa ATX COMPAQ 161071-001 po przełączeniu na 110V

    Na obu tych elementach (wlutowanych) mam rezystancję 14Ω.
    Tyle samo wynosi rezystancja na dużych elektrolitach.

    Rezystancja na elemencie 1). (w szeregu z uzwojeniem trafa separującego (?) wynosi 3Ω).

    Naprawa ATX COMPAQ 161071-001 po przełączeniu na 110V

    Na wejściu mostka rezystancja bardzo duża (poza zakresem 2M Ohm).
    Za mostkiem 25Ω (trochę mało ?).

    Pytanie, co to za elementy, czy ktoś ma serwisówkę do tego zasilacza ewentualnie interesowało by mnie typowe postępowanie w przypadku ATX, a spalonego przełącznika w pozycję 110V.

    Pozostałe fotki tego bloku zasilacza:
    Naprawa ATX COMPAQ 161071-001 po przełączeniu na 110VNaprawa ATX COMPAQ 161071-001 po przełączeniu na 110V

    --- Edit ---

    No dobra, wylutowałem oba dziwolągi.
    Wygląda to jak kondensator, tyle, że czerwona, a na tym czymś jest napisane 1505 0038.
    Rozwaliło je trochę. Oba mają w tej chwili po 14Ω - tak więc przyczyna zwarcia za mostkiem wyeliminowana.
    Pytanie co to dokładnie za elementy?

    Naprawa ATX COMPAQ 161071-001 po przełączeniu na 110VNaprawa ATX COMPAQ 161071-001 po przełączeniu na 110V
    Chyba, że ktoś po strukturze wewnętrznej poznaje?

    0 9
  • Montersi
  • #2 09 Lip 2008 21:48
    WojtasJD
    VIP Zasłużony dla elektroda

    Na PCB swojego zasilacza masz skróconą nazwę i numer porządkowy elementu, skorzystaj z niego...

    MES Mariusz napisał:
    na tym czymś jest napisane 1505 0038

    Pasowałoby to do warystorów serii LA prod. Littelfuse:

    Cytat:
    Part number -> V150LA5
    Model size disc diameter (mm) -> 10
    Device model number branding -> 1505

    0
  • Montersi
  • #3 09 Lip 2008 22:01
    W.P.
    Specjalista - zasilacze komputerowe

    Przełączenie opisanego przełącznika spowodowało zmianę trybu pracy prostownika sieciowego.
    Z pełnookresowego stał się podwajaczem symetrycznym.
    W tym położeniu kondensatory naładowałyby się do wartości maksymalnej napięcia sieci (ok. 330V) co byłoby dla nich zabójcze (rozlany elektrolit).

    Elementy, o które pytasz to warystory połączone równolegle do kondensatorów.
    Mają zapobiec przekroczeniu napięcia roboczego kondensatorów el. ponad dopuszczalną wartość. W tym przypadku ok. 200V.

    W zasadzie, jeśli usunąłeś przełącznik to spokojnie możesz z nich zrezygnować.

    1
  • #4 10 Lip 2008 19:25
    MES Mariusz
    Poziom 36  

    Mimo dobrych chęci raczej nic z tego nie będzie. Co prawda mam ok. 300V napięcia stałego za mostkiem, ale to jeszcze nie wiele mówi. To jest nietypowy zasilacz - mnóstwo w nim optoelementów, 3 scalaki, a ja schematu do niego nie mam (i pewnie nie znajdę). Czy producent zasilaczy ATX nie przewiduje, że klient to potencjalny idiota, albo dziecko, i nie stosuje on / nie przewidziano w standardzie żadnego zabezpieczenia przeciw omyłkowemu złemu ustawieniu napięcia sieci ?

    Z drugiej strony - skąd uszkodzenie w elektronice skoro zadziałały warystory? A może to właśnie drugie podłączenie ATX-a do sieci po wymianie bezpiecznika (warystory były już nadpalone, ale dzięki temu zwierały, i ocaliły np. elektrolity) dobiło elektronikę?

    Jestem zły bo do tej obudowy standardowy ATX nie wejdzie. Całe szczęście że COMPAQ (z ich super polityką inności od wszelkich standardów) przestało istnieć. Nie wiem co od nich przejęło HP, ale oby nie politykę anty-standardu, bo jeśli tak, to wolałbym niczego marki HP więcej nie kupować.

    Naprawa ATX COMPAQ 161071-001 po przełączeniu na 110V

    0
  • #5 10 Lip 2008 19:35
    TONI_2003
    Moderator

    Bajki opowiadasz kolego to jest po stronie pierwotnej typowa konstrukcja i naprawa również powinna być w miarę prosta...
    Podaj bardzo dokładnie główne elementy strony pierwotnej oraz osobno stronę wtórną zasilacza.
    Głównie chodzi o elementy na radiatorach oraz układy scalone.

    0
  • #6 10 Lip 2008 20:07
    MES Mariusz
    Poziom 36  

    SSH7N90A, 1H0265R,

    STPS30 45CW, do dwóch innych elementów na radiatorze nie jestem w stanie dotrzeć.

    Znalazłem jeszcze MBR745, 278BRA, TIP117 (przypalony klej który go otaczał).

    Scalaki: KA324, LM339N, UC3845BN

    Jakbym chciał wszystko po kolei zacząć wymieniać, to za części wybulił bym więcej niż za 3 nowe ATX-y, w dodatku nie mając gwarancji powodzenia. O czasie naprawy już nie wspominając.

    Jest jeszcze jedna szansa - w drugim komputerze pracuje identyczny ATX. Można go rozebrać, i porównać rezystancyjnie (względem mas) wszystkie wyprowadzenia tranzystorów, scalaków, później innych elementów. I chyba tak zrobię.

    0
  • #7 10 Lip 2008 20:22
    TONI_2003
    Moderator

    W ten sposób nic nie znajdziesz zapewne.
    Podłącz zasilacz od strony sieci 230V poprzez szeregowo podłączoną żarówkę jakieś 40-60W.
    Podaj jak się zachowała...
    Potem zrób foki dobrej jakości po odlutowaniu radiatora na stronie pierwotnej, a elementy na nim sprawdź dokładnie.

    0
  • #8 10 Lip 2008 22:13
    W.P.
    Specjalista - zasilacze komputerowe

    Nie napisałeś, czy masz +5V st-by skoro jest napięcie za mostkiem.

    cytat:
    "Z drugiej strony - skąd uszkodzenie w elektronice skoro zadziałały warystory?"

    Te elementy o b. nieliniowej charaktrystyce I=f(U) działają dość wolno.
    Napięcie przekracza dopuszczalną wartość, zaczyna wydzielać się ciepło, rośnie temperatura, po czasie dochodzi do procesów destrukcyjnych wskutek których maleje rezystancja i wzrasta prąd.
    Bezpiecznik też nie jest zbyt szybki. Czas jego zadziałania określa charakterystyka t=f(I) (hiperbola).

    W zwolnionym tempie wyglądało to tak:

    Napięcie wzrosło (przestawiony przełącznik), warystory zaczynają się grzać, prąd rośnie (cały ten czas mamy zawyżone napięcie) po chwili przepala się bezpiecznik.
    Wystarczy czasu by coś uszkodzić.

    1
  • #9 11 Lip 2008 00:05
    MES Mariusz
    Poziom 36  

    TONI_2003 napisał:
    W ten sposób nic nie znajdziesz zapewne.
    Podłącz zasilacz od strony sieci 230V poprzez szeregowo podłączoną żarówkę jakieś 40-60W.
    Podaj jak się zachowała...

    Tak jak wspomniałem mam ok 300V za mostkiem. Szeregowa żarówka 200W po włożeniu wtyczki szybko mignie po czym przestaje świecić.

    TONI_2003 napisał:
    Potem zrób foki dobrej jakości po odlutowaniu radiatora na stronie pierwotnej, a elementy na nim sprawdź dokładnie.

    Zanim zabiorę się za rozlutowywanie może jednak przyniosę sobie ten drugi identyczny, ale sprawny egzemplarz zasilacza i pomierzę.

    W każdym razie po wymuszeniu starto (-PSON) zasilacz nie chce startować.

    0
  • #10 11 Lip 2008 07:50
    TONI_2003
    Moderator

    MES Mariusz napisał:
    [Tak jak wspomniałem mam ok 300V za mostkiem. Szeregowa żarówka 200W po włożeniu wtyczki szybko mignie po czym przestaje świecić.

    Sama żarówka zachowuje się prawidłowo, ale to tylko znaczy, że raczej nie masz zwarcia po stronie pierwotnej, ale możesz mieć i zapewne masz rozwarcie na elemencie i to raczej typu „R” lub „D”

    0