Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Magneti Marelli w aucie Lancia Phedra - pikanie

zrezygnowana 08 Jul 2008 22:20 3621 4
  • #1
    zrezygnowana
    Level 2  
    Bardzo proszę o pomoc, gdyż już ręce mi opadają. Problem dotyczy radyjka Magneti Marelli. Radio ma wbudowaną nawigację, telefon i ogólnie powinno współgrać z autem. Radio działa ale cały czas "pika", co jest strasznie irytujące. Na wyświetlaczy pojawia się logo Lancii i nic więcej, tylko na dole komunikaty "ready"itp. Radio z tego co wywnioskowałam po nalepce, jest młodsze od samochodu, czyli niefabrycznie oryginalne. Pytałam już wszędzie ale żaden serwis w mojej okolicy nie ma pojęcia o co chodzi. Serwisy fiata także. W serwisie Lancia w Poznaniu stwierdzili że wszystko trzeba wymienić (wcale nawet nie podpięli pod komputer) - koszt orientacyjny 14 tys. zł !!! Cena powalająca. Może ktoś ma namiary na jakiegoś dobrego speca, bo dla mnie to czarna magia.
  • #2
    Grzegorz Siemienowicz
    Level 36  
    Jedź do serwisu Peugeot (lub ewentualnie Citroen) . To jest RT3 - muszą dopisać vin do radia (mają sprzęt i serwisy Peugeota powinny być przeszkolone).
  • #3
    zrezygnowana
    Level 2  
    Od lipca niestety niewiele się zmieniło. Radio co prawda juz nie pika, ale na wyświetlaczy żadnych zmian. W serwisie Peugeota stwierdzili, że radio jest za "młode" do auta i nie posiada wejścia na światłowody. Poszukiwania odpowiedniego radia nie przyniosło rezultatów, a płacić na allegro ok. 500 zł. za radio które nie wiadomo czy bedzie działać jest bezsensowne. Ponownie proszę o radę co z tym fantem zrobić lub namiary na speca który poradzi sobie z tym problemem (wielkopolska, ale jeśli ktoś sobie na 100% z tym poradzi mogę dojechać w każde miejsce Polski :)
  • #4
    Grzegorz Siemienowicz
    Level 36  
    Jeżeli symbol na radionawigacji (jest przyklejona karteczka) zawiera N1 to nie posiada światłowodu (to prawda) jeśli N3 to posiada.
    Nawigacja w tej Lancii raczej cały czas była oparta na magistrali Van a nie Can (poprawić jeśli się mylę - tylko podać od którego roku !!! abym to mógł jeszcze zweryfikować).
    Światłowodem prowadzony jest WYŁĄCZNIE sygnał pomiędzy radionawigacją a monitorem i nigdzie indziej.
    A pikanie zlikwidowali w serwisie wpisując VIN ?
  • #5
    karp23
    Level 14  
    807 z 2007 r posiada światłowód radio rt 3
    a w mojej phedrze z 2009 światłowodów nie ma radio rt5

    Moderated By damiancz:

    3.1.19. Nie wysyłaj wiadomości w tematach archiwalnych, jeśli jest to kolejne pytanie, w szczególności inne niż osoby pytającej. Z racji szacunku do pytającego załóż własny temat. Możesz dopisać tylko sposób rozwiązania problemu.