Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

jak podłaczyć radio spl sdvd-7400r do skody felicji

lukasznr5 10 Lip 2008 16:53 7075 8
  • #2 10 Lip 2008 19:04
    slavwek.ie
    Poziom 34  

    Problem masz, ale w czym? Skoda felicja nie ma złączy ISO? Radio nie mieści się w fabryczną "dziurę" ?

    Razem z radiem masz dostarczoną wiązkę przewodów zakończonych kostkami, jedna z nich pasuje do radia a druga to złącze ISO. W Skodzie powinieneś mieć (tam gdzie radio) złącze pasujące do tego od radia, wpinasz - gra..

    0
  • #3 10 Lip 2008 20:09
    lukasznr5
    Poziom 9  

    ale chodzi o to ze radio nie ma kostki by podłaczyc z kostka w skodzie sa jedynie kable niczym nie zakończne z jednej strony a z drugiej pasuja tylko do radia.

    1
  • #4 10 Lip 2008 20:37
    SlaweK
    Poziom 43  

    To co, mamy ci film nakręcić i umiecić na You Tube jak się zarabia kabelki i podłącza do kostek ? Po takich pytaniach należy udać się do fachowca bo z takimi chęciami nie widzę możliwości zrobienia tego poprawnie i bezpiecznie dla sprzętu i samochodu.

    SławeK

    0
  • #5 10 Lip 2008 21:02
    Błażej
    VIP Zasłużony dla elektroda

    1. Przede wszystkim ZACZNIJ PISAĆ POPRAWNIE! Zapoznaj się z takim i pojęciami, jak INTERPUNKCJA i GRAMATYKA! Jeszcze jeden taki niechlujny post i porozmawiamy wybitnie regulaminowo!
    2. Skoro to nowe radio, to jak może do niego brakować kostki zasilającej? Bo tego nie mogę zrozumieć. Chyba, ze radio pochodzi z nielegalnego źródła...
    3. Kostka będzie pasować MECHANICZNIE od jakiegoś markowego radia. Ale z rozmieszczeniem przewodów w niej będzie już problem. Jest co najmniej kilka układów w tej kostce. Zresztą było o tym niedawno kilka tematów.
    Przy odrobinie szczęścia, jak rozkręcisz radio, to będziesz miał opis na płycie elektroniki. Jak nie, to miernik i katalog w łapę i sprawdzać: masa, zasilania, wyjścia głośnikowe...

    0
  • #6 13 Lip 2008 14:49
    lukasznr5
    Poziom 9  

    Jak podłączyłem radio to palą się bezpieczniki od świateł mijania ale tylko wtedy gdy je włączam (światła) dlaczego??? Co jest nie tak czy to zależy od masy???

    0
  • #7 13 Lip 2008 15:20
    Błażej
    VIP Zasłużony dla elektroda

    Bo wpiąłeś się z masą radia w sygnał ILLUMINATION w kostce ISO. Było o tym już nie raz. Użyj przycisku SZUKAJ.

    0
  • #8 13 Lip 2008 17:44
    lukasznr5
    Poziom 9  

    Wszystko jest dobrze podłączone i radio działało przez ok 10 min. a później przestało grać wszystko na wyświetlaczu jest jakby za mgłą tak jakby prądu brakowało ale dzieje sie tak nawet przy włączonym silniku. Nie odtwarza płyt ani ich nie wysuwa nie gra żadna stacja radiowa. Co się stało??

    0
  • #9 13 Lip 2008 21:45
    Andiv
    Poziom 32  

    Nas się pytasz co się stało ? Weź podjedź do kogoś kto choć w niewielkim stopniu się na tym zna i daj mu zarobić na chleb.
    Może uszkodziłeś coś w radiu a może po prostu zasilanie ma za słabe połączenie, może bierze masę poprzez wtyk antenowy a może głośnik przywiera, a morze jest głębokie i szerokie.

    0