Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BLUESKY BK 70 PL problem z tunerem

kuba-palacz 10 Lip 2008 20:05 1135 9
  • #1 10 Lip 2008 20:05
    kuba-palacz
    Poziom 9  

    Witam.
    W TV jak w temacie mam następujący problem: tuner wynajduje tylko 1 kanał. Przez złącza EURO z użyciem magnetowidu jako tunera nie ma żadnego problemu.
    CHASSIS 14.2 BEKO, tuner: PHILIPS UV1316.
    Czy to, że tuner łapie tylko jedną stację to musi być kwestia uszkodzenia głowicy i po prostu ją wymienić, czy może to też być kwestia błędnego sterowania głowicą przez procek i nie ma co bez sprzętu do diagnozowania wymieniać głowicy w ciemno?

    Będę wdzięczny za wskazówki

    0 9
  • Pomocny post
    #2 10 Lip 2008 20:33
    radekrpisz
    VIP Zasłużony dla elektroda

    Napiecia na głowicy prawidłowe 33V na pin 9 jest?

    0
  • #3 10 Lip 2008 20:49
    lisek
    Spec od monitorów

    Może coś się przestawiło w pamiątce/lub wsad
    wejdz w serwis : chyba ( MENU, 9, 3, 0, 1.) lub
    ( Kontrast - ) dla pilota RC5
    *w opcjach zobacz jaka jest zapisana głowica (alps/philips)

    0
  • #4 10 Lip 2008 21:22
    kuba-palacz
    Poziom 9  

    wygląda na to, że dochodzi tylko zasilanie 5V na 7 pinie.na 9 pinie 0V.
    W takim razie dziwne, że ten jeden kanał chociaż odbiera.
    Jakieś typowe przyczyny odcięcia tego zasilania?czy może to zwarcie wewnątrz tunera?

    Dodano po 14 [minuty]:

    [quote="lisek"]Może coś się przestawiło w pamiątce/lub wsad
    wejdz w serwis : chyba ( MENU, 9, 3, 0, 1.)
    ni
    stety nie wchodzi, ale może dlatego, że pilot nie jest serwisowy

    0
  • Pomocny post
    #5 10 Lip 2008 21:37
    mirex
    Poziom 43  

    kuba-palacz napisał:

    Jakieś typowe przyczyny odcięcia tego zasilania?czy może to zwarcie wewnątrz tunera?


    A omomierzem nie możesz sprawdzić? R531 i ZD502 dobre?

    0
  • Pomocny post
    #6 10 Lip 2008 21:43
    radekrpisz
    VIP Zasłużony dla elektroda

    Do sprawdzenia R53L , ZD50L - 33V.

    0
  • #8 10 Lip 2008 21:54
    kuba-palacz
    Poziom 9  

    dziękuję za wszystkie wskazówki.
    Będę próbował.

    0
  • #10 12 Lip 2008 18:55
    kuba-palacz
    Poziom 9  

    To była spalona zenerka. dobrzę, że zapytałem zanim wymieniłem głowicę:)
    Wielkie dzięki za pomoc!

    0