Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony Ericsson t630 + słuchawaki

avcer 12 Lip 2008 17:00 1932 2
  • #1 12 Lip 2008 17:00
    avcer
    Poziom 10  

    Witam,
    Mam telefon sony ericsson t630.
    Mam taki problem:
    Gdy przerobię *.mp3 na *.amr to na w/w telefonie głośnik trzeszczy a wcale nie odtwarza głośno utworu ani nie ma podbitych basów. Po przesłaniu piosenki na telefon mojej mamy ( tj. Nokia 6020 ) - u niej już nic nie trzeszczało i było o wiele głośniej , dlaczego??

    Może to wina głośnika, może mama ma lepszy w nokii, czy w tym przypadku jak bym kupił słuchawki do tego telefonu to nie będzie trzeszczało??

    Proszę o pomoc,
    -------------------------------------------
    Kupię odtwarzacz mp3 512 Mb TANIO g-g: 12985679

    0 2
  • #2 13 Lip 2008 23:55
    arem
    Poziom 39  

    a jak odtwarza inne dźwięki ten telefon - czy są "czyste" - jak nie to zmienić buzer w nim - jak tak to coś nie tak z programem do konwersji z .mp3 na .arm .

    0
  • #3 14 Lip 2008 13:06
    Damian_AHB
    Poziom 10  

    Telefon odtwarza monofonie polifonie i nagrania ( *.mid, *.midi, *.amr )

    Midi odtwarza czysto, wręcz boski dźwięk, Mid także, ale amr masakra,

    Próbowałem już tysiące konwerterów i za każdym razem to samo.
    Próbowałem - Ringtone konwerter, Sony Ericsson amr converter, mp3 to all converter i inne ...

    Nie wiem czy tu może odgrywać ważną rolę korekcja graficzna, bo jeżeli w takim telefoniku jest taki głośniczek malutki to przecież basy nie będą działać, ja już próbowałem wyciąć wszystkie dźwięki poniżej 10 KHz i jest lepiej bo nie trzeszczy ale słowa w utworze jak są głośno to tak jak by były przesterowane. - u mojej mamy na telefonie wszystko ok :/ co może być przyczyną?

    Tak się zastanawiam czy dało by się wpakować na kome wav, ale za każdym razem probuje i wyskakuje komunikat ze telefon nie obsluguje formatu :/

    A i przypomniało mi się jedno:
    Zawsze konwertuje mp3 do amr w formacie - 8 KHz i bitrate 12,2 kb/s ale jest możliość konwersji 16 KHz i od 10-30 kb/s ale jak wpakuje ta piosenke na kome to daje odtwarzaj i nic nie słychać, piosenka niby jest odtwarzana ( bo sekundy lecą ) a nic nie słychać

    co zrobić ??

    0