Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pionier ściemnia się. Wina słabych głośników?

12 Lip 2008 22:01 1268 18
  • Poziom 9  
    Witam. Jestem nowy na forum wiec z góry przepraszam za błędy. Kupiłem sobie dzisiaj radyjko Pionier'a za 300zł. Mam problem. Jak podgłoszę do ok. 33 to radyjko zaczyna się ściemniać i się wyłącza. Czy to może być od tego że ma za słabe głośniki? (ogrinalne, małe na podszybiu seat toledo). Dziekuję za odpowiedź :)

    Regulamin pkt 11.1. Popraw temat! <Błażej>
  • Pomocny post
    Poziom 20  
    Takie zachowanie jest spowodowane za dużym spadkiem napięcia. Zastosuj grubsze przewody i/lub wyczyść styki złącza sprawdź połączenie masy
  • Poziom 9  
    Wszystko mam ok. Tylko mam cienki przewód zasilający. Ale już taki mi wychodzi z wiązki i z auta i od radia (wiązka).

    Dodano po 1 [minuty]:

    To może być od tego?? A może spróbować bez pośrednio z akumulatora. Co radzicie?
  • Pomocny post
    Poziom 20  
    Tak można spróbować to powinno pomóc. Zastosuj się do punktu regulaminu oraz podaj model radia
  • Poziom 9  
    To jest takie radyjko: PIONEER DEH-2000MP. Jak go podgłosze to zaczyna pulsować wyświetlacz i się wyłącza.

    Dodano po 47 [sekundy]:

    A co do regulaminu to zmieniłem nazwę tematu
  • Pomocny post
    VIP Zasłużony dla elektroda
    Pewnie, że najlepiej z akumulatora. I od razu daj takie od spawarki. Bo wszystkie cieńsze będą za słabe...
    Na początek przydało by sie zdiagnozować, gdzie jest problem. Sprawdzić poziom zasilania, stan przewodów zasilających i MASOWYCH. Masa nie idzie sobie przypadkiem ekranem od anteny?
    Dodatkowo należy sprawdzić instalację głośnikową. Czy nie ma zwarć do masy. Czy impedancja głośników nie jest za niska.
    Podłączyć radio na stole przy pewnym zasilaniu i głośnikach i zdiagnozować, czy nie jest uszkodzone...
    W sumie chwila zabawy przed przeciąganiem nowych superprzewodów.
  • Pomocny post
    Poziom 20  
    Tak typowy przykład gdy za mało prądu dostaje. Radio działa ok a gdy pod głosisz wzmacniacz potrzebuje więcej prądu dlatego przygasa. Gdy napięcie spadnie poniżej pewnej wartości radio się wyłącza. Zastosuj grubsze przewody, to powinno definitywnie załatwić sprawę. O postępach informuj Do miłego
  • Poziom 9  
    Zasilanie jest w granicy 12.8 V. + i masa przechodzą przez taki filtr i tam są właśnie cienkie przewody.
  • Pomocny post
    VIP Zasłużony dla elektroda
    To dziwne, bo grzebię już trochę i jeszcze mi się nie zdarzyło, by przy sprawnej instalacji elektrycznej i przy sprawnym radiu, brakowało mu prądu. Wystarczy sobie policzyć ile prądu pobiera takie radyjko, sprawdzić w tabelach i obliczyć maksymalny prąd w obwodzie zasilania radia.... Ale jak widzę "teoria grubych kabli" zwycięża nad podejściem rzeczowym...
  • Poziom 9  
    Spróbuje zmienić te kable co przechodzą przez ten filtr. I zobaczę co się dzieje

    Dodano po 5 [minuty]:

    I dam Wam znać czy coś pomogło.
  • Poziom 20  
    Do Błażej :
    Tak, kolega ma racje zagalopowałem się z tą teorią, nie mniej jednak w pierwszej chwili mogłem tak pomyśleć o dużym spadku napięcia co za tym idzie wina przewodów oraz mylnie przyjąłem, że skoro kupił użytkownik radio to jest ono nowe i sprawne:
  • Poziom 9  
    To teraz już zgupiałem. To może być w końcu od tych kabli czy nie?. Radyjko jest nowe ze sklepu
  • Poziom 20  
    Cytat:
    Sprawdzić poziom zasilania, stan przewodów zasilających i MASOWYCH. Masa nie idzie sobie przypadkiem ekranem od anteny?
    Dodatkowo należy sprawdzić instalację głośnikową. Czy nie ma zwarć do masy. Czy impedancja głośników nie jest za niska.
    Podłączyć radio na stole przy pewnym zasilaniu i głośnikach i zdiagnozować, czy nie jest uszkodzone...
  • Poziom 9  
    Wydaje mi się ze wszystko z tym jest ok. Elektronik sprawdzał wszystko na miernikach.
  • Poziom 32  
    Piekarz z zawodu a elektronik po godzinach czy prawdziwy elektronik ?
    Należy ustawić tą dużą głośność i sprawdzić napięcie zasilające. Ewentualnie sprawdzić na włączonym zapłonie, podczas gdy działa ładowanie. Sprawdzić czy radio ma dobre połączenie z masą, upewnić się, że nie ma zwarcia któregoś z głośników do masy.
  • Pomocny post
    VIP Zasłużony dla elektroda
    To może być uszkodzenie głośnika ujawniające się właśnie podczas głośnego grania (obijanie licy o kosz lub umasowioną część auta, przycierająca o kosz cewka, inne).
    no i przede wszystkim stan zasilania i masy. Wystarczy zamiast radia podpiąć żarówkę H4. Jak normalnie zaświeci, to radio musi działać na tym zasilaniu.
  • Poziom 9  
    Już wiem co było :D. Przewody zasilające które przechodzą przez ten filtr były zbyt cienkie. Teraz podłączyłem zasilanie omijając ten filtr. Czy to ma jakieś znaczenie? Radio gra czysto.
  • Poziom 20  
    Bardzo się cieszę, że moja teoria była prawidłowa. Ten filtr miał chronić przed zakłóceniami przedostającymi się z instalacji elektrycznej z samochodu. Zakłócenia często pochodzą od alternatora, gdy nie działa prawidłowo np. iskrzą szczotki itd. Gdy instalacja jest w 100% sprawna, żadnych zakłóceń być nie powinno.
  • Poziom 9  
    Ja też się kolego cieszę. :) Dzięki Wam Koledzy za prawidłową diagnozę. Pozdrawiam. Dominik