Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radeon 9200 SE 64MB / 64bit - zanika obraz

prosiak_wej 13 Lip 2008 20:45 1038 5
  • #1 13 Lip 2008 20:45
    prosiak_wej
    Poziom 26  

    Witam!

    Karta jak w tytule. Po włożeniu do płyty głównej startuje na niej komputer, widać wszystko, do BIOSu można wejść. Również startuje na niej Win XP, lecz do czasu gdy ekran zmienia się z czarnego tła z biegającymi kwadracikami (to widać) na błękitne tło z napisem "Zapraszamy" - tu już monitor jest czarny i po chwili pokazuje "brak sygnału". Karta przestała funkcjonowac poprawnie z dnia na dzień, dodam, że rozdzielczość nie była zmieniana w systemie. Monitor 17" i rozdzielczośc 800x600 nie powinny kolidować, a jednak karta od tej rozdzielczości wzwyż nic nie wyświetla. Przy 640x480 pracuje.

    Chłodzona oryginalnie pasywnie, nigdy nie kręcona, warunki chłodzenia komputera dobre.

    Pamięci siadły? A może GPU? Co sądzicie? Warto by tą kartę ożywić, bo bardzo tanio można mieć wysokiej jakości TV-OUT poprzez S-Video (a chociażby na złożenie komputera dla niewymagającego klienta).

    0 5
  • #3 13 Lip 2008 21:20
    prosiak_wej
    Poziom 26  

    Karta wyjęta z komputera i włożona do innego. Na nim surowy dysk i świeży XP. Instalacja przebiegła, lecz w momencie "instalowanie sterowników" gdy łapie kartę, to ona po prostu gaśnie. Po dysku widać, że system się instaluje dalej.

    0
  • #4 13 Lip 2008 21:27
    Kuniarz
    Moderator Projektowanie

    Trudno, miałem podobny przypadek, karta działała tylko w podstawowym trybie, natomiast po zainstalowaniu właściwych sterowników przestawała wyświetlać obraz - dokładnie tak jak w Twoim przypadku kolego. Niestety u mnie karta została zutylizowana do okrągłego segregatora (śmietnik ;-) ).

    0
  • #6 14 Lip 2008 00:27
    prosiak_wej
    Poziom 26  

    Pierwszy sterownik jaki dostaje karta - Microsoft Corporation. Normalnie obsługujące ten model karty (tzn. w miarę normalnie bo to Microsoft). Karta nigdy nie była kręcona, od nowości pracowała w komputerze w firmie. Gdy padła to wstawiłem innego Radeona, a tego przejąłem. Jak zaświeci słoneczko, spróbuję sprawdzić elementy zasilania karty...

    0