Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Amica PC5560A412 nie wchodzi na obroty wirowania

Dariusz23a 13 Jul 2008 22:19 9055 9
  • #1
    Dariusz23a
    Level 12  
    Witam forumowiczów.Pralka jak w temacie.Kolega wymienił szczotki w silniku ("skończyły się") i po dopasowaniu i dotarciu silnik nie wchodzi na obroty wirowania.Komutator przetoczony i "wypolerowany" po podłączeniu bezpośrednio do sieci pobiera około 1.2A (cęgi dietza), po rozpędzenie z tachoprądniczki napięcie wynosi około 52VAC (widać jak po włączeniu do sieci napięcie tacha wzrasta).Po podłaczeniu na stole do pozostałej części wiązki i programatora (blokada zamostkowana oraz styk hydrostatu "pusty") i wybraniu wirowania silnik chwilę pracuje na wolnych obrotach i wchodzi na wyższe lecz podczas tego następuje słyszalne szarpnięcie silnika i układ się wyłącza.Wymieniłem triaka na z serii BT136/500 ale podczas próby sytuacja jak z opisu +uszkodzenie triaka.Rezystancia wirnika około 2,4v Ohm stojan 2,2 Ohm tacho 232Ohm.Co jest nie tak?.Bardzo proszę o pomoc doświadczonych w temacie.
  • #4
    Dariusz23a
    Level 12  
    Witam ponownie.Niestety,pomimo wymiany w sterowniku triaka,rezystora 2,7 kom w obwodzie tacha oraz wymiany trzech przekażników wyboru kierunku obrotów na płycie sterownika sytuacja nie poprawiła się.Nadal podczas wchodzenia na wirowanie silnik szarpnie i proces się zatrzymuje.Miga dioda gotowy,świeci blokada drzwi oraz dodatkowe płukanie .Z tego co udało mi się odnależć na forum to jest to błąd E21 lub E22.Układ silnik +sterownik mam zmontowany na stole wraz z wiązką przewodów.Tak jak wcześniej opisałem silnik sprawdzony ,szczotki dotarrte.Ponownie zwracam się z prośbą o pomoc w temacie.
  • #5
    iskrownik
    Moderator of Home appliances
    Ja bym na Twoim miejscu silnik włożył do pralki,silnik bez obciążenia łatwo może się rozbiegać i powodować ogłupienie elektroniki a w konsekwencji E22(zwarcie triaka silnika)...
  • #6
    cezet
    VIP Meritorious for electroda.pl
    Na szczotkach nie iskrzy ?
  • #7
    Dariusz23a
    Level 12  
    iskrownik wrote:
    Ja bym na Twoim miejscu silnik włożył do pralki,silnik bez obciążenia łatwo może się rozbiegać i powodować ogłupienie elektroniki a w konsekwencji E22(zwarcie triaka silnika)...

    Kurcze tylko kolega (właściciel praleczki) pojechał dziś na wczasy a ja jak opisałem wcześniej mam tylko część elektryczną na stole.Może zrobić jakiś hamulec do silnika żeby go wstępnie obciązyć?Tym razem po włączeniu silnik na teście wirówki zaczyna się rozpędzać ...szarpnięcie (widać jak w tym momencie przyiskrzy na szczotkach) i stop.Zgłasza błąd E22 ale triak cały.Może zanieść silnik do sprawdzenia do zakładu gdzie przezwajają silniki?

    Dodano po 7 [minuty]:

    cezet wrote:
    Na szczotkach nie iskrzy ?

    Na w miare wolnych obrotach (pranie -rewersja) nie iskrzy .Jak zasiliłem bezpośrednio z sieci to daje czadu z obrotami (max +gwizd) i tutaj to niestety przy szczotkach świeci.
  • #8
    schnauzerman
    Home appliances specialist
    Dariusz23a wrote:
    Może zanieść silnik do sprawdzenia do zakładu gdzie przezwajają silniki?



    Zanieś do sprawdzenia, będziesz miał pewność co do stanu silnika
  • #9
    cezet
    VIP Meritorious for electroda.pl
    Ja do sprawdzania silników używam regulatora obrotów z odkurzacza zelmer.Płynna regulacja potencjometrem obrotowym od zera do max.Wtedy widać wszystko.
  • #10
    Dariusz23a
    Level 12  
    Po przerwie witam ponownie.Czas zakończyć temat.Otóz,ponownie rozmontowałem silnik i uwagę skupiłem na wirniku.Pomimo iż był już przetaczany ,polerowany oraz dokonano pomiaru bicia komutatora czujnikiem zegarowym to jak wcześniej pisałem coś było nie tak.Tym razem zauważyłem czarną ścieżkę w miejscu pracy szczotek na całym obwodzie komutatora.Ponownie zamontowany w tokarce i zmierzony czujnikiem bicia wirnik wypolerowano .Zmontowany silnik uzbroiłem w szczotki i po połączeniu w układ elektryczny wiązki i sterownika wprowadziłem w tryb test wirówki-tryb serwisowy.Powolny start i...silnik po chwili wchodzi na obroty.Cęgi dietza pokazują pobór prądu około 0.65A (obr.max.wirowania wystawione przez sterownik) ,napięcie tacha 26.38 VAC.Silnik pracuje równo,na styku szczotek widoczne b.lekkie iskrzenie lecz nie poza a pod samymi szczotkami.Oś silnika dla kontroli obciązam poprzez lekki nacisk ..pantofla:D,lekko podnosi się pobór prądu,sterownik poprawnie stara się podtrzymać obroty na stałym poziomie.Przeprowadzam kilka kolejnych podobnych prób.Dziękuję niniejszym wszystkim którzy poprzez swoje posty naprowadzili mnie na poprawną ścieżkę działania i kontroli.Pozdrawiam serdecznie.Temat uważam za zakończony.