Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

President JACKSON nie działa nadawanie, odbiór

PLEXI 15 Wrz 2008 07:12 7623 44
  • #31 15 Wrz 2008 07:12
    birband
    Poziom 23  

    Sprawdź tranzystor TR23 a najlepiej go wymień na sprawny.

  • #32 15 Wrz 2008 19:18
    PLEXI
    Poziom 24  

    Witam.
    Tranzystor TR 23 według miernika jest sprawny m takie same wskazania na mierniku miał TR7 zamieniłem je miębdy sobą , wskazania częstościomierza się nie zmieniły.
    Sprawdziłem w karcie katalogowej układu MC 145106P iż maksymalne napięcie zasilania wynosi 12V , na początku jak sprawdzałem napięcia zasilania to synteza była zasilana z napięciem zasilania radia czyli 13,8V!
    MAM nową syntezę oryginalna Motoroli- kupiłem tydzień temu.
    A może by tak wymienić synteze na nową?

    Podejrzewam iż radio było podłączone pod znacznie większe napięcie zasilania niż nom,inalne ponieważ były w nim poprzepalane diody zenera i diody 1n4148 ( D15 na schemacie ) ponadto uszkodzony był też TR38 .
    Istnieje taka możliwość , że synteza na odbiorze działa poprawnie , a na nadawaniu już nie?
    Pozdrawiam i czekam na odpowiedzi

  • #33 15 Wrz 2008 19:42
    Thaed
    Poziom 17  

    Skoro masz nową syntezę to co za problem wlutować podstawkę i podstawić uklad? Jeśli zasilanie syntezy aktualnie masz OK to nowej nic się nie stanie.

  • #34 15 Wrz 2008 21:58
    PLEXI
    Poziom 24  

    Po wymianie syntezy na nową nic sie nie zmieniło :(
    Nadal częstotliwościomierz w poszczególnych punktach pokazuje te same wartości :(

  • Pomocny post
    #35 16 Wrz 2008 06:20
    birband
    Poziom 23  

    Jakie kolego masz napięcie na 1 nóżce syntezy. Czy po naciśnięciu PTT zapala się dioda TX?.

  • #36 16 Wrz 2008 08:44
    PLEXI
    Poziom 24  

    Dioda TX zapala się , na początku radio nie przechopdzilo ze stany RX na TX , był uszkodzony bodajże TR31.

    Wtrakcie nadawania napięcie na syntezie wynosi 7,81V

    A napięcie na 1nóżce IC8 w trakcie nawawania jest 5,2V , ale przed rezystorem R 233 100om jest 7,89V .

  • #37 16 Wrz 2008 19:13
    PLEXI
    Poziom 24  

    Witam.
    Przelutowałem dla pewności VFO i poszło , Jackson można powiedzieć , że nadaje na tej częstotliwości na której powinien.
    Dodatkowo przyczyną zanikania sygnału na poszczególnych stopniach za IC8 nóżka 9 był spalony - ale nie na zwarcie , tylko na przerwę rezystor R242.

    Teraz jackson już nadaje , ale bierze cholernie dużo prądu na nadawaniu , bo aż 5A , to stanowczo zadużo.
    Modulacja w AM pojawiła się sama , gdy tylko ruszyło VFO i Jackson zaczął Nadawać.

    Muszę założyć ten DRIVER który powinien być , czyli 2SC2166 no i ustawić prądy spoczynkowe.
    Jeszcze dziś dam znać o rezultatach.
    Pozdrawiam

  • #38 16 Wrz 2008 22:38
    Thaed
    Poziom 17  

    :) uff, fajnie, że wreszcie coś ruszyło!! Jestem bardzo ciekaw, czy w PA nie będzie jeszce niespodzianek - ten pra przy nadawaniu to w AM mierzyłeś?

  • #39 16 Wrz 2008 23:41
    PLEXI
    Poziom 24  

    Witam ponownie.

    Niestety 2SC2166 zakupione w TME okazały się być malowankami:(

    Wstawiłem spowrotem jako DRIVER 2SC2078, niestety za żadne skarby nie mogę wyregulować prądu spoczynkowego :(
    Najmniejszy prąd jaki udałomi się uzyskać to około 700mA :( a powinien on oscylować w granicach 50mA
    Natomiast prąd spoczynkowy MRF477 da się ustawić na pożądane 80mA:)

    2sc2078 zdemontowany z radia które poprawnie nadawało, więc wykluczam aby był uszkodzony.

    Macie koledzy jakieś sugestie?

    Pozdrawiam

    Dodano po 11 [minuty]:

    Acha , zapomniałem jeszcze napisać , w moim radiu brakuje dwóch kondensatorów - były przebite , ale tak,że nie było widać co jest na nich napisane.

    Mianowicie jeden to napewno na schemacie C199 , a drugi - który nie ma oznaczenia na płytce , jedną nóżką jest połączony z L40( taka zworka tuż przy bocznej ścianie radia) a drugą nóżkę ma podłączoną do masy zasilania.

    Proszę o podanie wartości tych kondensatorów, gdyż na schemacie c199 nie mogę odczytać- kiepski skan schematu, a tego drugiego kondensatora też jakoś na schemacie nie widzę :(

  • #40 17 Wrz 2008 06:38
    birband
    Poziom 23  

    Gratuluje Plexi, cierpliwość popłaca. Na moim skanie schematu (również nie najlepszej jakości) c199 to 0,047/3R a drugi to prawdopodobnie 10nF.

  • #41 17 Wrz 2008 08:38
    Thaed
    Poziom 17  

    Plexi, ostrzegałem w swoim poście przed malowankami z TME i innych firm... mnie nadal się nie udało nabyć tego drivera:(
    Organoleptycznie ( patrząc w swojego Jacksona) podpowiadam: C199 to 47nF/100V a ten drugi 47nF/25V.
    Pozdrawiam

  • #42 17 Wrz 2008 08:45
    PLEXI
    Poziom 24  

    Super Thaed i birband dziękuję za podpowiedzi :)
    Bardzo dużo mi one pomogły . mam nadzieję , że wspólnie doprowadzimy tego JACKSONA do ładu :)

    Dziś będę dalej się z nim siłował :)

  • Pomocny post
    #44 17 Wrz 2008 11:45
    Thaed
    Poziom 17  

    Birband, szczerze mówiąc nie wierzę, żeby 2SC2166 za 3 złote nie był malowanką... ceny tych tranzystorów ( oryginał Mitsubishi ze starych zapasów magazynowych) w zachodnich sklepach internetowych oscyluja około 5 - 7 EUR.
    Pozdrawiam

  • #45 25 Paź 2008 20:24
    PLEXI
    Poziom 24  

    Witam.
    Jackson naprawiony , po 4 próbach udało mi się w poznaniu na ulicy kwiatowej kupić oryginalne tranzystory 2SC2166 .
    Uszkodzona była jeszcze dioda przykręcana do tranzystora, wstawiłem 1N4148, prądy spoczynkowe ustawione i radyjko hula jak nowe!

    Podsumowując:

    Serdecznie dziękuję wszystkim zainteresowanym za pomoc :)

    Pozdrawiam

    Tylko pogratulować [SP5ANJ]

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME