Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Siemens SN55220/05 - uszkodzony programator?

szpila_forever 16 Lip 2008 23:35 4602 7
  • #1 16 Lip 2008 23:35
    szpila_forever
    Poziom 15  

    Witam.

    Dostałem w prezencie nie używaną zmywarkę. Stała ona kilka lat w piwnicy i okazało się że stałą się domkiem rodziny gryzoni. większych zniszczeń w środku nie ma - poza ponadgryzaną izolacją termiczną i dużą ilością ekskrementów.

    Objawy są następujące :
    program o nazwie płukanie przechodzi w całości.
    programy intensywne blokują się po nabraniu wody
    natomiast program normalny i ekonomiczny blokują się po fazie mycia.

    Po zablokowaniu na programie intensywnym ani rusz. Ale po przestawieniu ( nawet bez uruchamiania ) programu ekonomicznego, działa "normalnie" - to znaczy wypluwa wodę po czym blokuje się tak jak jest to opisane wyżej .
    Stąd mój wniosek o uszkodzonym programatorze.
    Zanim zacznę rozbierać wszystko po kolei będę wdzięczny za jakieś rady.
    przy okazji bardzo pomocny byłby schemat ( lub lepiej service manual ) - w sieci jakoś nie mogę znaleźć.

    pozdrawiam

    0 7
  • #2 17 Lip 2008 07:51
    colcolcol
    Poziom 25  

    szpila_forever napisał:

    programy intensywne blokują się po nabraniu wody

    Czyli jest cisza jak makiem zasiał ? Nie pracuje nic ?
    Programator jest pewnie ostatnią rzeczą do sprawdzenia, ostatnio wyciągnąłem szczura ze zmywarki tak na oko 20 cm (bez ogona), ciął przewody na odcinki 5 cm jak skalpelem, na jednym się zatrzymał....
    Sprawdź przede wszystkim całą instalację :) odłącz z sieci odepnij boki, jeszcze lepiej byłoby do góry nogami i zdjąć podstawę ale to może być kłopotliwe. Kabelek po kabelku. Zakładam, że pobiera wodę, grzałka sprawna, nie ma wycieku i pracuje pompa główna ( nie jest zatarta)

    0
  • #3 17 Lip 2008 11:09
    szpila_forever
    Poziom 15  

    No faktycznie jest kilka ponadgryzanych przewodów.

    w sobotę przewrócę ją na plecy i posprawdzam całośc.

    dziękuję za radę

    0
  • #4 04 Sie 2008 04:32
    szpila_forever
    Poziom 15  

    Witam.

    Przepraszam, że dopiero teraz, ale dopiero w ten weekend znalazłem czas żeby poprawić instalację.

    Po poprawieniu wszystkich przewodów sytuacja jest bez zmian ( nie było ich tak dużo no i żaden nie był przecięty - były tylko ponadgryzane).

    nie bardzo znam się na zmywarkach ale zauważyłem jeszcze jedną rzecz. w trakcie pracy na dnie zmywarki jest sporo wody ( w sensie w środku :) ).
    raz w trakcie prób tej wody nazbierało się tak dużo że zaczęła wylewać się przez drzwiczki.

    No i rzecz najdziwniejsza.
    Po rozpoczęciu pracy na programie intensywnym blokuje się w pewnym momencie. wystarczy ją jednak przełączyć na program eko po czym znowu na intensywny i pracuje ( grzeje wodę, obraca ramionami, wypluwa wodę, no i nabiera ( wydaje mi się że za dużo) )

    Jeśli to ma znaczenie to w tej zmywarce nie ma elektroniki ( wszystko jest elektro-mechaniczne :) )

    Nie bardzo wiem za co się dalej zabrać tak więc błagam o sugestie.

    pozdrawiam

    0
  • #5 04 Sie 2008 07:41
    colcolcol
    Poziom 25  

    Układ hydrostatu zaniemógł, przecięty (nieszczelny) przezroczysty wężyk idący od płaszcza wody do hydrostatu lub on sam : mniej prawdopodobne. Programator niemal wykluczam.

    0
  • #6 08 Sie 2008 00:12
    szpila_forever
    Poziom 15  

    Witam.

    No i mam problem. przeczytałem dużo postów na temat zmywarek i hydrostatów. sprawdziłem wszystkie rozwiązania w nich zawarte i nic.
    sprawdziłęm wszystkie wężyki - szczelne, całe nie pogryzione :) )

    nie mam pojęcia co dalej.

    Jedyne co mnie zastanawia to kolor "zmiękczacza". Wydaje mi się że to nie powinno tak wyglądac. ( załączam zdjęcia).

    Zmywarka Siemens SN55220/05 - uszkodzony programator?

    Czy to może wynikac ze złego transportu ? ( może coś się zapowietrzyło? )

    Czy przestawienie zmywarki do góry nogami może coś pomóc

    Bardzo proszę o kolejne sugestie.


    Edit :)

    Po przewróceniu na "głowę" przedmuchaniu wszstkich wężyków ( tych przezroczystych ) sytuacja nadal taka sama. Jedyna zmiana - zaświecił się wskaźnik braku soli.

    nadal proszę o sugestie.

    0
  • #7 30 Paź 2008 23:34
    szpila_forever
    Poziom 15  

    Witam.

    Jako że ostatnio miałem mało wolnego to nie zaglądałem do zmywarki. Niemniej jednak bardzo zależy mi na jej uruchomieniu.
    Tak jak pisałem wcześniej - wszystko "przedmuchane" nic nie cieknie...

    Bardzo, bardzo proszę o dalsze sugestie ( na przykład jak sprawdzić hydrostat :) )


    pozdrawiam

    0
  • #8 01 Lis 2008 17:47
    colcolcol
    Poziom 25  

    szpila_forever napisał:
    Stała ona kilka lat w piwnicy

    Wydaje sie to kluczem do wyjasnienia:
    większość zmywarek ma aquastop reagujący na wodę na dnie zmywarki, w bosch jest jeszcze inne zabezpieczenie z aquastop na elektrozaworze, problemy związane z unieruchomieniem jej na tak długi czas to : uszkodzona uszczelka pompy, drobne przecieki które włączają aquastop, zakamieniałe (brudne ) złoze i wiele innych aż po mozliwe uszkodzenie programatora (wyłamane styki itd.. ) odmawiam napraw zmywarek które stały dłuzej niz dwa lata nie uzywane, ich stan jest kiepski a klient nie potrafi powiedzieć nic o jej histori, obawiam się, że naprawa via internet będzie ciężka...

    0