Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka inwertorowa Castolin PowerMax - brak prądu spawania

17 Lip 2008 15:49 9532 20
  • Poziom 12  
    Podczas prób spawania , tylko iskrzy i niema regulacji prądu. Lecz po przełączeniu na TIG na zwykłej elektrodzie rutylowej iskrzy o wiele bardziej i elektroda (chyba 1.5) była całą czerwona wiec na TIG-u tak jakby prąd był a na normalnym spawaniu niema. Czy ktoś spotkał sie z podobną awaria i czy da rade ją naprawić bez ponoszenia wysokich kosztów.

    PS: Tą spawarkę dostałem za 2 piwa z myślą że może da rade coś z nią zrobić. Proszę moda o nie przerzucanie tematu do śmietnika bo zdaje sobie sprawę że ten dział jest dla zaawansowanych serwisantów.

    Spawarka inwertorowa Castolin PowerMax - brak prądu spawania

    Spawarka inwertorowa Castolin PowerMax - brak prądu spawania

    tu jest link to krótkiego filmiku z tym iskrzeniem

    http://www.wrzuta.pl/film/habtisYRD5/
  • Poziom 17  
    Witam
    Dam Ci za nią 4 piwa i będziesz miał na niej dwukrotnie większą przebite ;)
  • Poziom 14  
    Na początek zmierzyłbym czy nie ma przebicia na obudowę. Weź przyrząd i przymierz na zakresie V- czy przypadkiem nie będziesz napięcia pomiędzy gniazdem + lub -, a obudową urządzenia.
  • Poziom 19  
    Witam serdecznie podpinam się pod temat bo mam takie same objawy w spawarce ERGUS 130/60. Potencjometr mocy jest OK ale tylko iskrzy, nie spawa a jak podłączę żarówkę 24V 100W to nawet nie zaświeci.
  • Poziom 15  
    Czy ktoś coś doda do tego tematu?

    Na przyszłość, proszę założyć nowy temat .
    Moderator Krzysztof Reszka
  • Poziom 15  
    Gdzie zmierzyć oscyloskopem na tym schemacie żeby zdiagnozować brak prądu spawania przy prawidłowym napięciu 90 v a prąd na wyjściu spawarki jest tylko 11 amper
  • Poziom 25  
    Na wtórnym uzwojeniu transformatora głównego powinien być prostokąt, wypełnienie około 50 %. Wstaw jego zdjęcie.
  • Poziom 15  
    Weż tepakowi wyjaśnij jak zmierzyć wypełnienie oscyloskopem
  • Poziom 25  
    stasiekb100 napisał:
    wypełnienie około 50 %.
    Po prostu patrzysz czy stan wysoki równy jest mniej więcej stanu niskiemu i tyle. Twój przypadek trochę wygląda jakby przetwornica chciała przejść w tryb dual forward a tak nie pójdzie bo full bridge mają kondensatory szeregowo z transformatorem, a dual forwardy nie. Sprawdź przebiegi bramkowe na głównych tranzystorach.
  • Poziom 15  
    A czego szukać na tych przebiegach bramkowych?
  • Poziom 25  
    A np podobne objawy miałem jak jeden klucz nie był wysteroWywany. Napięcie bramki było od -30 v do +5.
  • Poziom 15  
    A na innych ile miales?

    Dodano po 15 [godziny] 21 [minuty]:

    ?
  • Poziom 25  
    Na innych od -20 do +15 V.
  • Poziom 15  
    sprawdze niebawem
  • Poziom 15  
    Witam .
    Czy w twoim przypadku jest podobnie jak u autora tematu tj. iskrzy przy dotykaniu elektrodą a masą lecz brak prądu? jezeli tak to temat był przerabiany i prze ze mnie również .jakie jest napięcie biegu luzem na wyjściu i jak zachowuje się próbując spawać na ustawieniu tig. Jeżeli tak todo sprawdzenia na wyjściu spawarki układ pomiarowy .
  • Poziom 15  
    Pytasz mnie wielebny?
  • Poziom 15  
    U mnie luk sie pali ale nie ma pradu spawania
  • Poziom 32  
    Brak prądu spawania często spowodowane jest wyschnięciem elektrolitów głównych.
  • Poziom 15  
    Sprawdze w tygodniu je