Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radeon 9250 256MB i komunikat VPU Recover

marcin19_ 17 Lip 2008 19:52 2928 7
  • #1 17 Lip 2008 19:52
    marcin19_
    Poziom 14  

    Mam kartę graficzną Radeon 9250 256MB i co jakiś czas komputer na chwile się zawiesza ekran robi się czarny i po paru sekundach wszystko wraca do normy i na konieć wykakuje komunikat "VPU Recover zrestartowal akcelerator graficzny , ponieważ nie odpowiadal on na polecenia sterownika ekranowego." i czy chce wysłac raport do firmy ATI.

    0 7
  • #2 17 Lip 2008 20:03
    jankolo
    VIP Zasłużony dla elektroda

    Objaw przegrzewania się procesora graficznego.

    0
  • #3 18 Lip 2008 10:19
    violasilvestris
    Poziom 2  

    1) Bądź łaskaw podać wersję zainstalowanych sterowników.
    2) Zrezygnuj z zaawansowanych funkcji 3D (jeżeli posiadasz ATI Catalyst, ustaw wszystkie optymalizacje na default, a najlepiej zainstaluj "czystą" wersję sterowników lub ich starszą wersję). Nie wszystkie Radeony dobrze reagują na softwarowe próby ustawienia równowagi wydajności/jakości.
    3) Wyłącz opcję szybkiego zapisu (Fast Write).
    4) Ustaw szybkość portu AGP zgodną z posiadaną przez siebie sprzętem.
    5) Zrezygnuj z ewentualnego przetaktowania karty graficznej.
    6) Zadziałanie resetu funkcji sterowników VPU Recover nie musi oznaczać zbyt wysokiej temperatury pracy układu graficznego i nigdy nie oznacza tego jednoznacznie. Co więcej, w przypadku niemłodego już rdzenia RV280 w konfrontacji z nowymi sterownikami, w przypadku wystapienia overheat bardziej prawdopodobny byłby reset komputera niż procesora graficznego poprzez VPU Recover.

    Pozdrawiam!

    0
  • #4 18 Lip 2008 10:34
    mpn103
    Poziom 34  

    Taki sam jest objaw, gdy jest przetaktowany procesor na karcie.

    0
  • #5 18 Lip 2008 11:28
    mic43
    Poziom 15  

    Czy korzystasz z wielu monitorów?

    0
  • #6 18 Lip 2008 19:38
    jarewa
    Poziom 31  

    Ja w notebooku mam to samo:( karta X700xl. Nie tak czesto ale jednak czasami sie pojawia.

    Sterowniki na default Omegi 3.8.211

    Karta sie nie przegrzewa. Program do testowania pamieci kart graficznych niczego nie znalazł.

    Najbardziej mi przycina kiedy chce wejsc w zaawansowane ustawienia karty.

    0
  • #7 18 Lip 2008 19:49
    marcin19_
    Poziom 14  

    Nie uzywam kilku monitorów, karta nie była też podkręcana

    Dodano po 6 [minuty]:

    1)wersja sterownika to 6.14.10.6476 a data sterownika to 2004-08-25
    2) nie posiadam ATI Catalyst
    4) nie zmieniałem ustawień AGP i do tej pory było wszystko w porządku
    5) nie podkręcałem karty

    0
  • #8 19 Lip 2008 01:38
    mpn103
    Poziom 34  

    Spróbuj zainstalować najnowsze sterowniki do karty, może to pomoże.

    0