Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Odblokowanie Medion MDPNA 315T

abdel85 18 Jul 2008 11:35 14130 22
Tespol
  • #1
    abdel85
    Level 11  
    Chłopaki i dziewczyny pomóżcie. Potrzebuje odblokować to urządzenie ponieważ standardowe oprogramowanie medion navigator me jest denne jak nie wiem. A jest Windows Ce Core 5.0 więc automapa spokojnie by weszla. Tylko jak to odblokować.
    Jeśli ktoś może pomóć to dajcie znać na Abdel85(malpa)op.pl lub gg: 7189231.
    Będę bardzo wdzięczny
  • Tespol
  • Tespol
  • #3
    abdel85
    Level 11  
    i to na pewno pomoże przy tym modelu???
    wiesz, bo po niemiecku to ja ni w ząb ale popróbuje.Szkoda że nie po angielsku bo byłoby super
  • #4
    lanumisu
    Level 17  
    abdel85 wrote:
    i to na pewno pomoże przy tym modelu???
    wiesz, bo po niemiecku to ja ni w ząb ale popróbuje.Szkoda że nie po angielsku bo byłoby super


    Podlacz pod Aktivesync przeprowadz setup.exe z ktores tych wersji (lite albo full) i masz pasek dostepu po miekkim resecie.
  • #5
    abdel85
    Level 11  
    o ile się nie myle soft reset w moim modelu to przytrzymanie dluzej przycisku power. Więc orbie tak jak mowisz. I niby sie instaluje i wsio ok ale jak wlacze po tym resecie to dalej navigator ME i nie ma paska. Ehh.. jakis pomysł?
  • #6
    lanumisu
    Level 17  
    Robiles Full wersje czy lite?
    Jesli mimo wszystko brak paska, to nie resetuj.
  • #7
    abdel85
    Level 11  
    więc tak. Odblokowałem poprzez zmiane pliku menu.exe.
    Ale to nie daje dojścia do paska tylko do eksplorera. Problem jest taki że jak cokolwiek chce zainstalować ( choćby tego litea czy fulla) to wyskakuje to okno

    Odblokowanie Medion MDPNA 315T

    i niby trzeba zatwierdzić ale nie wiem jak przesunąć okno żeby dotać się do opcji OK. (da się zainstalować automape ale chciałbym mieć pasek itd. )
  • #8
    lanumisu
    Level 17  
    abdel85 wrote:
    więc tak. Odblokowałem poprzez zmiane pliku menu.exe.
    Ale to nie daje dojścia do paska tylko do eksplorera. Problem jest taki że jak cokolwiek chce zainstalować ( choćby tego litea czy fulla) to wyskakuje to okno

    Odblokowanie Medion MDPNA 315T

    i niby trzeba zatwierdzić ale nie wiem jak przesunąć okno żeby dotać się do opcji OK. (da się zainstalować automape ale chciałbym mieć pasek itd. )


    Powinienes inaczej to zrobic: polacz navke z Activsync i przeprowadz setup.exe z kompa. Przyjda meldunki:
    Standart installations verz.... = JA
    Replace the exsisting file ..... = Yes to all
    potwierdzasz i masz odblokowana navke. Nie wiem po co podmieniales menu .exe
  • #9
    abdel85
    Level 11  
    zrobiłem tak. Wgrałem raz Lite raz Full I teraz jest tak że włącza się pokazuje się pulpit tylko bez paska u dołu. ale zaraz wchodzi w oprogramowanie medion GoPal i nie widać już paska.
    A podmieniłem menu.exe bo to zadziałało.
    Masz jakis pomysł jak zrobić żeby nie wskakiwało dalej??


    A jak podmieniłem menu.exe i wgrałem fulla to mam eksplorera i pulpit ale nie ma tego nieszczęsnego paska zadań..
    Chyba że tak jak w przypadku tamtych komunikatów i pasek jest za nisko i nie widać go
  • #10
    lanumisu
    Level 17  
    To jak masz dojscie do explorera to pasek Ci niepotrzebny. Najwazniejsze zebys mial dostep do karty SD.

    Jak jestes na pulpicie to sprobuj kliknac na dolnej krawedzi ekranu, moze pasek sie pokaze.
  • #11
    abdel85
    Level 11  
    To teraz jeszcze jedno pytanie. Jak wgrałem automape 5.05 z mapa polski wsio idzie idelanie. Ale jak wgrałem Europe to muli strasznie. Procek jest niby 400MHZ a karta jest prawie zapełniona przez te mapy (2GB karta), zostało koło 20mb.
    CZy to normalne że tak muli czy raczej nie powinno. Bo w końcu jakby nie było to sam plik ways zajmuje 1.15GB
  • #12
    xxxpiniuxxx
    Level 21  
    ....Pwenie na SD są jakieś ukryte pliki, po za tym procek to nie wszystko, ważna jest pamięć rom ( pamięć operacyjna ), jak jest jej za mało to najlepszy procek nie pomoże, a AM to chyba najbardziej zamulający program. Spróbuj wklepać sobie miejsce docelowe np: Barcelona, to zobaczysz jak ci wtedy zamuli navi, a często zawieszkę lubi walnąć...
  • #14
    lanumisu
    Level 17  
    abdel85 wrote:
    To teraz jeszcze jedno pytanie. Jak wgrałem automape 5.05 z mapa polski wsio idzie idelanie. Ale jak wgrałem Europe to muli strasznie. Procek jest niby 400MHZ a karta jest prawie zapełniona przez te mapy (2GB karta), zostało koło 20mb.
    CZy to normalne że tak muli czy raczej nie powinno. Bo w końcu jakby nie było to sam plik ways zajmuje 1.15GB


    Sprobuj na nowo podzielic sobie pamiec wewnetrzna. Program nazywa sie SetMem.
    Tu do sciagniecia:
    http://forum.pocketnavigation.de/thread.php?threadid=1075253
  • Helpful post
    #16
    lanumisu
    Level 17  
    To w najprostszy sposob wejdz w Wince Control Panel Button "Memory" Tam masz suwak i mozesz zmienic proporcje memory.
  • #17
    Fryzjer1981
    Level 2  
    ogólnie użyłem program z nimieckiej strony i po włączeniu urzadzenia mam blue screen i do wyboru upgrade from sd ale nic nie moge zrobic


    wie ktos moze co trzeba zrobic
  • #18
    herne14
    Level 2  
    siemanki może ktoś mi dokladniej napisać jak odblokować mediona 315t bo nie rozumiem jak przenieśc pliki setup.exe z kompa dzięki
  • #19
    kat13
    Level 12  
    Próbowałem z tego opisu ale nie idzie odblokować tej nawigacji , może jakieś porady ?? :cry:
  • #20
    maxiu9
    Level 11  
    jo mom problem bo po restarcie na chwilke pojawia mi sie tylko pulpit z tymi 3 ikonkami i nic wiecej nastepnie chce odemnie mape co zrobic?
  • #21
    marek216

    Level 43  
    1. Włożyć kartę z mapą.

    2 jeśli 1 jest niemożliwe :
    Kupić i zainstalować mapę.

    Czy w tym komunikacie jest coś niezrozumiałego ?
  • #22
    maxiu9
    Level 11  
    pewnie to ze jak wkladam karte z auto mapa to nie czyta jej:) tylko pisze ze mam wlozyc poprawna mape a do tego chyba czeba go odblokowac co?
  • #23
    lanumisu
    Level 17  
    Powinienes miec dostep do karty SD przez pulpit albo explorer, wiec wiaze sie to z odblokowaniem urzadzenia. Poza tym jak masz stary flash na nim to nowa automapa Ci nie odpali.