Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Trafo modulacyjne Midland 77/114

polonez15 18 Lip 2008 11:51 1292 5
  • #1 18 Lip 2008 11:51
    polonez15
    Poziom 32  

    Witam. Prawdopodobnie w moim radiu jest ugotowane ww. trafo, ciągle ma na wyjściu napięcie zasilania. Mam pytanie - jak mam teraz dobrać inne trafo? Czy każde CB ma takie samo? Jestem lekko zielony w technice CB...

  • #2 18 Lip 2008 12:13
    killergr
    Poziom 13  

    Czołem. W tym radiu na wyjściu zawsze masz napięcie zasilające bo to trafo z dwoma cewami połączonymi ze sobą. Być może to nie trafo ?? Czemu tak uważasz, jakie masz objawy ? Robiłem już setki radyjek i w zasadzie wszystkie trafa da sie dopasować. Kwestia popatrzenia na schemat. Najłatwiej będzie Ci dobrać trafo z 3 lub 4 nogami. Z 5 się zamotasz jak nie masz doświadczenia. Jak będziesz już miał trafko od jakiegoś radia napisz to Ci podpowiem jak podpiąć.
    Pozdrawiam

  • #3 18 Lip 2008 13:24
    birband
    Poziom 23  

    A może tak sprawdzić kondensator odsprzęgający. Za każdym trafo powinien być kondensator. Jeśli na wyjściu pojawia się stałe napięcie tro znaczy że ten kondensator ma zwarcie. Jeśli napięcie zmienia się w takt modulacji to jest ok.

  • #4 18 Lip 2008 15:57
    polonez15
    Poziom 32  

    Napięcie za diodą która idzie na driver końcówki jest ciągle takie samo, ok. napięcia zasilania. Wogóle brak Tx, podłączałem głośnik pod KIA7217AP to jak mówię do mikrofonu to w głośniku słychać ok. Ogólnie to pali się dławik przy driverze końcówki... Jestem głupi i zielony z CB...

    Dodano po 2 [godziny] 18 [minuty]:

    A więc tak - spadek napięcia podczas Tx za diodą przed dławikiem = 0.7V czyli niby ok... Więc teraz chyba czas szukać w okolicy drivera i końcówki nie? Dodam, że rezystor 10 ohm dalej się pali...

  • #5 18 Lip 2008 16:03
    Kryptoman
    Poziom 19  

    To może wymień w końcu ten uszkodzony driver zamiast ciągle palić nim rezystory 10 ohm...
    Albo po prostu oddaj radio do serwisu - zrobią Ci to w pół godziny (z wypiciem kawy w międzyczasie) zanim je zrujnujesz.

  • #6 18 Lip 2008 16:07
    polonez15
    Poziom 32  

    Driver wstawiony NOWY, nie malowanka. Jak już coś...

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME