Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

amilo pro v7010 wymiana procesora,ciągła praca wentylatorów

KABE 18 Lip 2008 20:21 2911 2
  • #1 18 Lip 2008 20:21
    KABE
    Poziom 12  

    Witam,

    Wszem i wobec wiadomo o prądożerności jak i "wiecznej" pracy wentylatorów w tym sprzęcie .
    Poszukuję możliwości wymiany Celerona D 2.53 Ghz na inny.W desperacji, dopuszczam obniżenie taktowania do ok. 1,5Ghz .Rozważam również zamianę na jakiś Pentium IV mobile.Miałem okazję sprobować z Mobile IV 3.2 Ghz /533 Mhz ,lecz bios nie rozpoznał procesora.Jaki max procesor bios v.1.10 rozpoznaje?
    Co instrukcja,to rożne dane ,raz piszą max 2.8Ghz a gdzie indziej 3.06Ghz.
    Czy częstotliwość magistrali 533 Mhz jest jedyną ,jaką obsługuje ten lapek?
    Czyszczenie wentylatorów i wymiana pasty pod procesorem, nic nie daje.
    Czy płyta główna stosowana jest w innych laptopach ,z których można by "zapożyczyć" bios aby rozpoznawane były inne procesory lub mieć dostęp do większych ustawień z poziomu biosu ?

    Chipset:
    ATI RC300ML + IXP150 (ATI Mobility Radeon 9000IGP)

    0 2
  • #2 20 Lip 2008 06:20
    misiupan
    Poziom 35  

    Witam, być może uszkodzony masz hot-pipe - nie wiem jak to napisać, chodzi mi o radiator procesora , przez niego przebiega taka rurka która przenosi ciepło na koniec radiatora do żeberek które to natomiast chłodzone są wentylatorkiem .Bywa że po prostu rureczka ta przestaje działać i nie odprowadza ciepła , musiałbyś ,, ręcznie'' ocenić czy ciepło to jest przenoszone na koniec radiatora - to na temat skuteczności chłodzenia .Nie wiem czy można obniżyć parametry programowo , poszukaj w internecie programu , tylko procesor powinien być typu mobile , nie wiem czy na tym da się obniżyć zegar na mniejszy.

    0
  • #3 25 Lip 2008 11:37
    KABE
    Poziom 12  

    misiupan napisał:
    Witam, być może uszkodzony masz hot-pipe .

    Mierzyłem czujnikiem -sprawny.
    Te typy tak mają z wentylatorami.Procki właściwie to konstrukcja pod destopy z dodanym SpeedStepem.

    Otrzymałem dziś ten procesor http://www.cpu-world.com/sspec/SL/SL7NA.html niby zgodny (podstawka 478-pin FC-mPGA4) z tym co w instrukcji Mobile Intel® Pentium® 4 532 GHz 3.06 GHz i ...
    coś tam bios ruszył. Bynajmniej wentylatory chodzą inaczej, niźli przy tamtych prockach z którymi próbowałem a i ruszył CD przy probie live-linux . Lecz nie ma obrazu ni na matrycy jak i na wyjściu zewnętrznym ( sprawne, na celku wszystko działa) .Przełączanie klawiszami funkcyjnymi nic nie daje .
    Jakiś mikroprzełączników przy gnieździe procesora jak i w okolicach chipsetu nie znalazłem.
    Płyta ma najnowszy bios 1.10 .
    North Bridge ATI RC300M/RS300M
    Supported FSB Speeds FSB400, FSB533, FSB800
    Laptopy z 3.06 ghz maja na naklejce obudowy takie oznaczenia: LKN:POL-149532-001 , mój LKN:POL-149325-002, ale sadze ze płyta główna ta sama.

    Kurna ,musi być na świecie odpowiednik tego sprzętu.
    OEM Quanta KN3
    HP Pavilion zv5xxxx -szukam tego z ati900/9100
    MaxSelect Expert 910 - w "braterskim kraju" za Bugiem
    P.S
    Szykuję się do foto manual,jak lapka w 6 min rozebrać,wymienić proca 2min,złożyć drugie 6 min. :rotfl:

    Rzuciłem ten temat, również na niemieckim forum fujitsu-siemens.

    Wyczerpałem pomysły dlaczego nie dziala.
    Nie ma na forum fachowca-serwisanta ,biegłego w księgach ? 8-O

    0