Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radio RT3-N3-02 Magneti Marelli nie działa .

kris-644 19 Jul 2008 20:40 11787 8
  • #1
    kris-644
    Level 21  
    Witam.
    Mam dziwny problem .Mam auto Citroen C5 rok 2004 z radiem firmy MagnetiMarelli RT3-N3-02 .Nie mam doswiadczenia jeszcze z tymi radiami a jest problem z nim.Po uruchomieniu radia na wyswietlaczu od Navi i radia pokazuje sie napis Citroen i na dole ekranu loading i ready i to wszystko.Szukałem informacji na ten temat ale niestety nie moge nic wyszukać.Spotkał sie Ktoś z Was z takim problemem ?? Jest na to jakis sposób ?? Byłbym wdzieczny za informacje.
    Pozdrawiam.
    Krzysiek


    Regulamin pkt 11. Popraw temat, bo post wyląduje w pewnym wcale nie dziwnym miejscu. <Błażej>
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    Grzegorz Siemienowicz
    Level 36  
    To może napisz jeszcze kto czym i jak aktualizował soft ?
  • #3
    kris-644
    Level 21  
    Auto przyjechalo na kolach z Magdeburga z takim juz objawem.Ja jak juz zaznaczylem pierwszy raz mam doczynienia z takim radiem .Tym bardziej potrzebuje jak najwiecej informacji co z tym fantem dalej robić.
    Krzysiek
  • #4
    Grzegorz Siemienowicz
    Level 36  
    Z bardzo dużym prawdopodobieństwem mogę powiedzieć że ktoś próbował nieodpowiednią (żeby nie napisać dosadniej) płytą aktualizować system. W ponad połowie przypadków pomaga oryginalna płyta systemowa ale należy się też liczyć z wymianą urządzenia i koniecznością kodowania nowego do samochodu (wpisania VIN).
  • #5
    kris-644
    Level 21  
    Tak tez myślałem , że poprzedni użytkownik auta próbował wgrać sobie np nowe mapy albo uaktualnic soft .Hmm więc albo pozostaje serwis albo darowanie sobie tego radia i podpięcie jakiegos Pioneera czy tez Alpine tym bardziej że właścicielowi nie zależy na orginalnej navi .
    Krzysiek
  • #6
    zi.ko
    Level 26  
    Jeśli samochód ma duży kolorowy wyświetlacz to bez oryginalnego radia nie będzie nic wyświetlał. Uzupełnij profil, może się ktoś do Ciebie zgłosi z Twoich okolic.
  • #7
    kris-644
    Level 21  
    Zdaje sobie sprawę z tego że nie bedzie nic wyswietlał - zreszta to moge przeskoczyc .Właściciela Auta bardziej interesuje sprawne radio niż wyświetlacz.Bede szukał softu do tego sprzetu.
    Krzysiek
  • #8
    sstube
    Level 10  
    ja sam zrobie zrobiłem update i wszystko dziala i mam mp3 i mapy z 2008 chodz. Sciagnij najnowszy soft 6.63 i sprobuj zrobic sam update. Wlacz silnik wylacz radio wyciagnij karte sim i włoż plyte. pozniej czekaj z 10-15min. i powinno byc ok. na koncu przytrzymaj przycisk menu i spradz jaką masz wersje software. Pozdrawiam
  • #9
    kris-644
    Level 21  
    Witam.
    Dziekuje wszystkim za pomoc.Radio z powrotem wrócilo do mnie.Po rozebraniu okazalo sie ze bylo zalane i zgniły przelotki na zasilaniu bloku sterujacego .Po naprawie tego zasilania radio dziala pieknie :)
    Pozdrawiam.