Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

Brak odbioru z anteny siatkowej

Houston47 21 Lip 2008 00:51 5283 8
  • Brak odbioru z anteny siatkowej

    #1
    Poziom 10  

    Witam. Mam problem z (chyba) anteną siatkową to tv. Mianowicie niedawno temu po burzy zabrakło sygnału z anteny. Sądziłem, że uszkodził się wzmacniacz, więc kilka dni później kupiłem następny. Po zamontowaniu obraz tv jak marzenie. Tego samego dnia przeszła kolejna burza i po niej ten nowy wzmacniacz też przestał działać. Wkrótce kupiłem następny , przeszła następna burza i historia się powtórzyła. W związku z tym, że wszystko było powyłączane z sieci, zacząłem się zastanawiać, czy przypadkiem zasilacz nie robi zamieszania. Sprawdziłem , ale było normalnie - 12V. Czy to może być przypadek(3 razy pod rząd), czy może to jednak mimo wszystko zasilacz? Co wy, koledzy, o tym myślicie? Dodam, że ten pierwszy wzmacniacz pracował u mnie od sześciu lat a dopiero teraz się takie cuda zaczęły dziać.

    0 8
  • #2
    Poziom 19  

    Większość tego typu usterek wzmacniaczy bierze się z nonszalanckiego sposobu montażu anteny.
    Antena musi być zamontowana na maszcie metalowym, a nie na drążku drewnianym typu kij od szczotki :lol:
    Oczywiście maszt musi być uziemiony.
    Antena "wgryziona" swoimi uchwytami w maszt , a nie odizolowana jakimiś gumami.
    Kabel poprowadzony po tym maszcie i przymocowany do niego, a nie dyndający się gdzie popadnie.
    Co nie zwalnia z obowiązku wyłączenia przed burzą z sieci 230 V samego zasilacza antenowego (telewizora oczywiście też).

    Jeśli to wiekowa antena to wypadałoby ją też przy okazji zmienić, bo zapewne łączenia elementów są utlenione.
    Najlepiej na porządną antenę typu Yagi (ewentualnie zespół anten).

    0
  • #3
    Poziom 35  

    Po pierwsze konstrukcja anteny siatkowej nie pozwala na jej uziemienie,co najwyżej można uziemić ekran.Z tego powodu częstym problemem są awarie przedwzmacniaczy po wyładowaniach atmosferycznych.

    0
  • #4
    Poziom 11  

    Popieram przedmówców co do uziemienia masztu antenowego ,a co za tym idzie samej anteny. To ,że poprzednia płytka wytrzymała pare lat to zasługa elementów dyskretnych starej generacji ,te nowe na elementach SMD wytrzymują (z mojej zawodowej praktyki) 2-3 lata. Napięcie 11,6V z zasilacza dyskwalfikuje go z pracy(uszkodzony).

    -1
  • #5
    Poziom 10  

    Teraz mierzyłem na zasilaczu jest 11,86V. Możliwe, że przez to ? Jakie jest normalne napięcie?

    0
  • #6
    Poziom 19  

    Powinno być 12V, ale należy dopuścić pewną tolerancję na rozrzut parametrów zastosowanego tam stabilizatorka.
    Jakby było 25V to jest sygnał alarmowy, a tak to bym się na razie zasilacza nie czepiał.

    0
  • #7
    Poziom 35  

    Houston47 napisał:
    Teraz mierzyłem na zasilaczu jest 11,86V. Możliwe, że przez to ? Jakie jest normalne napięcie?

    Zasilacz jest sprawny.
    Przedwzmacniacz można zasilać mniejszym lub większym napięciem.W specyfikacji przedwzmacniacza są podane dopuszczane napięcia.
    Jak nie chcesz co chwilę zmieniać płytki to zmień antenę.

    0
  • #9
    Poziom 10  

    No to dzięki koledzy. Spróbuję jeszcze raz na metalowym maszcie a jeśli nie to kupię nową antenę.

    0