Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio VW Gamma V - 2 safe po wpisaniu błędnego kodu

kaczorex 21 Lip 2008 10:01 15736 6
  • #1 21 Lip 2008 10:01
    kaczorex
    Poziom 15  

    Radio jak w temacie, znajomy miał to radio w vw pasacie combi sprowadzonym z zagranicy, poprzedni właściciel (Niemiec), podał mu kod do niego (3241). Znajomy odpiął aku, gdyż coś remontował w aucie, po włączeniu radio poprosiło o kod, wpisał według instrukcji, lecz kod co się okazało był niedobry (ten sam kod wpisał 2 razy) i teraz jest na wyświetlaczu SAFE i lewym dolnym rogu 2. Jak na foto:

    Radio VW Gamma V - 2 safe po wpisaniu błędnego kodu

    Podłączyłem radio do zasilacza zgodnie ze schematem na obudowie i czekałem aż się odblokuje, lecz po ok 1.5 godz, wyłączyło się samo, po włączeniu SAFE a następnie SAFE 2, i tak 4 razy próbowałem lecz za każdym to samo.
    Pamięć w tym radyjku to 25160N Atmela, zczytanie tej pamięci nie jest problemem dla mnie, tylko jak wpisać uzyskany kod skoro radio jest w trybie SAFE 2 cały czas. Dodaję jeszcze foto procka i modelu. Proszę o pomoc

    Radio VW Gamma V - 2 safe po wpisaniu błędnego kodu

    Radio VW Gamma V - 2 safe po wpisaniu błędnego kodu

  • #2 21 Lip 2008 10:23
    SlaweK
    Poziom 43  

    Tak to jest jak się fachowiec zabiera od dupy strony, umie włamać się do pamięci a nie umie poprawnie podłączyć radia...

    SławeK

  • #3 21 Lip 2008 10:27
    kaczorex
    Poziom 15  

    Radio jest poprawnie podłączone 4 + spięte razem U+,+, podśw, S- kont. Co widać na załączonym zdjęciu

  • #4 21 Lip 2008 10:38
    SlaweK
    Poziom 43  

    Więc albo ci wtyczka nie kontaktuje albo masz żle piny albo radio jest uszkodzone, niezbyt elegancko postawiłeś tą pamięć. Powinno po godzinie odpuścić i pozwolić wpisać kod. A kod w tych modelach jest w zakresie 0000 do 1999.

    SławeK

  • #5 21 Lip 2008 10:53
    kaczorex
    Poziom 15  

    Sprawdziłem wtyczkę, jest oki, pamięć może nie elegancko, ale łączenie z polami lutow. ma, radio bez pamięci się nie uruchamia, co zauważyłem wcześniej. Dodam że kod jest w podanym zakresie

  • Pomocny post
    #6 21 Lip 2008 13:27
    fabi
    Spec od car audio

    To jak poradziłeś sobie z kodem, to popraw jeszcze licznik błędów, wlutuj pamięć i powinno radio zapytać się o kod bez czekania, aż upłynie kara.

  • #7 26 Lip 2008 01:48
    kaczorex
    Poziom 15  

    Problem rozwiązany,po wgraniu na czystą pamięć 25160n odpowiedniego wsadu pamięci, (tzn. takiego, który ma w pamięci .bin serial radia, w moim przypadku to była gamma V o ser. J0035 186 E ),radio śmiga aż miło, chętnie udzielę odpowiedzi na temat kodowania i sposobu programowania tej pamięci i nie tylko, podziękowania dla usera "fabi" który mnie naprowadził na trop, i reprymenda dla SławeK, który ma dużą wiedzę na temat kodowania( tu uznanie), lecz nie lubi się nią dzielić :-(, nagrody rozdane

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME