Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Karta sieciowa dziwny problem

11111olo 21 Lip 2008 13:22 1147 8
  • #1 21 Lip 2008 13:22
    11111olo
    Poziom 43  

    Witam
    Mam zintegrowaną kartę sieciową Marvell Yukon Gigabit Ethernet 10/100/1000Base-T Adapter, Copper RJ-45 oraz włożyłem celem sprawdzenia kartę na PCI Realtek RTL8139 Family PCI Fast Ethernet NIC.
    Sprawa jest o tyle dziwna że obie karty są sprawne ale nie chcą działać na dwóch różnych kablach.
    Nadmienię że karty łączę z routerem, ale to nie ma większego znaczenia.

    Jeśli połączę oryginalnym kablem nie ważne którą kartę z nieważne którym gniazdem w routerze połączenie jest. Ale jeśli zrobię to własnoręcznie zrobionym kablem to na zintegrowanej karcie jest normalnie połączenie i dioda swieci, a na PCI na routerze miga co kilka sekund dioda i nie ma połączenia.
    Czyściłem styki ale nie zmieniło to sytuacji.

    Potrzebuję tej karty do innego kompa i nie wiem co mam robić.

    Pomóżcie.

    0 8
  • #2 21 Lip 2008 14:02
    Wlodzimierz Piotrowski
    Poziom 17  

    Czy pary w kablu nie są pomylone? (np. biały od innej pary)

    0
  • Pomocny post
    #4 21 Lip 2008 15:05
    gabic
    Poziom 13  

    Podaj kolory - w jakiej kolejności są ułożone przewody w RJ'ce.

    0
  • Pomocny post
    #6 21 Lip 2008 15:33
    gabic
    Poziom 13  

    11111olo napisał:
    Zielony, pomarańczowy, niebieski i brązowy. Po każdym odpowiednio każdy z paskiem poprzedniego koloru. Kabel jest 1:1
    Ten oryginalny jest identyczny :/


    Zmień na
    biało-pomarańczowy
    pomarańczowy
    biało-zielony
    niebieski
    biało-niebieski
    zielony
    biało-brązowy
    brązowy

    0
  • Pomocny post
    #8 21 Lip 2008 20:53
    mrbogus
    Poziom 11  

    Jeżeli ma być 1:1 to tak; podana kolejność to jedno ze standardowych ustawień par wymyślone po to aby odpowiednio ekranować pary przesyłające dane.

    0
  • #9 21 Lip 2008 22:06
    11111olo
    Poziom 43  

    Okazuje się że w książeczce od routera jest napisane ja to połączyć.
    W sumie jest jak gabic napisał tylko inne są kolory ale ogólnie tak samo.
    Jasno zielony
    Zielony
    Jasno pomarańczowy
    Niebieski
    Jasno niebieski
    Pomarańczowy
    Jasno brązowy
    Brązowy

    Teraz wszystko hula

    Dzięki wszystkim za pomoc

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo