Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z grami - nowy sprzęt

Arfalles123 09 Sie 2008 17:52 4112 45
  • #31 09 Sie 2008 17:52
    Jasiek3
    Poziom 19  

    Załóż jakiś wentylator na radiator od chipsetu

  • #32 09 Sie 2008 18:30
    wawxx
    Poziom 16  

    Witam !
    1. temat przerobiłem na własnej skórze.
    2. wszystkiemu winne jest przegrzewanie się komputera.
    3. Athlon x2 6000+ pobiera ca. 100 W, karta 4850 drugie tyle.
    4. należy dokupić dodatkowe wiatraki zgodne z obudową i powinno pomóc.
    5. zasilacz bez problemu wytrzyma to obciążenie, chyba, ze nie wytrzymuje tak mocnego obciążenia linii 12 V.
    6. z zasady należy również wgrać specjalny program AMD do optymalizacji pracy procesorów dwurdzeniowych.
    Powodzenia
    wojtek

  • #33 09 Sie 2008 18:47
    jankolo
    VIP Zasłużony dla elektroda

    Madrik napisał:
    Athlony 64 X2 maja totalnie zrypaną organizację pracy i komunikację pomiędzy rdzeniami

    A konkretnie? Jakieś materiały źródłowe może?

  • #34 10 Sie 2008 10:48
    ellores
    Poziom 10  

    Jasiek3 napisał:
    Kiedyś miałem laptopa który zaczął się przycinać po zainstalowaniu karty sieciowej to była wina biosu pomogła jego aktualizacja

    Czasem aktualizacja szkodzi i trzeba ją cofnąć.



    ellores

  • #35 10 Sie 2008 10:58
    Jasiek3
    Poziom 19  

    Czasem tak ale raczej nie w przypadku biosu a systemu operacyjnego W tym przypadku zaktualizować trzeba było bios to był laptop HP 6720s z Windows XP

  • #37 10 Sie 2008 14:21
    tronics
    Poziom 37  

    Koledzy nie wyskakujcie jak Filip z konopii. Rady w stylu 'zainstaluj Dual Core optimizer' są zupełnie bez sensu skoro w pierwszym poście autor określił jasno:

    Cytat:
    Wyczytalem ze to moze byc wina procka itd, to poinstalowalem najnowsze sterowniki, optimizery i ciagle jest to samo,a koligacja nie wchodzi tu w rachube.

  • #38 10 Sie 2008 17:03
    Jasiek3
    Poziom 19  

    Czy na Chipsecie jest już wentylator?

  • #39 10 Sie 2008 17:25
    jonnyB
    Poziom 15  

    Witam
    Radziłbym też sprawdzić w jakim trybie pracuje HDD (PIO/DMA), czy w chwili "zacięcia się" zapala się dioda pracy dysku co by wskazywało na problem z transferem i na koniec sprawdzić czy w danej chwili któryś z procesów nie zabiera 100% mocy obliczeniowej procesora.
    Pozdrawiam

  • #40 10 Sie 2008 18:25
    jozcho
    Poziom 22  

    Filip jak to filip , tu troszkę teorii :[url=http://www.egielda.com.pl/?str=art&id=1562

  • #41 10 Sie 2008 18:40
    tronics
    Poziom 37  

    Teoria teorią (a czytałem ten artykuł dawno temu) a jak jest w praktyce każdy wie (co nawet pisze w podsumowaniu). Chodzi o to kolego, że nawet nie przeczytałeś 1 posta (w którym autor pisał, że instalował Dual Core Optimizer), a poradziłeś instalację w/w użytku.

  • #42 11 Sie 2008 19:32
    Damian_AHB
    Poziom 10  

    Witam,
    Nie wiem czy już to czytasz, ale mi się nudzi i napiszę odpowiedź.

    Rozkręc kompa. Wyciągnij kartę graficzną zdemontuj radiator i przyklej go na paście termoprzewodzoncej jeszcze raz, tak samo zrób z procesorem i RAMem.

    Zainstaluj sobie najnowsze i sprawdzone streowniki do karzdego urządzenia.
    Zamontuj sobie kilka dodatkowych wiatraczków by obniży temp. jeśli masz możliwośc zmien radiatory na jakieś co szybko odbirają i szybko oddają ciepło ( najlepiej jakieś gigantyczne :D ).

    Co do twojej karty graficznej to nie wiem co jest że ma 80*C ale moja stara karta ATI Radeon X1050 nie grzeje się w stresie więcej niż 55*C a
    podkręcone ma GPU i Memory o 40%. ( 295 / 195 MHz @ 450 / 244 MHz ).

    A i tak nie mam jakiegoś profesionalnego chłodzenia oprócz srebrnego radiatora i wiertalota "FI"- 4,5 cm. - na karcie.


    Może byc i tak z twoim komputerem że próbowałeś podkręcic go i dales m u za duzo, przegrzal sie i teraz ma takie wlasnie braki w wydajnosci, jesli sie mylę to niech ktoś mnie poprawi. ...yyy... chociaz athlony maja czujnik ktory przy wysokiej temp restartuje kompa ( przynajmniej u mnie tak jest ).

    Przyczyną może byc zasłaby zasilacz ( no i tu się właśnie tak strasznie nie patrzy na Watt-y ale też ma markę. ).
    Mógłbyś jeszcze przeczyścic kompa odkurzaczem ale UWAGA na malym ssaniu bo mozesz cos wicągnąc.


    -----------------------------
    Pozdrawiam Problem z grami - nowy sprzęt
    -------------------------------------------------------------
    AMD Athlon 64 X2 [ 4000+ ] / 2,1 GHz @ 2,328 GHz Dual Core
    GoodRAM / 2048 Mb [ 2x 1 Gb ] DDR2 800 MHz @ 880 MHz
    ATI Radeon X1050 [ 128 Mb + 384 Mb HyperMemory ] - 295 / 195 MHz @ 455 / 244 MHz
    160 Gb SATA2
    DVD
    Mustang ATX 400 W
    GA-M68SM-S2L

  • #43 12 Sie 2008 09:51
    dexter103
    Poziom 10  

    Pozycz od kolegi porzadny zasilacz i sprawdz, bo ten Xsilence to raczej jakis badziew i watpie zeby on mial 500W.

  • #44 12 Sie 2008 14:18
    Damian_AHB
    Poziom 10  

    Niech weźmie i przełoży kartę graficzną z innego kompa, jeśli będzie ok to na pewno nie jest to wina płyty, karty, monitora, tylko zasilacza.

    Ale może wyszedł po za zakres monitora. i dlatego jest cimno.

    -------------------------
    AMD Athlon 64 X2 [ 4000+ ] / 2,1 GHz @ 2,328 GHz Dual Core
    GoodRAM / 2048 Mb [ 2x 1 Gb ] DDR2 800 MHz @ 880 MHz
    ATI Radeon X1050 [ 128 Mb + 384 Mb HyperMemory ] - 295 / 195 MHz @ 455 / 244 MHz
    160 Gb SATA2
    DVD
    Mustang ATX 400 W
    GA-M68SM-S2L

    Dodano po 1 [minuty]:

    Czy GeForce 6800 GT, albo 7300 GS będą dużo wydajniejsze od ATI Radeon X1050 ??

  • #45 19 Sie 2008 09:15
    Arfalles123
    Poziom 9  

    Procek, ani nic innego nie bylo podkrecane,z dysku twardego pousowalem partycje i porobilem nowe(przy zacinaniu sie gier dysk nic nie wgrywa tzn. nie swieci sie ta czerwona kontrolka na obudowie-dysk chodzi prawidlowo) w sklepie komputerowym kaza mi odeslac sprzet, wiatraczki postaram sie zalatwic na chipsety itp. tylko tez jezeli chodzi o pobor mocy, to na wbudowanej karcie graficznej plyty glownej jest tak samo-wyniki w 3D Mark ~290pkt, wiec raczej nie ma co gdybac o zasilaczu, gdyz tak jak tez WCZESNIEJ PISALEM podkladalem inny zasilacz i bylo to samo. Przepraszam za swoja nieobecnoisc, postaram sie jeszcze z wiatrakami pokombinowac, a jezeli to nic nie da to odesle sprzet.

  • #46 22 Paź 2008 10:07
    Arfalles123
    Poziom 9  

    Komp polecial do serwisu :)