Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Audi concert: brak komunikacji z wyświetlaczem. Procesor.

bzibzio 23 Lip 2008 14:17 3699 9
  • #1 23 Lip 2008 14:17
    bzibzio
    Poziom 19  

    Witam,posiadam radio audi concert mam do niego kod i wszystko co potrzebne ale usterka polega na tym że nie mam komunikacji z wyświetlaczem i nie wiem czego się przyczepić,gdyż przedni panel napewno jest sprawny bo po podłączeniu do innego concerta ładnie świeci i wszystko wyświetla a u mnie tylko odpala się podświetlanie wyświetlacza i to wszystko,być może ktoś już naprawiał taką usterkę albo ktoś ma opis złącza pomiędzy płytą główną a wyświetlaczem żebym mógł sprawdzić komunikację z prockiem,jest to concert grundiga z pamięcią 24lc16,podmiana wsadów też nic nie zmieniła i zaczyna mi już brakować pomysłów na to radyjko,z góry dziękuje za pomoc

    0 9
  • #2 23 Lip 2008 15:07
    leszek.b
    Poziom 29  

    To gość tez z lublina - spec od car radio
    djlj24. P.leszek.
    ---------------------------------------------------------------------------
    Obrazek na forum

    Audi concert: brak komunikacji z wyświetlaczem. Procesor.

    0
  • #3 23 Lip 2008 15:14
    orion
    Poziom 23  

    A czy podłączasz zasilanie prawidłowo 3 x plus 12v

    0
  • #4 23 Lip 2008 15:33
    fabi
    Spec od car audio

    leszek.b napisał:
    To gość tez z lublina - spec od car radio
    djlj24. P.leszek.
    ---------------------------------------------------------------------------
    Obrazek na forum

    Audi concert: brak komunikacji z wyświetlaczem. Procesor.



    Lublin a Lubin to prawie to samo, ale prawie robi wielką różnicę ;)

    0
  • #5 23 Lip 2008 15:44
    bzibzio
    Poziom 19  

    Dokładnie odległośc to bardzo wielka różnica,ale pomijając to a wracając do tematu,zasilanie jest ok podawane na stole poprzez kostkę iso zresztą inny concert na którym sprawdzałem sam panel przedni z wyświelaczem normalnie odpala na tym zasilaniu wiec jest ok,dlatego chyba będzie to sprawa komunikacji na drodze PROCESOR-WYŚWIETLACZ tylko że nie wiem jakie są wyprowadzenia na złączu między panelem wyświetlacza a płytą główną a mając tą wiedzę chyba bym zlokalizował już usterkę

    0
  • #6 23 Lip 2008 15:52
    orion
    Poziom 23  

    To może byś dokładnie napisał jaki to model radia bo samo concert nic nie mówi

    0
  • #7 23 Lip 2008 16:12
    bzibzio
    Poziom 19  

    Więc chyba jest to grundig nie mogę dokładnie tego stwierdzić gdyż napisy skutecznie zostały usunięte na płycie głównej jest nalepka z numerem 19373.225.7 ,zamieszczam zdjęcie całości pod spodem może to coś da
    Audi concert: brak komunikacji z wyświetlaczem. Procesor.

    0
  • #8 23 Lip 2008 16:38
    orion
    Poziom 23  

    daj zdjęcie front panela

    0
  • #9 23 Lip 2008 16:54
    bzibzio
    Poziom 19  

    przód wygląda jak by to było do AUDI A4 ale nie jestem pewien
    Audi concert: brak komunikacji z wyświetlaczem. Procesor.

    0
  • #10 24 Lip 2008 15:13
    bzibzio
    Poziom 19  

    ok sam doszedłem o co chodzi,śmieszna sprawa ale uległ uszkodzeniu procesor a dokładnie jego część odpowiedzialna za sekwencje uruchamiania komponentów i nie załączał zasilania do wyświetlacza oraz do napędu cd,po wykonaniu zewnętrznego układu zasilania wszystko pracuje jak powinno,dziękuję za próby pomocy temat do zamknięcia

    1