Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner STR-V3L-padają końcówki mocy.

23 Lip 2008 17:54 2296 11
  • Poziom 10  
    Witam wszystkich! Mam problem z amplitunerem sony STR-V3L otóż kupiłem go z uszkodzonym jednym kanałem (były włożone tranzystory bd -911i 912)wszystko(:cry:) zostało sprawdzone i wymienione oprócz dwóch diod przykręconych bezpośrednio na te tranzystory.Domyślam się że to jest zabezpieczenie termiczne końcówek mocy,mają one różną bardzo dużą oporność a nie są opisane, niestety nie mam schematu i nie mogę ich zidentyfikować.Były podejmowane próby uruchomienia amplitunera lecz kończyły się się zwarciem końcówek mocy.Proszę o pomoc co to za diody czym można je ewentualnie zastąpić i czy to jest przyczyną ?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Użytkownik usunął konto  
  • Poziom 10  
    Dzięki za szybką odpowiedź ! jutro jeszcze pokombinuję.
  • Użytkownik usunął konto  
  • Poziom 10  
    Tranzystory mocy są sterowane tranzystorami w tej chwili amplitunerem zajął się kolega na podobnym do mojego zaawansowaniu stopniu wiedzy(jestem na wyjeździe) jak nic nie wypali z naprawą wrzucę fotki w sobotę końcówek mocy.
    Na razie dziękuje .
  • Użytkownik usunął konto  
  • Poziom 10  
    Witam ponownie.Niestety sprzęt jest dalej zaczarowany :cry: kolejne tranzystory padły ,pomimo pomocy elektronika?????!!!!!! wzmacniacz jest zbudowany na tranzystorach wszystko rozbija się o te nieszczęsne diody oto fotki (sory za jakość robione tel.) po kilkunastu min. pracy bez obciążenia końcówki zaczynają się mocno nagrzewać no i niestety w momencie pomiaru napięcia na tych diodach padły :cry: na wyjściu napięcie nie przekraczało 100 mV. Co to za diody na sprawnym kanale dioda też miała baaaardzo dużą oporność!
    Amplituner STR-V3L-padają końcówki mocy.Amplituner STR-V3L-padają końcówki mocy.
  • Użytkownik usunął konto  
  • Poziom 24  
    Myślę że mogę coś poradzić koledze. Otóż naprawdę wątpię by w oryginale siedziały tam BD911/912. Próbowałem niedawno podmienić we wzmacniaczu Sony na takowe (oryginały są drogie i trudno dostępne) i po włączeniu parka padła od razu. Założyłem nową, wzmacniacz odpalam na żarówkach, pomiar prądu spoczynkowego wykazał że płynie ok 2A. Kręcenie PR-kiem pomogło, na 1/4 obrotu uzyskałem 50 mA (w drugim kanale ustawione na 3/4 i też wynosi 50 mA-oryginalne części). Uruchomiłem wzmacniacz, wszystko działa fajnie, ale jedno mnie niepokoiło- po podłośnieniu i ściszeniu prąd zaczął róść. Ale nic się nie działo, w końcu opadł do ustalonej wartości. Testowałem wzmacniacz na dużej mocy i nic się nie działa, radiatory nie gorące (ale mocno ciepłe-oba równo). Ale po kilku dniach wzmacniacz padł ni z tego ni z owego... Podejrzewam, że oryginalne tranzystory są jakieś specyficzne i tylko je można wstawiać (nawet gdzieś to wyczytałem). Zalecam koledze znalezienie schematu i wstawianie oryginalnych podzespołów. Ja chyba też tak zrobię ;)
  • Użytkownik usunął konto  
  • Poziom 34  
    Witam. BD911/BD912 , mimo dobrych porametrów katalogowych , nie nadają się do końcówek mocy.(Jako klucze też są bardzo marne.) Napisz ; jakie jest napięcie zasilania wzmacniacza ,jakie mają być głośniki(ile ohm) ,zrób kilka wyrażnych zdjęć elementów i płytki , jakie są oznaczenia wszystkich tranzystorów i gdzie one są , jakie elementy łączą bazy tranzystorów sterujących tranzystorami mocy? Potem spróbujemy coś poradzić.
  • Poziom 10  
    Zamykam temat amplituner naprawiony w zakładzie RTV ja się poddałem.Dziękuję za pomoc.