Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ZASILACZ (transformator) do odbiornika nie działa

melol 24 Jul 2008 11:31 1911 9
e-mierniki
  • #1
    melol
    Level 10  
    Witam,
    w moim odbiorniku (Protek 9000 FTA) padł system zasilania, tzn. po zmierzeniu okazało się, że nie ma napięć:
    33V, 22V, 5V, 3V - czyli wszystkich. Niestety wszystkie kondensatory wyglądają prawidłowo, więc nie mam pojęcia jak to naprawić.
    Za udzieloną pomoc z góry dziękuję.
  • e-mierniki
  • #2
    edberg
    Level 30  
    Lepiej oddaj do serwisu lub komuś kto ma większe pojęcie. Po co komplikować sobie życie. Nie pisze tego złośliwie po prostu bez minimum wiedzy i urządzeń (multimetr) szkoda czasu a i efekt końcowy może być gorszy niz na początku.
  • e-mierniki
  • #4
    krzychjar
    Level 11  
    Witam
    Miałem uszkodzone zasilanie w OPTICUM 4100. Uszkodzony był kondensator 3300µF (na Twoim zdjeciu ten koło tych dwóch dużych diod? -najwieksza średnica. U mnie też jest tak umiejscowiony). Objawem było brak mozliwosci wyłaczenia. W TV chyba zero obrazu. To było dawno. Parę dni temu padł mi Ehostar 606 Cyfrowego Polsatu. Do wymiany. Próbuje tego 4100. Działa, ale brak pilota. Mam uniwersalnego HARMONY Logitech ale nie działa. Byc może nie działa odbiornik podczerwieni ale brak schematu. Moze ktoś wie jak tosprawdzić?
    Pozdrawiam
  • #5
    Adam_n92
    Level 11  
    Też mam Opticum 4100. Uszkodzony był kondensator C15. Wymieniłem i wszystko działało jednak przypadkowo + dotknął masy. Właśnie wymieniłem diody. Rezystory raczej w porządku ale nadal nic (po podłączeniu do prądu zero reakcji). Czy ktoś wiem co może być tego przyczyną?
  • #6
    melol
    Level 10  
    W moim przypadku to raczej wina transformatora, ponieważ do niego napięcie dochodzi, ale już nie ma go po drugiej stronie.

    Wylutowałem ten transformator. Czy ktoś wie, jak sprawdzić czy jest dobry i go ew. naprawić?
  • #7
    edberg
    Level 30  
    Ten transformator jest kluczowany (załączany) prze tranzystor. Tranzystor musi być sterowany przez układ który ma sprzężenie zwrotne. Transformator zmierz czy ma przejście po między końcówką gdzie dochodzi 315 V i masą jeśli ma to prawdopodobnie jest sprawny.
  • #8
    Adam_n92
    Level 11  
    Wymieniłem te diody i nadal nic. Teraz zabieram się za wymianę części zaznaczonych na zdjęciu (są troszkę "okopcone"). Co o tym sądzicie?
    ZASILACZ (transformator) do odbiornika nie działa
  • #9
    edberg
    Level 30  
    Kolego Adam_n92 osobiście uważam bez urazy ,że nic nie zastąpi pomiarów elementów i logicznego myślenia.
    Pomierz elementy (jak nie wierz jak które to poszukaj) i pomyśl.
    To Ty masz ten układ przed sobą i to jest twoim atutem reszta to tylko umiejętności i wiedza nabyte w życiu.
    W razie wątpliwości podaj wyniki pomiarów elementów i urządzenia a wtedy na pewno będzie łatwiej.
    Pozdrawiam.
  • #10
    dudi_elektr
    Level 14  
    Wiadomo, że nic nie zastąpi pomiarów, ale tak się przyglądam temu zdjęciu (na szczęście dobrej jakości) i moją uwagę zwracają diody koło złącza wyjściowego (konkretnie dioda D13 i ta druga). Jeżeli miałbym obstawiać "na oko" co padło, to zmierzyłbym w pierwszej kolejności te diody, bo wygląda na to, że duża moc się na nich wydziela.