Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Blaupunkt GTA290- protection led nie gaśnie

stuart81 24 Jul 2008 19:25 1609 4
  • #1
    stuart81
    Level 2  
    po włączeniu po ok 1 sekundzie zapala sie czerwona lampka protection.
    generalnie wzmacniacz działał, przez jakis czas, jak próbowałem podłaczyc to palił bezpieczniki ale przestał i chodził. teraz juz tylko pali sie ta lampka. próbowałem podłączyć do wiekszej masy i inne ale to nic. wie ktoś jak to naprawic na własną reke ?? dzieki za pomoc
  • #2
    fredpostrach
    Level 27  
    A jak sie ma sprawa obciązenia wyjścia ? jakie głosniki ? czy poprawnie podłaczone czy niema ktoryś z biegunów zwarcia z masą samochodu............
  • #4
    stuart81
    Level 2  
    próbowałem podłączyć wzmacniacz nawet bezpośrednio przy samym aku pod maska i to samo. miałem już sugestie ze masa jest kiepska i przez jakis czas próbowałem sie skupić tylko na masie i próbowałem ja w różnych miejscach. zdrapywałęm nawet farbe.
    obciążenie... nie wiem dokładnie duże woofery o średnicy ok 30 cm blaupunkta. zakładam ze ma ok 250-350w muzycznej
    podłączałęm nawet na mostku po jednym głosniku. na poczatku działało ale przy próbie ustawienia bass boost i głośnosci najpierw jeden głosnik tak jak by został w pozycji wypchnietej jak odączałęm to sie cofał. potem drugi to samo. obawiam sie ze poszły koncówki:(
  • #5
    fredpostrach
    Level 27  
    Wypychanie głonika to ewidentnie stałe na wyjsciu niekoniecznie napiecie moze byc wysterowanie ale jesli lezały by koncowki mocy to by ci paliło bezpieczniki i nie tylko niemówiac ze głosniki to juz z dymem by poszły ale jeśli jest protect ????. Musisz złapac jakas prawidłowość
    niewiem w jakim stopniu działa u ciebie protect .Masy bym sie nie czepiał bez obciążenia nawet przy słabej masie powinien zachowac sie prawidłowo.
    wzmak ma własną przetwornice do napiecia symetrycznego sprawdz czy są prawidłowe , wzgledem masy powinno być około + - 35V .