Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ROUTER Linksys WAG54G nie działa WIFI

gothye 25 Lip 2008 16:05 3912 5
  • #1 25 Lip 2008 16:05
    gothye
    Poziom 33  

    Witam
    mam routerek linksysa WAG54G ,na początku nie działał lan ,wiec doszedłem w czym problem (2 kondensatory na płycie spuchnięte ) wymieniłem lan zaczeło działać i mozna sie logować na router po kablu ,ale teraz nie działa wifi w nim :(

    karte pcmcia wyjołem z routera ,wkładam do laptopa i jest wykrywana oraz działa ,lecz w routerze juz nie działa ,ma ktoś jakis pomysł co tu zrobić ?? upgrade softu juz zrobiłem i jest dalej to samo

    0 5
  • #2 25 Lip 2008 18:59
    mrrudzin
    Poziom 39  

    Może głupie pytanie: A interfejs WIFI jest włączony w setupie?
    Warto obejrzeć od czego są te spuchnięte kondensatory i dlaczego spuchły. Może coś nietak jest z zasilaczem?
    Może nie tylko te dwa kondensatory spuchły?

    0
  • #3 26 Lip 2008 00:14
    gothye
    Poziom 33  

    tzn ?? on nawet mac adresu akrty wlan nie wykrywa ,dlaczego spuchły ?? temperatura lub lipna jakość kondensatorów ,zasilacz ok obciązyłem 10R i wyciągnołem 1A z spadkiem 1V max :/

    0
  • #4 26 Lip 2008 01:04
    Lazer
    Poziom 23  

    Spróbuj władować nowy soft do tego routera może karta się odnajdzie. To że kondki spuchły to wina albo ich samych albo skoku napięcia. Dostały raz "ognia" i poprzez wewnętrzne zwarcie kondensatora zaczęły się gotować. Zauważ, że kondensatory w takich sprzętach nie są wkładane z zapasem tylko na napięcie np 12V przy tym samym napięciu zasilania. Zamiast odłożyć się na innym elemencie np. stabilizatorze wali w kondensator a on sam nie zrobi nic poza zagotowaniem elektrolitu...

    0
  • #5 26 Lip 2008 01:09
    gothye
    Poziom 33  

    jest nowy soft a konfy low esr na 16V :P

    Proszę niezwłocznie poprawić swój post zgodnie z punktem 10.9 regulaminu, niezastosowanie się do zaleceń moderacyjnych skutkować będzie ostrzeżeniem.

    0
  • #6 30 Lip 2008 16:54
    D4mn3dm4n
    Poziom 2  

    Mówisz że WIFI ci nie chodzi ?? Cóż, tu problem już może tkwić nie w routerze, a w komputerze. Pozwól, że spytam. Na laptopie masz Viste ??

    0