Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fiat Siena '98 1,6 HL instalacja Elpigaz Problem

supercow 20 Lut 2004 17:13 2503 4
  • #1 20 Lut 2004 17:13
    supercow
    Poziom 2  

    Szanowni Państwo,

    Mam poważny problem ze sieną.

    Po zamontowaniu instalacji gazowej firmy Elpigaz samochód działał bez zażutu podczas jazdy na gazie. Jednakże kiedy przełączyłęm go na benzynę i starałem utrzymać stałą wartość obrotów pomiędzy 2500-2600 obr/min silnik szarpał, w innych przedziałach zachowywał się poprawnie.

    Instalator gazu powiedział abym zignorował problem, zreszta i tak używałem LPG dlatego problem pozostawilem

    po przejechaniu ok 3000 km silnk zaczął bardzo nierównomiernie działać na benzynie. Mam obecnie problemy z uruchomieniem samochodu na benzynie, brak mocy do ok 3500 obr/min, jesli zostawie samochód na biegu jałowym-gaśnie. Podczas jazdy ze stalą prędkością silnik szarpie , praktycznie w całym przedziale obrotów. Podczas pracy na benzynie z rury wydechowej wydostaje sie ciemny dym. Jednakże kiedy przełącze zasilanie na LPG wszystko działa rewelacyjnie.

    Wiem że podejrzanym jest komputer benzynowy, jednakże zastanawiam się czy czasem któryś z czujników (np temperatury ) nie jest uszkodzony.

    P.S.
    Elektronika Gazowa to Nicolaus, emulator: PI

    1. Mam pytanie, czy jeśli podłączył bym komputer pod Examinatora we fiacie i wyczyścił ustawienia w EEpromie, czy problem powróci?

    2. Jak długo należy jeździć na benzynie aby komputer wykonł pełną adaptację do warunków pracy silnika ?

    3. Czy kody dostępu do komputera ma jedynie fiat, czy mozna szukać innych ludzi (warsztaty) którzy mogą to zdjagnozować ?

    Z góry dziękuję za odpowiedź

    0 4
  • #2 20 Lut 2004 18:14
    teges

    Poziom 21  

    Na 100% zaifekowany komputer benzynowy. Zdejmij ujemną klemę akumulatora odczekaj chwilę tj. parę minut i ponownie ją załóż, jeżeli na benzynie wszystko wróci do normy należy zrobić automatyczny resetkomputera i będzie oki.Pozdrawiam.

    0
  • #3 20 Lut 2004 18:54
    segal
    Poziom 16  

    we wszystkich pojemnosciach 1,6 jest to samo. trzeba podjechac do serwisu w celu wyzerowania parametrow ECU benzyny. objaw ten i tak powroci.

    0
  • #4 20 Lut 2004 22:49
    Janek Bień
    Poziom 17  

    hehe temat dobrze mi znany 100% sposób wyeliminowania wyzej opisanego problemu to wstawienie prostego ukladu czasowego ktory podczas postoju samochodu resetowal by pamiec ECU sa takie gotowe ustrojstwa do dostania w firmach zajmujacych sie instalacjami gazowymi

    0
  • #5 22 Lut 2004 20:33
    teges

    Poziom 21  

    Wejdż na stronę internetową www.protec digital pl tam znajdziesz opis urządzenia które Cię interesuje jest to PD55 a jego cena to 38zetów. Pozdrawiam.

    0