Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio Tuner List z Renaulta nie działa pilot i wyświetlacz

27 Lip 2008 21:00 6498 18
  • Poziom 9  
    Witam was

    Mam problem z fabrycznym radioodwarzaczem Tuner list. Mianowicie wczoraj po przejechaniu kilku kilometrów i godzinnym postoju, po uruchomieni megi radio nie wyświetlało informacji na wyświetlaczu oraz nie działa pilot przy kierownicy. Wyświetlacz działa tzn zapala sie, wyświetla godzine oraz temp. - i widać ze sie świeci - ale nie ma inf. z radia. Radio działa - można zmieniać stacje, głośność itd, radio gra, ale tylko można je sterować z samego odbiornika.
    Tylko pilot i wyświetlacz w jednej chwili przestał działać.
    Co to może być szanowni uzytkownicy. Wiem że jesteście najlepsi - macie niesamowitą wiedze.

    Proszę was kochani o POMOC.

    ps. Wyjąłem radio - sprawdzałem wtyczki są tam 3: Żółta, czarna i biała - ruszałem nimi styki wyglądaja bardzo dobrze. Ogólnie samochód jest w świetnym stanie bo ma tylko 43 000 km przebiegu.


    Co zrobic, co to moze byc jak to sprawdzić?


    Poprawiłem tytuł na regulaminowy![TW]


    Dzieki serdeczne
  • Poziom 15  
    To co mi przychodzi do głowy jak wcześniej działało a teraz nie to zimne luty w radiu przy złączu.
  • Poziom 9  
    co to znaczy - czy elektronik sobie z tym poradzi
  • Spec od car audio
    Dopisz jeszcze jaki to model Philipsa np. 22DC... A próbowałeś "twardego" resetu tzn. odłączenia radia od zasilania na kilka minut. Ale pamiętaj, że zawoła kodu. Jeśli go nie znasz to czeka Cię wizyta w serwisie radio-code albo nic nie ruszaj. Poza tym w części tych odbiorników kod wprowadza się pilotem przy kierownicy i jeśli on nie będzie działał to może być problem. Pamiętaj o tym!
  • Spec od car audio
    Bezpiecznik w radiu? Trzeba wyjąć wtyczkę zasilającą. Ale podkreślam, jeśli radio nie było przez kogoś robione na bez kodu to zawoła kodu! Co przy ewentualnym dalszym braku wskazań na wyświetlaczu i sterowania z kierownicy spowoduje ciszę jako, że nie będzie możliwości wprowadzenia kodu! Skorzystaj jeszcze z wyszukiwarki bo było kilka takich problemów na forum, ale niestety temat jest dosyć trudny, ale poczytaj to sam się zorientujesz.
  • Pomocny post
    Poziom 43  
    Ostatnio byłem świadkiem takie spartolenia radia przez naprawiacza telewizorków który nie potrafił odczytać kodu a usiłował go wyłączyć. Objawiało się to właśnie niedziałaniem wyświetlacza. Miał szczęście że nie miałem mu czym łap obciąć. Nie wiem czy ten model radia pasuje do wyświetlacza w tym akurat aucie.

    SławeK
  • Spec od car audio
    Właśnie mam też radio od Renault z podobną usterką. Naprawa zajęła 5 minut po czym okazało się, że jakaś "sierotka Elektrodka" zaszczepiła w nim zawartość z innego modelu przez co dalej mam bałagan. Brak wskazań wyświetlacza w tym modelu nie jest spowodowany zawartością pamięci a wadą Renault powodującą zamakanie radia od góry.
  • Poziom 9  
    Wszystko jest orginalne renault - nikt nie grzebał i nie podmienial na inny wyświetlacz itd. Działało bez problemu aż do przedwczoraj. Radio gra - kodu nie ma , ponieważ jest zdjęty przez Renaulta. A wyswietlacz i pilot przestały dzialać same. Wyjmowałem radio i wyświetlacz- wtyki były wsadzone - elektronikiem nie jestem i nie miałem jak sprawdzic.
    Ale dziwne to jest ze radio chodzi a wyswietlacz i pilot nie.


    Byłem u czterech serwisach RTV i tam żaden elektronik nie chce naprawić tego - ba nawet zdjagnozowac nie chce. Czy badanie przez miernik pokaże przyczyne, jak poinformować elektronika co ma zrobić.


    Co zrobić koledzy.

    Dodano po 1 [godziny] 18 [minuty]:

    Tomek Włodarczyk napisał:
    Bezpiecznik w radiu? .



    Elektronikiem nie jestem ale jak wyjme bezpiecznik głowny RADIA to radio prądu nie dostaje, to nie to samo jakbym wyjął wtyczke zasilajaącą.?
  • Pomocny post
    Spec od car audio
    WILOs napisał:
    ...Elektronikiem nie jestem ale jak wyjme bezpiecznik głowny RADIA to radio prądu nie dostaje, to nie to samo jakbym wyjął wtyczke zasilajaącą.?


    Mylisz się. To radio jest zasilane dwoma plusami. W tym jeden przez bezpiecznik. Jeśli chcesz naprawdę odłączyć radio od zasilania wyjmij wtyczkę zasilającą. Zobacz na stronie Leszka: http://www.studio24.prv.pl/ kablomania, złącze ISO-C3, jeśli mnie pamięć nie myli.
  • Poziom 9  
    Tomku ale co powiedzieć elektronikowi - co ma zrobic, bo u mnie w krasniku nie wiedzą jak sprawdzac.
    Co mam mu powiedzieć !


    POMOCY
  • Spec od car audio
    Nie bywasz czasem w Lublinie? Tam sądzę dali by radę zrobić. Myślę, że standardowo zawiniła wilgoć jak to bywa w Tuner Listach - i diagnoza tego zajmuje kilka minut. Naprawa trochę więcej, fakt, że trzeba wiedzieć gdzie i czego szukać.
    Wiele serwisów nie podejmuje się naprawy bo nie posiadają wyświetlacza do tego modelu co akurat w przypadku tej usterki jest bardzo kłopotliwe (nie każdy chce co lutowanie latać do samochodu i sprawdzać).
  • Poziom 9  
    DJLJ24 a mógłbyś powiedziec gdzie sie udać - adres , jutro akurat będe w Lublinie - jestem z Kraśnika także blisko
  • Pomocny post
    Spec od car audio
    Proponuję podjechać do MedicGSM na ulicę Świętoduską 20 pawilon 13. Powinni dać radę zrobić.
  • Poziom 9  
    Już się tym nie zajmują. Mam problem:cry:
  • Spec od car audio
    Hmm dziwne, wczoraj rozmawiałem z szefem tego serwisu i nikt się z radiem od Renault nie zgłaszał. Dobrze trafiłeś?
  • Poziom 9  
    Chyba zle trafiłem - a to jest od ulicy czy z tyłu tych pawilonów
  • Spec od car audio
    W drugim rzędzie - jest wyklejona cała szyba reklamą serwisu.
  • Poziom 9  
    Witam. Sorry za odkopywanie tematu ale ten sam problem trafił do mojego auta. Dokładnie identyczne zachowanie w mojej megane II 2003r. Po wyjęciu bezpiecznika oznaczonego coupe conso zaczyna działać ale tak jak u kolegi. Po zamknięciu auta usterka wraca. Ktoś ma jakiś pomysł?