Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

JVC-G341 gra tylko z włączonym zapłonem

28 Jul 2008 20:28 2500 3
  • Level 2  
    witam wszystkich.

    To mój pierwszy post i nie wiem czy w dobrym miejscu ale nowego topicu nie chciałem zakładać. Ale do rzeczy...

    Posiadam radio JVC-G341 i następujący problem: Moge je uruchomić tylko gdy kluczyk jest w pozycji zapłon. Dziwne jest to, że mimo braku możliwości uruchomienia go bez kluczyka, jest podtrzymanie - więc wygląda, że wszystko jest dobrze podłączone. Poprzednie radio Blaupunkt działało ok. (a teraz tylko wpiąłem kostki do nowego) Możliwe, że jest coś nie tak podłączone ale schematy ISO w tamtym blaupunkcie i jvc są identyczne. Nie wiem w czym rzecz...

    auto to Suzuki Swift mkIII 95'
    proszę o pomoc

    ps. w instrukcji jest coś dziwnego i niezrozumiałego dla mnie "przed montażem przewód (żółty) należy połaczyć w celu sprawdzenia działania urządzenia, w przeciwnym wypadku włączenie zasilania nie będzie możliwe"
    podpiąłem tylko kostki nie podłaczałem wcześniej specjalnie tylko żółtego.
    w sumie to bez sensu... ale czy z tego może wynikać mój problem?

    pozdrawiam

    Kolego ani miejsce nie było trafne, ani podłączenie się do tematu też- nawet model radia się nie zgadzał. Przeniosłem. [TW]
  • Level 13  
    Jak chcesz , zeby to radio działało na postoju bez kluczyka , to przewód czerwony i zólty podłacz do stałego +. W kablach dołaczonych do tego radyjka powinieneś mieć mozliwość przepięcia kabelków.
  • Level 2  
    No dobrze ale wtedy nie bedzie uruchamiało się przez stacyjkę i samo wyłączało. Chce żeby wszystko działało jak należy a nie jakieś półśrodki.

    Czy w tym radiu nie ma takiej możliwości?
  • Level 13  
    To podłącz jak masz na schemacie żółty +akumulator , czerwony + po stacyjce

    Dodano po 1 [minuty]:

    To radyjko tak dziala