Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz w Pioneer xr-p160

pitt82 20 Lut 2004 21:59 1161 8
  • #1 20 Lut 2004 21:59
    pitt82
    Poziom 13  

    Witam
    Mam problem z zasilaniem w pioneer-ku. Popalone były diody zabezpieczające na plycie głownej. Po wymianie diód wieża włącza się ale niestety nie działa radio, cd, a kaseta jest ok, z tym że na wyjsciu oprócz muzyki słychać harczenie najprawdopodobniej z zasilacza. Co moze być nie tak? Czekam na wszelkie podpowiedzi. :?:

    0 8
  • #2 21 Lut 2004 12:22
    Rychozol
    Poziom 26  

    Być może brak jeszcze jakiegos napięcia z zasilacza. Potrzebny schemat , aby to sprawdzić

    0
  • #3 24 Lut 2004 10:45
    pitt82
    Poziom 13  

    dzieki ide poszukac schematu

    0
  • #4 29 Lut 2004 19:47
    pitt82
    Poziom 13  

    Czy moze ktos mialby schemat do w.w wieży?? Pomierzyłem wszystkie napięcia zaznaczone na płytce i są ok. Co dalej?

    0
  • #5 01 Mar 2004 07:47
    HOUSTON
    Poziom 16  

    "...nie działa radio, cd, a kaseta jest ok..." Chodzi ci o to, ze wieza przelacza sie na radio i cd, ale nie ma dzwieku czy w ogole nie dzialaja funkcje?

    0
  • #6 01 Mar 2004 13:47
    pitt82
    Poziom 13  

    funkcje sie przelaczaja ale nic nie slychac
    Najlepiej powiem jak to sie stalo ze wieza przestala dzialac - normalna praca wiezy, wylaczenie, proba wlaczenia - bez skutku. po rozebraniu wymiana zabezpieczen (diody)w zasilaniu na plycie głownej. co teraz?

    0
  • #7 01 Mar 2004 14:32
    HOUSTON
    Poziom 16  

    - przelacznik zrodel sygnalu; jezeli zrodla wybierane sa elektronicznie to masz jakis TCxxxx badz TDAxxxx, na ktorym przelaczany jest dzwiek - moze nie miec zasilania albo po prostu uszkodzil sie.

    0
  • #8 02 Mar 2004 15:34
    pitt82
    Poziom 13  

    niestety zadnego TCxxxx ani TDAxxxx nie znalazlem z wieży, sa tylko BUxxxx, Ba3835 i chyba on jest od przełaczania, sa też LAxxxx ale to chyba nie ma nic doi przełaczania sygnałow. Co sie jeszcze dzieje(wczoraj zauważyłem) - grzeją sie tranzystory w okolicach zasilania (stabilizatory pozostają chłodne): 2SB1375 oraz 2SD2012(można jajka sadzone na nim robić), grzeje sie tylko wtedy, gdy podłacze także panel z wyswietlaczem(na nim jest wszystko ok) i przyciskami. I tutaj zonk, spaliły sie 2 diody zenera i mam problem wymieniałem je kawałek czasu temu i wsadziłem diody prostownicze w celu sprawdzenia czy wogóle sprzęt ruszy - teraz problem bo stare zenerki zgineły i nie wiem co wsadzić, próbować z każdym napięciem po kolei?? Prosze o pomoc.

    0
  • #9 04 Kwi 2004 23:13
    pitt82
    Poziom 13  

    Halo czy ktoś bedzie w stanie coś na to poradzić??

    0