Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

eh :( Problem ze starą zmywarką Whirlpool ADG 9540

Toper 29 Lip 2008 14:36 2544 3
  • #1 29 Lip 2008 14:36
    Toper
    Poziom 11  

    Mam taką zmywarkę, starą, do zabudowy z częściowo odkrytym panelem, Whirpool ADG 9540.
    Ona ma jedno chowane pokrętło do programów i włącznik, problem jest taki, że ten włącznik nie zaskakuje :( Czasami po iluś tam naciśnięciach zadziała, ale ostatnio nawet to nie pomaga :( Programy się wybierają, diody się świecą, ale start nie działa :(
    Był do niej już jakiś serwis, ale powiedział, że to programator do wymiany, a to przy tak starym sprzęcie nieopłacalne :( no i nie wiem co z nią zrobić, może da się to jakoś tanio naprawić?
    Mam zamiar spróbować rozebrać te drzwi, ale nie wiem czego mogę się spodziewać, wydaje mi się, że może to tylko ten przycisk nie łączy, a nie cały programator, co o tym sądzicie? Jest sens to rozbierać, czy też w środku zastanę moduł do którego i tak się nie dostanę?

    Pozdrawiam
    Toper

    0 3
  • #2 29 Lip 2008 14:40
    Zbych034
    Poziom 36  

    Powinieneś dojść do wyłącznika bez kłopotu. Jak on nie łączy spróbuj zamienić go na inny. I tak nie masz nic do stracenia więc POWODZENIA

    0
  • #3 29 Lip 2008 22:30
    Toper
    Poziom 11  

    Zbych034 napisał:
    Powinieneś dojść do wyłącznika bez kłopotu. Jak on nie łączy spróbuj zamienić go na inny. I tak nie masz nic do stracenia więc POWODZENIA


    dzięki, dzisiaj spróbuję :-) Ściągnąłem sobie już instrukcję serwisową, niewiele z niej rozumiem, ale chociaż mogę sobie obrazek rozebranych drzwi zobaczyć :-)

    Pozdrawiam
    Toper
    ---------------------------------------------------------------------------------------------
    Zbych034 napisał:
    Powinieneś dojść do wyłącznika bez kłopotu. Jak on nie łączy spróbuj zamienić go na inny. I tak nie masz nic do stracenia więc POWODZENIA


    Witam,
    drzwi rozebrałem, odpiąłem kable, ale teraz mam problem z pokrętłem programatora, nie wiem jak go zdjąć :( To takie pokrętło, które po naciśnięciu chowa się w obudowie. Mam go na siłę wyciągnąć?

    Pozdrawiam
    Toper

    Scaliłem <skryn>


    Dodano po 1 [godziny] 36 [minuty]:

    rozebrałem tą część z włącznikiem i pokrętłem. Niestety włącznik jest OK, sprawdziłem omomierzem. Przełącznik też rozebrałem, wszystko czyściutkie, działa dobrze przełączając programy.
    No i co dalej? Chyba ta druga część czyli programator?
    To się naprawia? Ktoś w W-wie się tym zajmuje?

    Pozdrawiam
    Toper

    0
  • #4 21 Mar 2009 12:40
    Toper
    Poziom 11  

    haloooo... :-)
    mam pytanie, bo wracam do tematu ;-)
    czy to nie może być jakaś blokada np na wejściu? Coś mi się kiedyś obiło o uszy, że jakiś filtr na wejściu wody jest i jak on się zapcha, to zmywarka nie ruszy i że trzeba go przeczyścić.
    Gdzie to może być i jak się do tego dobrać w takim Whirlpoolu?
    A jak nie, to poproszę chociaż o namiar na serwis w W-wie, który ją DOBRZE naprawi. Wrzucę ją na samochód i zawiozę do niego.

    Pozdrawiam

    Dodano po 32 [minuty]:

    P.S. chciałem jeszcze dopisać, że nie mam dwóch lewych rąk i jakby mnie ktoś tylko naprowadził jak się za tą zmywarkę zabrać...
    Jak już pisałem, styki programatora są piękne, żadnych śladów zaśniedzenia.
    Tylko zmywarka poza diodą palącą się na zielono nie daje objawów życia :( żadnych :(

    Pozdrawiam

    1