Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nagrzewanie się lewego kanału we wzmacniaczu Unitra WS-432

29 Lip 2008 18:57 1717 10
  • Poziom 10  
    Witam, posiadam wzmacniacz Unitra WS 432 w wersji eksportowej Dynamic Speaker SA 950. Mam go od niedawna, jednak zauważyłem niepokojące zjawisko. Przy załączaniu na lewym kanale, w niskotonowym głośniku kolumny słyszalne jest głośne uderzenie i w zależności od polaryzacji, membrana jest wypychana lub wciągana na około 1 cm. Także na wskaźniku wysterowania, kiedy na prawym kanale świecą się już wszystkie diody, na lewym dopiero dwie, dopiero przy pełnej mocy, zapalają się wszystkie. Otworzyłem obudowę i okazało się, że po chwili od włączenia zimnego wzmacniacza, lewy radiator jest juz ciepły. Okazało się, że grzeje się tranzystor 2N6488. Po 15 minutach grania temeratura tego tranzystora wynosi już 80°, a w prawym kanale utrzymuje się ciągle 30°. Taka temperatura na lewym kanale utrzymuje sie przez caly czas. I teraz moje pytanie, czy uszkodzony jest tranzystor R535, czy przyczyny jego grzania mam szukać gdzie indziej? Wybaczcie mi za tak obszerny opis, ale chciałbym, żeby wszystko było zrozumiałe.

    Proszę uzupełnić tytuł postu.
    Regulamin p.11
    [Art]
  • Poziom 9  
    Wymień duże kondensatory przy transformatorze, powinno być ok.

    Dodano po 3 [minuty]:

    Najlepiej wymień wszystkie elektrolity.Pozdrawiam.
  • Użytkownik usunął konto  
  • Poziom 10  
    Nie zniekształceń nie ma. Najpierw spróbuje zmienić prąd, jeśli to nie pomoże, wymienię kondensatory. W którym miejscu mam podpiąć miernik, żeby zmierzyć prąd spoczynkowy? I jak powinien być ustawiony wzmacniacz (co ma być podłączone, jak ustawione), proszę o dokładny opis.


    Pozwolę sobie zacytować fragment Regulaminu, bo widzę, że Kolega niechętnie tam zagląda...: " Nie zezwala się na:

    11.1 umieszczanie w tytule tematu terminów zastępczych jak: "pomoc", "problem", "pilne"itp., "
    Natomiast zamiast tego można napisać coś o : " W temacie wiadomości należy dokładnie zawrzeć całą istotę wysyłanych informacji....... również, w formie skrótowej lub symbolicznej, charakter uszkodzenia..."

    (dj-MatyAS)
  • Użytkownik usunął konto  
  • Poziom 10  
    Piotrek Majstersztyk napisał:
    Najprościej Wpinasz się miernikiem czyli Tam gdzie rezystor emiterowy 0,47R później mierzysz spadek napięcia na tym oporniku powinien wynosić ok 14mV na jednym oporniku co da ok 30mA jeśli jest więcej korygujesz potencjometrem montarzowym wartość tego napięcia jeśli coś mówię źle proszę mnie poprawić
    Pozdrawiam!!


    Jeśli możesz, to wytłumacz dokładnie, który to rezystor i krok po kroku co mam zrobić, gdzie wpiąć się jedną, a gdzie drugą nóżką miernika, bo coś tam próbowałem zrobić, ale nie za bardzo rozumiem co i jak.

    Czy chodzi o wpięcie sie między nóżki potencjometra montażowego? Jeśli tak to w obydwóch kanałach jest 0,33V, czy dobrze rozumuję, czy mam szukać gdzie indziej?
  • Użytkownik usunął konto  
  • Poziom 10  
    Pojawił się niestety nowy problem, bo podczas mierzenie temperatury, osunęła mi sie sonda i zwarła nóżki tranzystora 2N6488 w lewym kanale. Spalił się bezpiecznik przed transformatorem i wzmacniacz się wyłączył. Zmieniłem bezpiecznik i po włączeniu, z głośników wydobywało się "brumienie". Wyłączyłem go i włączyłem ponownie na chwile. Teraz rezystory R539 i R541 "zaświeciły" i minimalnie zadymiło z nich. Wzmacniacz wyłączyłem i już nie włączałem. Powiedzcie, co mogło się spalić. Bo mam wrażenie, że coś jest zwarte, po takim zachowaniu. Schematu zaraz poszukam.
  • Spec od sprzętu Unitra
    Kolego idź z tym do serwisu bo widać że, nie dosyć brak podstawowej wiedzy u Ciebie to jeszcze lenistwo. Na temat naprawy tego wzmacniacza jest mnóstwo info tylko trzeba poszukać!
  • Poziom 10  
    Dopiero się ucze, ale do serwisu napewno nie pójdę, przepraszam za zamieszanie, znalazłem przyczynę zwarcia i temat na elektrodzie, który mnie interesuje. Pozdrawiam. Zamykam temat
  • Użytkownik usunął konto