Elektroda.pl
Elektroda.pl
X
TermoPasty.pl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Cichy lewy kanał, bzyczenie w głośnikach Trawiata 311 D

judoxx 30 Lip 2008 09:29 1680 18
  • #1 30 Lip 2008 09:29
    judoxx
    Poziom 11  

    Mam pytanko
    Po włączniu wzmacniacza jest takie brzęczenie jak by gdzieś na zasilaniu (koło transformatora) jednocześnie słychać to w głośniku głośniku. Odgłoś przypomnia jak by był zimny lut bądź słabo styki złączone. Po kilku sek. znika to brzęczenie.

    Może ktoś miał takie objawy i na moje szczeście ominie mnie szukanie usterki?

    Proszę poprawić tytuł postu.
    Regulamin p.11
    [Art]

    0 18
  • TermoPasty.pl
  • #2 30 Lip 2008 09:58
    zwirek1
    Poziom 29  

    Witam
    Kondensatory elektrolityczne do wymiany, przede wszystkim główny zespolony na zasilaniu
    Pzdr

    0
  • #3 30 Lip 2008 10:56
    judoxx
    Poziom 11  

    zwirek1 napisał:
    Witam
    Kondensatory elektrolityczne do wymiany, przede wszystkim główny zespolony na zasilaniu
    Pzdr

    Kondensator to było pierwsze co wymieniłem.

    0
  • Pomocny post
    #4 30 Lip 2008 11:41
    Krzysztof L.
    Poziom 34  

    Sprawdź może PR-ki od "słynnego" prądu spoczynkowego. Daj po kropli preparatu do tego przeznaczonego i ewentualnie skoryguj ich ustawienie wykonując pomiar. Miałem kiedyś małą "Trawiatę" i podobny przypadek: przez dobre pół minuty brzęczało ciut trafo i w jednym głośniku było słyszalne cichuteńkie buczenie. Problem w pewnym sensie zanikał po wygrzaniu się tranzystorów mocy (ciepły radiator po tej wspomnianej 0,5 minuty), ale bez podanego sygnału na wzmacniacz. Tak więc zaintrygował mnie "spoczynkowy". Jeśli to nie pomoże, nic się nie stanie jeśli odświerzysz PR. i ich ustawienia.

    pozdrawiam

    0
  • TermoPasty.pl
  • #5 30 Lip 2008 17:08
    dybas
    Poziom 37  

    zwirek1 napisał:
    Witam
    Kondensatory elektrolityczne do wymiany, przede wszystkim główny zespolony na zasilaniu
    Pzdr

    Nie daj się namówić na takie działania bez przemyślenia. To na pewno nie jest przyczyna. W WS-311D jest to dość częsty przypadek. Wywołuje go jak się wydaje brak zrównoważenia układu wzmacniacza. Nie udało mi się dojść do konkretnego elementu odpowiedzialnego za ten stan rzeczy. Być może jest to tranzystor układu stabilizacji termicznej. W tym modelu wskazane jest i skuteczne dodanie układu opóźnionego włączania głośników.

    0
  • #6 30 Lip 2008 21:00
    Krzysztof L.
    Poziom 34  

    Cytat:
    W tym modelu wskazane jest i skuteczne dodanie układu opóźnionego włączania głośników

    Ciekawa koncepcja, tylko że tam już wszystkie obwody są tak bardzo ściśnięte... z drugiej strony, w naszych czasach mamy podzespoły coraz to bardziej miniaturowe. Fakt, jednak kolega judoxx powinien się skoncentrować na symetrii pracy tranzystorów mocy i stabilizacji termicznej.

    0
  • #7 30 Lip 2008 23:05
    wilga05
    Poziom 16  

    Witam ,można spróbować układu zwierciadła prądowego zrobionego na 2 tranzystorach i dolutowanego między kolektory a zasilanie wzmacniaczy różnicowych wzmacniacza mocy.Układ sprawdzony na kilkunastu wzmacniaczach 20lat temu , brak stuku podczas wł/wył i znaczne zmniejszenie napięcia stałego na wyjsciu.Jedyny warunek tranzystory do zwierciadła prądowego muiszą mieć w miare podobne wzmocnienia prądowe

    0
  • #8 31 Lip 2008 09:19
    judoxx
    Poziom 11  

    Może ktoś mi napisać jak zmierzyć ten prąd spoczynkowy dla tego wzmacniacza Trawiata, bo wszystko na forum jest napisane półgębkiem, jakieś obliczenia są potrzbne %^$#@#*& i nic w końcu z tego nie rozumiem.
    1. Czy ma być jeden pomiar pomiędzy kolektorem tranzystora BD138 a kolektorem tranz. BD137 i regulować pr-ką tak by prąd nie był większy niż 30 mA??
    2. Czy głośnik ma byc podłączony??
    3. Czy na wejście wzmacniacz podać jakiś sygnał


    Moderowany przez Artur k.:

    Kolor czerwony zastrzeżony jest dla moderatorów.
    Proszę go nie używać w treści postów.
    Zmieniłem.

    0
  • #9 31 Lip 2008 10:00
    Krzysztof L.
    Poziom 34  

    Różne są sposoby i prawie każdy z przedstawianych przez kolegów na forum dobry. Zastosuj np. metodę z wpięciem się miliamperomierzem szeregowo na plus zasilania (zamiast bezpiecznika) lub wykorzystaj specjalnie przygotowane do tego nacięte, serwisowe ścieżki na PCB zalane kroplą cyny w lewym i prawym kanale - takie "jumpery" (powinny być w 311-nastce). Podłącz więc w szeregu z plusem symetrycznego zasilania każdego kanału indywidualnie wspomniany miliamperomierz, i ustaw pomiędzy 20 a 30 mA. Uprzednio jednak wykonując manewr z "zakropieniem" PR-ek np. kontaktem PR i kręcąc nimi kilka razy w jedną i drugą stronę (przy wyłączonym zasilaniu!). Następnie ustaw ślizgacze w centrum położenia i wykonaj pomiar: bez obciążenia głośnikiem, następnie możesz sprawdzić z obciążeniem. Nie podawaj sygnału na wejście. Bądź ostrożny, aby nie spadła Ci sonda miernika w elementy, itp. Przy testach nie używaj swoich najlepszych głośników.

    0
  • #10 31 Lip 2008 11:18
    wilga05
    Poziom 16  

    Prąd spoczynkowy mierzy sie przy odłaczonych głosnikach ,słuchawkach itp,potencjometr ustawiony na "0" tzn. bez sygnału na wejsciu.Prąd wylicza sie ze spadku napięcia na opornikach mocy połaczonych do tranzystorów mocy: I=u/r u-spadek napięcia na rezytorach(przeważnie w milivoltach)r- rezystory od 0,1-1oma.Do wyliczen najlepiej dodać obydwa rezystory i spadki napięć i będziemy mieć prąd spoczynkowy stopnia mocy.Tranzystory BD 135-140 są tranzystorami sterującym stopnie mocy, tranzystorami mocy mogą być np.BD395-398,2N....

    0
  • #11 31 Lip 2008 13:24
    Krzysztof L.
    Poziom 34  

    Jak tam kolego Judoxx? Jakieś konkluzje? Coś lepiej z "Trawiatą"? :)

    0
  • #12 31 Lip 2008 20:39
    judoxx
    Poziom 11  

    ehhh nie czaje. Zmierzyłem napięcie na kolektorach tranzystorów BD 138 i BD137 i wyszło mi napięcie 0.951 V podzieliłem go przez 0,66 Ohma i wyszło mi 1,44V chyba coś nie tak mam.
    A na dodatek po sprawdzeniu wzmacniacza jedna kolumna gra ciszej niż druga a jak już wspomniałem wszystkie kondensatory były wymienione oprócz tego jeszcze wymienione były te tranzystory dla którego chcę ustawić ten prąd spoczynkowy.


    Nadal Kolega nie poprawił zgodnie z p.11 Regulaminu Forum tytułu swojego wątku, o co był proszony przez moderatora!
    Regulamin p.6
    Brak uzupełnienie w niezbędne informacje tytułu, może spowodować usunięcie całego tematu do kosza.
    (dj-MatyAS)

    0
  • Pomocny post
    #13 01 Sie 2008 00:28
    marian1981.02
    Spec od sprzętu Unitra

    Jeśli nie "czaisz" to do serwisu!...

    0
  • #14 01 Sie 2008 08:24
    judoxx
    Poziom 11  

    Nie dam do serwisu tylko powiedz gdzie błąd robie czy coś nie tak zmierzyłem??


    Dla moderatorów mam nadzieje że teraz w opisie wam gra. (żenada)

    0
  • #15 01 Sie 2008 11:05
    Krzysztof L.
    Poziom 34  

    Witam!
    Kolego Judoxx - nie żenada, tylko zastanów się trójwymiarowo co robisz! Dlaczego mierzysz napięcie tranzystorach BD 138 i BD137 (pewnie chodzi Tobie o "drivery" tranzystorów mocy") i to jeszcze na kolektorach!? Tam powinno być główne napięcie zasilania "końca" mocy, czyli około 30V symetryczne! Jeśli chcesz ustawić punkt pracy/prąd spoczynkowy metodą spadku napięcia to wpinasz się na "emitery" tranzystorów końcowych i ustawiasz te 13mV. co powinno dać (+/-) 20mA. poboru prądu w stanie spoczynku wzmacniacza. Dlatego też kolega Marian1981.02 Tobie tak odpisał, ponieważ wszystko związane z tymi wzmacniaczami jest względnie łatwe, i serwisowanie sprzętu nie powinno trwać dłużej niż jeden dzień (!) - nawet dla kolegi bez ewentualnej praktyki w takich sprawach. Moderatorzy równiez mają "urwanie głowy" na co dzień i temat postu powinieneś poprawić bezdyskusyjnie już w dniu założenia tematu.

    pozdr.

    0
  • #16 01 Sie 2008 11:20
    marian1981.02
    Spec od sprzętu Unitra

    Jeszcze należy dodać że, wszystko już jest na forum a tu ciągle jedno i to samo: Jak mierzyć prąd spoczynkowy, z głośnikiem czy bez, z sygnałem czy bez?....itp." Więc tacy jak Ty muszą chodzić do serwisu, oni też chcą zarobić!

    0
  • #17 01 Sie 2008 12:03
    judoxx
    Poziom 11  

    marian1981.02 napisał:
    Więc tacy jak Ty muszą chodzić do serwisu, oni też chcą zarobić!

    Chcesz to ci powiem tak, że kończyłem elektronika zawodówke, technikum a teraz automatyke i robotykę na politechnice i nie dam zarabiać komuś za to co powinni mnie dawno w szkole nauczyć zresztą możemy sobie polenizować jak chcesz ale nie w tym żecz . Ja chce wiedzieć co źle robie i nic więcej.

    Krzysztof L. napisał:
    Witam!
    Kolego Judoxx - nie żenada, tylko zastanów się trójwymiarowo co robisz!
    pozdr.


    Z tą żenadą nie chodzi mi o próbe ustawiania tylko kwestia taka,że do tematu sie doczepiono.
    Choć poczęści to rozumiem, bo w sumie nie wiadomo później o co chodzi
    w temacie.


    I sie troche unosze, bo dawno to powinnem mieć zrobione, dziś z pracy wezme inny miernik bo może ten co mam to przekłamuje

    0
  • #18 01 Sie 2008 12:15
    marian1981.02
    Spec od sprzętu Unitra

    Nie ważne co kończyłeś (choć to przykre że uczą w szkołach jak uczą) ale ważne jest że, nie posiadasz podstaw wiedzy a za wiedzę się płaci...
    Wystarczyło poczytać trochę i wszystko byś wiedział. Co czytałeś to nie wiem ale na pewno nigdzie nie pisze by mierzyć prąd spoczynkowy na tranzystorach sterujących!

    A druga sprawa kolega Dybas dobrze Ci radził by zamontować układ opóźniania włączania głośników bo to co opisujesz to stany nieustalone przy włączeniu wzmacniacz i nie zlikwidujesz tego bo taka konstrukcja i tyle...

    0
  • #19 01 Sie 2008 12:58
    judoxx
    Poziom 11  

    Dobra zrobie jak mówicie, ale najpierw te prądy spoczynkowe muszę ustawić a później zajme sie ewentualnie ukł. opóźnienia wł. głośników.

    Moja wiedza jest jaka jest, ale na forum raz piszą żeby zmierzyć na sterujących a raz na końcowych tranzystorach, przecież tego z powietrza nie wźąłem.

    Jak już wcześniej powiedziłem mój miernik może byc uszkodzony, poćwicze z nowym miernikiem i zobaczymy jak będzie.




    Wzmacniacz zrobiny => zmienione wszytkie kondensatory, ustawione prądy spoczynkowe L i P kanał

    Dziekuje wszystkim za pomoc a w szczególności Krzysztof L. i marian1981.02



    Doprawdy, nie rozumiem zachowania Kolegi...To jakaś gra?
    Prosiłem o poprawienie tytułu, tak aby był zgodny z Regulaminem.
    Powinien on zawierać wszystkie informacje dotyczące kłopotów ze sprzętem, jak i oczywiście nazwę i model sprzętu.
    Kolega albo przez nieuwagę, albo z premedytacją zmieniając temat naruszył p.11.1 Regulaminu Forum... Nie było od 4 lat czasu na zapoznanie się z CAŁYM Regulaminem?
    Proszę to zrobić i tym razem prawidłowo napisać temat.
    (dj-MatyAS)


    Temat zmieniony, przeraszam.

    0